<!DOCTYPE html>
<!--[if IE 6]>
<html class="no-js" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="no-js" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="no-js" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="alexaVerifyID" content="uRwypwvax8FpJReWIs_6zNTWuzk" />
<meta name="yandex-verification" content="ca35e36c6696f217" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<title>Peter Navarro: A Man Who Smear China without Knowing Much about It | New Eastern Outlook</title>

<link rel="stylesheet" href="https://journal-neo.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.1.9.6" type="text/css" media="all" />
	<meta property="og:url" content="https://journal-neo.org/2020/04/13/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it/" />
	<meta property="og:title" content="Peter Navarro: A Man Who Smear China without Knowing Much about It | New Eastern Outlook" />
	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="516754841750804" />
                    <meta property="og:description" content="For many years now, it has been obvious that in both North America and Europe, smearing and provoking China has become an extremely lucrative business, even career. There are entire ‘institutes’ and NGOs dedicated strictly to such activities, and there are individuals who are groomed to become anti-Chinese warriors. Peter&#8230;
" />
            <style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style>
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://journal-neo.org/2020/04/13/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="New Eastern Outlook &raquo; Peter Navarro: A Man Who Smear China without Knowing Much about It Comments Feed" href="https://journal-neo.org/2020/04/13/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it/feed/" />
<link rel='stylesheet' id='ye_dynamic-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-ye_dynamic-ae711e09de467307d6a2b23f165d2a03.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-print-485863c61f1dcccbb197fc8095a01898.css' type='text/css' media='print' />
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnb_subscribe = {"ajaxurl":"http:\/\/journal-neo.org\/wp-admin\/admin-ajax.php?lang=en&110","l_thanks":"Thank you, subscription is accomplished. On email address is sent a confirmation message.","l_already_added":"This email address has already been subscribed to the bulletin.","l_enter_valid":"Use an existing email.","l_wait":"Please Wait..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_US":"https:\/\/journal-neo.org\/2020\/04\/13\/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it\/","en":"https:\/\/journal-neo.org\/2020\/04\/13\/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it\/","US":"https:\/\/journal-neo.org\/2020\/04\/13\/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it\/","ru_RU":"https:\/\/ru.journal-neo.org\/2020\/04\/13\/piter-navarro-propagandist-diletant-no-zato-horosho-oplachevaemy-j\/","ru":"https:\/\/ru.journal-neo.org\/2020\/04\/13\/piter-navarro-propagandist-diletant-no-zato-horosho-oplachevaemy-j\/","RU":"https:\/\/ru.journal-neo.org\/2020\/04\/13\/piter-navarro-propagandist-diletant-no-zato-horosho-oplachevaemy-j\/"},"cookie":{"name":"_icl_visitor_lang_js","domain":".journal-neo.org","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-modernizr-933ec1ce411fdbbd75366c357ee0d845.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://journal-neo.org/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://journal-neo.org/?p=134102' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"aecc7a03-6c9e-445f-808c-88d19889daa2","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.1.1";</script>
<meta name="generator" content="WPML ver:3.1.9.6 stt:1,47;0" />
<link rel="alternate" hreflang="en-US" href="https://journal-neo.org/2020/04/13/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it/" />
<link rel="alternate" hreflang="ru-RU" href="https://ru.journal-neo.org/2020/04/13/piter-navarro-propagandist-diletant-no-zato-horosho-oplachevaemy-j/" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<link rel="image_src" href="https://journal-neo.org/wp-content/uploads/2020/04/NAV3422.jpg" />
<meta property="og:image" content="https://journal-neo.org/wp-content/uploads/2020/04/NAV3422.jpg" />
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'https://journal-neo.org/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=26d2a34393&id=134102';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
					<script type="text/javascript">
		var language = "en";

		function getCookieValue(a) {
			let b = document.cookie.match(new RegExp("(?:^|; )" + a.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)"));
			return b ? decodeURIComponent(b[1]) : '';
		}

		let wx = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
		if (wx <= 414 && getCookieValue('site_version') !== 'fullsite') {
			window.location = 'https://m.journal-neo.org' + window.location.pathname + window.location.search;
		}
	</script>
</head>

<body class="single single-post postid-134102 single-format-standard">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=go91j1a8Dy0000" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<header class="head">
    <div class="header-black-line"></div>
    <div class="container flex">
	    <div class="top-text">
		    <div class="tt-language"><ul><li class="active">ENG</li><li ><a href="https://ru.journal-neo.org/2020/04/13/piter-navarro-propagandist-diletant-no-zato-horosho-oplachevaemy-j/"><span>RUS</span></a></li></ul></div>
		    <div class="tt-links"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://journal-neo.org/about/">About</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://journal-neo.org/cooperation/">Contact Us</a></li>
</ul></div></div>
	    </div>
        <div class="logo">
	        <a href="https://journal-neo.org/">
                                    <img alt="New Eastern Outlook" src="https://journal-neo.org/wp-content/themes/journalneo/img/logo-en.png" height="100px">
                            </a>
        </div>

	    <div class="h-social-icons">
		    <div class="icons">
<!--			    --><!---->			    <a target="_blank" class="icon-vk" href="https://vk.com/neoutlook"></a>
<!--			    <a target="_blank" class="icon-twitter" href="https://twitter.com/JournalNEO"></a>-->
<!--			    <a target="_blank" class="icon-instagram" href="https://www.instagram.com/journalneo/"></a>-->
<!--			    <a target="_blank" class="icon-facebook" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857"></a>-->

<!--			    <a target="_blank" class="icon-pinterest_ico" href="#"></a>-->
			    <a target="_blank" class="icon-pinterest" href="https://www.pinterest.ru/journalneo/"></a>
<!--			    <a target="_blank" class="icon-gab_ico" href="#"></a>-->
			    <a target="_blank" class="icon-gab_text_ico" href="https://gab.com/NEO_Journal"></a>
<!--			    <a target="_blank" class="icon-minds_ico" href="#"></a>-->
			    <a target="_blank" class="icon-minds_text_ico" href="https://www.minds.com/neo_journal/"></a>
			    <a target="_blank" class="icon-you-tube-ico" href="https://www.youtube.com/channel/UCb1Jo1b-pnh_P3XplNbf4-Q"></a>
		    </div>
		    <div class="tt-favorite">
			    <a id="bookmark" href="#" rel="sidebar" title="New Eastern Outlook">Add to favorites <span class="icon-hart"></span></a>
		    </div>
	    </div>
    </div>
</header>
<div class="top-nav">
    <div class="container">
        <nav class="top">
                            <ul id="menu-top-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109"><a href="https://journal-neo.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://journal-neo.org/category/columns/politics/">Politics</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://journal-neo.org/category/columns/economics/">Economics</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://journal-neo.org/category/columns/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5"><a href="https://journal-neo.org/category/locations/">Locations</a>
<ul class="sub-menu">
	<li id="menu-item-83809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83809"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/">Central Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-83813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83813"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-83812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83812"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/mongolia/">Mongolia</a></li>
		<li id="menu-item-83811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83811"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
		<li id="menu-item-83810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83810"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
	</ul>
</li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://journal-neo.org/category/locations/eastern-asia/">Eastern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5873"><a href="https://journal-neo.org/category/locations/eastern-asia/japan/">Japan</a></li>
		<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://journal-neo.org/category/locations/eastern-asia/kndr/">DPRK</a></li>
		<li id="menu-item-5872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5872"><a href="https://journal-neo.org/category/locations/eastern-asia/kitaj/">China</a></li>
		<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://journal-neo.org/category/locations/eastern-asia/yuzhnaya-koreya/">South Korea</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://journal-neo.org/category/locations/central-asia/">Middle Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5877"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/turkmenistan/">Turkmenistan</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
		<li id="menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5878"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/uzbekistan/">Uzbekistan</a></li>
		<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
	</ul>
</li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://journal-neo.org/category/locations/southeast-asia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5881"><a href="https://journal-neo.org/category/locations/southeast-asia/filippiny/">Philippines</a></li>
		<li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://journal-neo.org/category/locations/southeast-asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://journal-neo.org/category/locations/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870"><a href="https://journal-neo.org/category/locations/middle-east/irak/">Iraq</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869"><a href="https://journal-neo.org/category/locations/middle-east/izrail/">Israel</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://journal-neo.org/category/locations/middle-east/yemen/">Yemen</a></li>
		<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://journal-neo.org/category/locations/middle-east/tunisia/">Tunisia</a></li>
		<li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5863"><a href="https://journal-neo.org/category/locations/middle-east/palestina/">Palestine</a></li>
		<li id="menu-item-5862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5862"><a href="https://journal-neo.org/category/locations/middle-east/libya/">Libya</a></li>
		<li id="menu-item-5864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5864"><a href="https://journal-neo.org/category/locations/middle-east/katar/">Qatar</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://journal-neo.org/category/locations/middle-east/egipet/">Egypt</a></li>
		<li id="menu-item-1094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1094"><a href="https://journal-neo.org/category/locations/middle-east/iran/">Iran</a></li>
		<li id="menu-item-5865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5865"><a href="https://journal-neo.org/category/locations/middle-east/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-1097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a href="https://journal-neo.org/category/locations/middle-east/turtsiya/">Turkey</a></li>
	</ul>
</li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://journal-neo.org/category/locations/caucasus/">Caucasus</a>
	<ul class="sub-menu">
		<li id="menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5880"><a href="https://journal-neo.org/category/locations/caucasus/gruziya/">Georgia</a></li>
		<li id="menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="https://journal-neo.org/category/locations/caucasus/armenia/">Armenia</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="https://journal-neo.org/category/locations/southern-asia/">Southern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5884"><a href="https://journal-neo.org/category/locations/southern-asia/pakistan/">Pakistan</a></li>
		<li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://journal-neo.org/category/locations/southern-asia/indiya/">India</a></li>
	</ul>
</li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="https://journal-neo.org/category/locations/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5885"><a href="https://journal-neo.org/category/locations/africa/alzhir/">Algeria</a></li>
		<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5874"><a href="https://journal-neo.org/category/locations/africa/mali/">Mali</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-320" class="top-menu-authors menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://journal-neo.org/authors/">Contributors</a><ul class="sub-menu authors-menu"><li class="menu-item"><a href="#">A</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexei-abramov/">Abramov Alexei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrey-areshev/">Areshev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/essia-atrous/">Atrous Essia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-avtakov/">Avtakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-arapova/">Arapova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-antipov/">Antipov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/asmolovk/">Asmolov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marianna-arunova/">Arunova Marianna</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pogos-anastasov/">Anastasov Pogos</a></li><li class="menu-item"><a href="https://journal-neo.org/author/shazad-ali/">Ali Shazad</a></li></ul></li><li class="menu-item"><a href="#">B</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/andrey-belyaev/">Belyaev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrei-boldyrev/">Boldyrev Andrei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-bilan/">Bilan Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-belyakov/">Belyakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/v-d-bugrov/">Bugrov Vladislav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vyacheslav-belokrenitsky/">Belokrenitsky Vyacheslav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-bokarev/">Bokarev Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/christopher-black/">Black Christopher</a></li><li class="menu-item"><a href="https://journal-neo.org/author/martin-berger/">Berger Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/bobkin-nikolai/">Bobkin Nikolai</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nile-bowie/">Bowie Nile</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ramzy-baroud/">Baroud Ramzy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/russell-bentley/">Bentley Russell</a></li><li class="menu-item"><a href="https://journal-neo.org/author/phil-butler/">Butler Phil</a></li></ul></li><li class="menu-item"><a href="#">C</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-clackson/">Clackson Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lagan-charu/">Charu Lagan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/matthew-crosston/">Crosston Matthew</a></li><li class="menu-item"><a href="https://journal-neo.org/author/tony-cartalucci/">Cartalucci Tony</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ian-carver/">Carver Ian</a></li></ul></li><li class="menu-item"><a href="#">D</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/boris-dolgov/">Dolgov Boris</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gordon-duff/">Duff Gordon</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jim-dean/">Dean Jim</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joan-dark/">Dark Joan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/elena-dunaeva/">Dunaeva Elena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eric-draitser/">Draitser Eric</a></li></ul></li><li class="menu-item"><a href="#">E</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-efimov/">Efimov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/anatoly-egorin/">Egorin Anatoly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/william-engdahl/">Engdahl F. William</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-efimov/">Efimov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/can-erimtan/">Erimtan Can</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maxim-egorov/">Egorov Maxim</a></li></ul></li><li class="menu-item"><a href="#">F</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-filonik/">Filonik Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/victoria-fradkova/">Fradkova Victoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/seth-ferris/">Ferris Seth</a></li></ul></li><li class="menu-item"><a href="#">G</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/mark-goleman/">Goleman Mark</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ulson-gunnar/">Gunnar Ulson</a></li></ul></li><li class="menu-item"><a href="#">H</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/martin-harris/">Harris Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/riad-haddad/">Haddad Riad</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ron-henry/">Henry Ron</a></li></ul></li><li class="menu-item"><a href="#">I</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-ivanov/">Ivanov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">J</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">K</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valery-kulikov/">Kulikov Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-karyakin/">Karyakin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/henry-kamens/">Kamens Henry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/kurt-kolbert/">Kolbert Kurt</a></li><li class="menu-item"><a href="https://journal-neo.org/author/petr-kutsenkov/">Kutsenkov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/peterkoenig/">Koenig Peter</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergei-kamenev/">Kamenev Sergei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eldar-kasayev/">Kasayev Eldar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-kirillov/">Kirillov Yuri</a></li></ul></li><li class="menu-item"><a href="#">L</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/christof-lehmann/">Lehmann Christof</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nina-lebedeva/">Lebedeva Nina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lvovp/">Lvov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yana-leksyutina/">Leksyutina Yana</a></li></ul></li><li class="menu-item"><a href="#">M</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valeriy-maleev/">Maleev Valeriy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/valery-matveev/">Matveev Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/viktor-mikhin/">Mikhin Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-mashin/">Mashin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/grete-mautner/">Mautner Grete</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-mosyakov/">Mosyakov Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/caleb-maupin/">Maupin Caleb</a></li><li class="menu-item"><a href="https://journal-neo.org/author/steven-macmillan/">MacMillan Steven</a></li></ul></li><li class="menu-item"><a href="#">N</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/neo/">NEO</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-naumkin/">Naumkin Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-nechitaylo/">Nechitaylo Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/cristian-nitoiu/">Nitoiu Cristian</a></li><li class="menu-item"><a href="https://journal-neo.org/author/omar-nessar/">Nessar Omar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pavel-nastin/">Nastin Pavel</a></li></ul></li><li class="menu-item"><a href="#">O</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-orlov/">Orlov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-odintcov/">Odintsov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/james-oneill/">ONeill James</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-orlov/">Orlov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/trofimova-olga/">Olga Trofimova</a></li></ul></li><li class="menu-item"><a href="#">P</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/popov-veniamin/">Popov Veniamin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/panfilova-v/">Panfilova Viktoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-platov/">Platov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/janet-phelan/">Phelan Janet</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jean-perier/">Perier Jean</a></li><li class="menu-item"><a href="https://journal-neo.org/author/penzev-k/">Penzev Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/roman-pogorelov/">Pogorelov Roman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pivins/">Pivin Sergey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sofia-pale/">Pale Sofia</a></li></ul></li><li class="menu-item"><a href="#">Q</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">R</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-rogozhin/">Rogozhin Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-romanov/">Romanov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/danielle-ryan/">Ryan Danielle</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-ryzhkova/">Ryzhkova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-rogova/">Rogova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalia-rogozhina/">Rogozhina Natalia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/oleg-reschikov/">Reschikov Oleg</a></li><li class="menu-item"><a href="https://journal-neo.org/author/salman/">Rafi Sheikh Salman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergey-rasov/">Rasov Sergey</a></li></ul></li><li class="menu-item"><a href="#">S</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-saburov/">Saburov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexander-salitsky/">Salitsky Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexey-sarabyev/">Sarabyev Alexey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-simonov/">Simonov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-sotnikov/">Sotnikov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shevchenko/">Shevchenko Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shmakov/">Shmakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jeffrey-silverman/">Silverman Jeffrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/deena-stryker/">Stryker Deena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/david-stuart/">Stuart David</a></li><li class="menu-item"><a href="https://journal-neo.org/author/irina-svistunova/">Svistunova Irina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/catherine-shakdam/">Shakdam Catherine</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konrad-stachnio/">Stachnio Konrad</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maram-susli/">Susli Maram</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-sapronova/">Sapronova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nelly-semenova/">Semenova Nelly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/patrick-seale/">Seale Patrick</a></li><li class="menu-item"><a href="https://journal-neo.org/author/rais-suleymanov/">Suleymanov Rais</a></li><li class="menu-item"><a href="https://journal-neo.org/author/robert-smith/">Smith Robert</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-simonyan/">Simonyan Yuri</a></li></ul></li><li class="menu-item"><a href="#">T</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/titovv/">Titov Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-terehov/">Terehov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gwenyth-todd/">Todd Gwenyth</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joseph-thomas/">Thomas Joseph</a></li><li class="menu-item"><a href="https://journal-neo.org/author/mikhail-titorenko/">Titorenko Mikhail</a></li><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-tarasov/">Tarasov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">U</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/bakhtiar-usmonov/">Usmonov Bakhtiar</a></li></ul></li><li class="menu-item"><a href="#">V</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-vorontsov/">Vorontsov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andre-vltchek/">Vltchek Andre</a></li></ul></li><li class="menu-item"><a href="#">W</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">X</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">Y</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/yevseyev-vladimir/">Yevseyev Vladimir</a></li></ul></li><li class="menu-item"><a href="#">Z</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/lyudmila-zakharova/">Zakharova Lyudmila</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalya-zamarayeva/">Zamarayeva Natalya</a></li><li class="menu-item"><a href="https://journal-neo.org/author/olga-zhigalina/">Zhigalina Olga</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuriy-zinin/">Zinin Yuriy</a></li></ul></li></ul></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://journal-neo.org/archive/">Search</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children " style="z-index: 2020;"><a href="#">Top 10</a><ul class="sub-menu sub-menu-level-1" style="display: none; opacity: 1;"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/china/">china</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/siriya/">syria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/banned-classic/">banned classic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/foreign-relations/">foreign relations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/domestic-policy/">domestic policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/us-aggression/">us aggression</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/foreign-policy/">foreign policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/indiya/">india</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/middle-east/">middle east</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/geopolitics/">geopolitics</a></li></ul></li></ul>                    </nav>
    </div>
</div>
<div class="container site-body">
    <div class="main-block">
                                                        <article id="post-134102" class="post-134102 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-locations category-politics category-usa-in-the-world">
    <div class="top-line">
        <span class="date">13.04.2020</span>
        <span class="author">
            Author: <a
                href="https://journal-neo.org/author/andre-vltchek/">Andre Vltchek</a>
        </span>
        <div class="downoload-pdf-block">
            <a href="/wp-admin/admin-ajax.php?lang=en&action=sdp_download_file&post=134102"></a>        </div>
    </div>
	<header class="entry-header">
		<h1 class="entry-title">Peter Navarro: A Man Who Smear China without Knowing Much about It</h1>
	</header><!-- .entry-header -->
    <div class="post-info">
        <div class="rubrics">
                        Column: <a href="https://journal-neo.org/category/columns/politics/">Politics</a>        </div>
                <div class="region">
            Region: <a href="https://journal-neo.org/category/locations/usa-in-the-world/">USA in the World</a>        </div>
        <div class="country">
                    </div>
    </div>
    <div class="clear"></div>
	<div class="entry-content">
		<p style="text-align: justify;"><a href="https://journal-neo.org/wp-content/uploads/2020/04/NAV3422.jpg"><img class="aligncenter size-full wp-image-134122" src="https://journal-neo.org/wp-content/uploads/2020/04/NAV3422.jpg" alt="NAV3422" width="740" height="460" /></a></p>
<p style="text-align: justify;">For many years now, it has been obvious that in both North America and Europe, smearing and provoking China has become an extremely lucrative business, even career. There are entire ‘institutes’ and NGOs dedicated strictly to such activities, and there are individuals who are groomed to become anti-Chinese warriors.</p>
<p style="text-align: justify;">Peter Navarro, a neo-con and a right-wing combatant, has been, for years, feeling confident that he knows precisely just “how evil” the People’s Republic of China really is. He has written books on the topic, and he has made videos. He cannot stop talking about the ‘evilness’ of the most populous country on Earth.</p>
<p style="text-align: justify;">But does Mr. Navarro really know much about China? Or, are his constant attacks against Beijing just a job, and a well remunerated career?</p>
<p style="text-align: justify;">How much damage is he really causing?</p>
<p style="text-align: justify;">In 2017, Foreign Policy (FP) asked a rhetorical question:</p>
<blockquote>
<p style="text-align: justify;"><em>“Trump’s Top China Expert Isn’t a China Expert. Peter Navarro doesn&#8217;t speak Chinese, and has scant in-country experience. Should that matter?”</em></p>
</blockquote>
<p style="text-align: justify;">Yes, does it matter at all, these days? Or is just publicly hating China a good enough set of credentials in the West; sufficient to receive top jobs in the government, academia or the mass media?</p>
<p style="text-align: justify;"><a name="_GoBack"></a>One of my European acquaintances who lives and teaches at a university in Tokyo, once confessed to me (with a certain pride) that during those days when Westerners (including Western academia) used to be welcomed in China with open arms, he stayed for one year in Beijing and one day began his class by asking a question:</p>
<blockquote>
<p style="text-align: justify;"><em>“Do you have any idea that one of your officials was a pedophile?”</em></p>
</blockquote>
<p style="text-align: justify;">Observing my shock, he explained:</p>
<blockquote>
<p style="text-align: justify;"><strong><em>“I just invented that stuff. The goal was to provoke and confuse my Chinese students.”</em></strong></p>
</blockquote>
<p style="text-align: justify;">‘Whose goal?’ I wondered. Who was paying for such statements? That should be left to the imagination of readers.</p>
<p style="text-align: justify;">On the other hand, whoever is paying Peter Navarro for his grotesque attacks against Beijing, is actually extremely well documented – the taxpayers of the United States of America.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">Peter Kent Navarro, Assistant to President Donald Trump and Director of Trade and Manufacturing Policy, had originally served as a Deputy Assistant to the President, and Director of the White House National Trade Council.</p>
<p style="text-align: justify;">Definitely, all very respectable and high positions. Especially for a dilettante.</p>
<p style="text-align: justify;">After COVID-19 and the shockingly inept response to the spread of the disease in Europe and the United States began wrecking entire economies in the West and its neo-colonies, it became obvious that the Trump administration wad inclined to stop respecting the trade deal that he had signed in Beijing, in December 2019.</p>
<p style="text-align: justify;">Two men in Trump’s ideological proximity – Peter Navarro and Steve Bannon – began to push for extremely hawkish foreign and economic policies towards China.</p>
<p style="text-align: justify;">Instead of trying to deflate the crisis, instead of cooperation in the medical and economic fields, both Navarro and Bannon have been overtly pushing for confrontation.</p>
<p style="text-align: justify;">Politico reported on March 18, 2020:</p>
<blockquote>
<p style="text-align: justify;"><em>“White House trade adviser Peter Navarro has been leading the effort, which would attempt to reduce reliance on China for vital drug ingredients and supplies like masks and gloves. </em></p>
<p style="text-align: justify;"><em>“The problem we’re facing is that any time we have a public health emergency, people wake up to the extreme foreign dependency that we have,” he said. “And after the crisis is over, they promptly go back to sleep.”</em></p>
<p style="text-align: justify;"><em>Steve Bannon, a former chief strategist in Trump’s White House who has long warned about the dangers posed by a rising China, said any goodwill built up as a result of reaching the initial trade deal is now moot. He blamed Beijing’s early actions — when it was accused of trying to cover up the crisis and resisting outside help — for “metastasizing” the pandemic. </em></p>
<p style="text-align: justify;"><em>“Now you can see they are on a propaganda offensive to blame this on the West, particularly the United States, and it’s going to lead to a further confrontation. There is a confrontation coming,” Bannon said. </em></p>
<p style="text-align: justify;"><em>He said a confrontation would likely involve an escalation “in the information war and the economic war.”</em></p>
</blockquote>
<p style="text-align: justify;">Sparks began flying. Washington insulted China, on several occasions, twisting both logic and information. China replied.</p>
<p style="text-align: justify;">A spokesman for China’s Foreign Ministry, Lijian Zhao, shared articles, and raised questions about whether the US was the origin of the illness. On March 12, Zhao tweeted, echoing the conclusions of many experts, all over the world:</p>
<blockquote>
<p style="text-align: justify;"><em>“It might be US army who brought the epidemic to Wuhan. Be transparent! Make public your data! US owe us an explanation!”</em></p>
</blockquote>
<p style="text-align: justify;">On March 19, CNBC reported:</p>
<blockquote>
<p style="text-align: justify;"><em>“Navarro, known for his hawkish views on China, told CNBC earlier this week that he is bringing an Executive Order to Trump that would aim to reduce United States dependency on foreign manufacturers for medicine. About 72% of pharmaceutical ingredient manufacturers supplying the US are located overseas, including 13% in China, according to October congressional testimony by Janet Woodcock, director of the Food and Drug Administration’s Center for Drug Evaluation and Research.”</em></p>
</blockquote>
<p style="text-align: justify;">The danger is that neo-cons such as President Donald Trump and Peter Navarro would not just try to produce essential drugs for the benefit of humanity, saving lives and improving health in all parts of our Planet, far from it! Earlier this month, Trump was trying to convince a large German drug company to relocate to the United States, find the cure for COVID-19, and start producing the medicine exclusively for the citizens of the USA. Such attempts managed to disgust even the government of Trump’s close ally – Germany.</p>
<p style="text-align: justify;">China, which defeated COVID-19 in a record time, is now helping countries all over the world, including Italy, Serbia and the Philippines, sending doctors, medical staff, and medical equipment, by air and by rail. China is showing its true compassionate, internationalist and rational nature, gaining friends in Asia, Europe and elsewhere.</p>
<p style="text-align: justify;">That is, for the anti-Chinese warriors like Peter Navarro, nothing less than a total disaster, a nightmare. Their aggressive rhetoric is, therefore intensifying.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">Peter Navarro is an openly anti-Chinese propagandist. His most ‘famous’, or should we say notorious, book, is <strong>called “Death by China: Confronting the Dragon – A Global Call to Action.” The book was made into a “documentary” film.</strong></p>
<p style="text-align: justify;">The most alarming fact is that an exceptionally bad writer and an old-fashioned, fundamentalist right-wing economist, has landed himself a post as a chief advisor in Donald Trump’s White House.</p>
<p style="text-align: justify;">His ‘creative’ work is actually so bad, that even the most mainstream publications in the United States have nothing good to say about it.</p>
<p style="text-align: justify;">Here are some reviews of “Death by China”, both the book and film:</p>
<p style="text-align: justify;">Neil Genzlinger of The New York Times:</p>
<blockquote>
<p style="text-align: justify;"><em>&#8220;Alarming and alarmist&#8221; film &#8220;undercuts its argument with an abundance of inflammatory language and cheesy graphics… is also unabashedly one-sided and is short on solutions&#8221;</em></p>
</blockquote>
<p style="text-align: justify;">Sam Adams of the Los Angeles Times:</p>
<blockquote>
<p style="text-align: justify;"><em>&#8220;Important political argument at the core of Peter Navarro&#8217;s agitprop documentary was drowned out by xenophobic hysteria and exaggerations so rampant it becomes impossible to tell light from heat.&#8221;</em></p>
</blockquote>
<p style="text-align: justify;"><strong>Rotten Tomatoes gives the documentary a score of 33% based on reviews from 12 critics, which is simply embarrassing.</strong></p>
<p style="text-align: justify;">Again, Peter Navarro’s attempt to join the intellectual crowd would have long been forgotten (his book and film go back several years), if not for the fact that he is holding one of the most powerful positions in his country, advising the President, who often calls him “My Peter”, during the time of one of the greatest crises of the last hundred years.</p>
<p style="text-align: justify;">Unbalanced and xenophobic, Mr. Navarro has many enemies even in the White House, but he also has some powerful allies, including the president himself.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">On 26 December, 2019, The New York Times, decided to analyze Peter Navarro, and it’s conclusions ended up being very far from flattering:</p>
<blockquote>
<p style="text-align: justify;"><em>“For three years, Mr. Navarro, 70, has been Mr. Trump’s trade warrior, pushing the President to rip up trade deals and rewrite them so they are more favorable to American workers. An academic with little previous government or business experience, Mr. Navarro has managed to exert enormous influence over United States trade policy by tapping into the President’s disdain for globalization and encouraging his view that China has been “robbing us blind.”</em></p>
<p style="text-align: justify;"><em>China specialists tend to view Mr. Navarro warily. He does not speak Mandarin and had visited the country only once before traveling there in 2018 as part of a White House delegation. Some scholars sneered in October when it emerged that Mr. Navarro had taken creative license to quote a fictitious source — Ron Vara — in several of his non-academic books. Even his own colleagues have chafed at his aggressive approach to China and have at times tried to block Mr. Navarro’s access to the president.”</em></p>
</blockquote>
<p style="text-align: justify;">Mr. Navarro forms part of the club of extremely dangerous men. This club includes individuals such as Steve Bannon, John Bolton and Mike Pompeo.</p>
<p style="text-align: justify;">They are spreading hate, misinformation and Western imperialist fundamentalist dogmas. And they are damn close to power. Some would say: they actually are the power.</p>
<p style="text-align: justify;">China is trying to keep its calm. It is not seeking confrontation. But it is watching. And analyzing.</p>
<p style="text-align: justify;">Mr. Navarro does not want peace. He does not want harmony. Just as almost all Western politicians throughout the centuries, he wants victory. Victory by all means. Victory, even if the entire Planet Earth goes to hell and burns. Victory and control over the Planet.</p>
<p style="text-align: justify;">This is not how China thinks. China is trying to build a world without misery; a world without masters and slaves.</p>
<p style="text-align: justify;">The era of the people like Peter Navarro should be, at least theoretically, over. But they are still here, they are dangerous; they are threatening the very survival of humanity.</p>
<p style="text-align: justify;"><em><strong>Andre Vltchek is a philosopher, novelist, filmmaker and investigative journalist. He’s the creator of <a href="https://andrevltchek.weebly.com/">Vltchek’s World in Word and Images</a>, and a writer that has penned a number of books, including <a href="https://www.amazon.com/Chinas-Belt-Road-Initiative-Connecting/dp/6025095485/">China’s Belt and Road Initiative: Connecting Countries Saving Millions of Lives</a>. He writes especially for the online magazine <a href="https://journal-neo.org/">“New Eastern Outlook.”</a></strong></em></p>
<p class="no-break"> </p>	</div><!-- .entry-content -->
	<div class="video-links">
		 	</div>
	<footer class="entry-meta">
        <div class="tags">
                    </div>
		<div class="yashare-auto-init">
			<!--			<style type="text/css">#twitter-widget-0,#twitter-widget-1 {position:relative !important;top:1px;}#vk_like{top:3px;}</style>-->
<!--			<a href="https://twitter.com/share" class="twitter-share-button no-zindex-override" data-lang="en">Tweet</a>-->
<!--			<a class="twitter-follow-button"  href="https://twitter.com/journalneo">Follow @journalneo</a>-->
			<div class="fb-share-button" data-href="https://journal-neo.org/2020/04/13/peter-navarro-a-man-who-smears-china-without-knowing-much-about-it/" data-layout="button_count"></div>

		</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-134102 -->
                                        </div><!-- #content -->
    <aside class="right-block">
        
				<div class="socials">
				<div class="widget widget_text">
					<div class="title blue">Also on this topic</div>
					<div class="textwidget">
																				<div>
																	<a href="https://journal-neo.org/2020/04/18/threat-of-starvation-becoming-more-real/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2020/04/FAM64532-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="FAM64532" /></a>
																<a href="https://journal-neo.org/2020/04/18/threat-of-starvation-becoming-more-real/" class="text-link">Threat of Starvation Becoming More Real</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2020/04/17/oil-profits-for-protection-us-extorts-saudi-arabia/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2020/04/SAU34234-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="SAU34234" /></a>
																<a href="https://journal-neo.org/2020/04/17/oil-profits-for-protection-us-extorts-saudi-arabia/" class="text-link">Oil Profits for Protection: US Extorts Saudi Arabia</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2020/04/17/what-s-here-today-won-t-be-left-to-be-gone-tomorrow/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2020/04/SP3423-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="SP3423" /></a>
																<a href="https://journal-neo.org/2020/04/17/what-s-here-today-won-t-be-left-to-be-gone-tomorrow/" class="text-link">What&#8217;s Here Today Won&#8217;t Be Left To Be Gone Tomorrow!</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2020/04/17/covid-19-pandemic-and-prc-s-global-plans/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2020/04/CHIN3242-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="CHI" /></a>
																<a href="https://journal-neo.org/2020/04/17/covid-19-pandemic-and-prc-s-global-plans/" class="text-link">COVID-19 Pandemic and PRC’s Global Plans</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2020/04/16/middle-east-how-is-the-uae-changing-its-geo-political-game/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2020/04/555rf-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="555rf" /></a>
																<a href="https://journal-neo.org/2020/04/16/middle-east-how-is-the-uae-changing-its-geo-political-game/" class="text-link">Middle East: How is the UAE Changing Its Geo-Political Game?</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2020/04/16/america-is-thinking-big-with-the-help-of-putin/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2020/04/PTTR3422-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="PTTR3422" /></a>
																<a href="https://journal-neo.org/2020/04/16/america-is-thinking-big-with-the-help-of-putin/" class="text-link">America is Thinking “BIG” With the Help of Putin</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2020/04/16/myanmar-is-moving-closer-to-china/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2020/04/7754-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="7754" /></a>
																<a href="https://journal-neo.org/2020/04/16/myanmar-is-moving-closer-to-china/" class="text-link">Myanmar is Moving Closer to China</a>
							</div>
											</div>
				</div>
			</div>
			    </aside>
    <div class="clear"></div>
</div>


<div class="clear"></div>
<div class="container">
    <footer class="footer"  >
        <div class="footer-left">
            <nav class="bottom">
                <ul id="menu-bottom-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://journal-neo.org/category/locations/">Locations</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://journal-neo.org/authors/">Contributors</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://journal-neo.org/archive/">Search</a></li>
</ul>            </nav>
            <div class="clear"></div>
            <div class="f-counters">

                <div class="counter">
                    <img src="/wp-content/themes/journalneo/img/18plus.png" title="18+" width="31" height="31" />
                </div>

                                                <div class="counter">
                    <!--LiveInternet counter--><script type="text/javascript"><!--
                        document.write("<a href='https://www.liveinternet.ru/click' "+
                            "target=_blank><img src='//counter.yadro.ru/hit?t39.3;r"+
                            escape(document.referrer)+((typeof(screen)=="undefined")?"":
                            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
                            ";h"+escape(document.title.substring(0,80))+";"+Math.random()+
                            "' alt='' title='LiveInternet: показано число просмотров за 24"+
                            " часа, посетителей за 24 часа и за сегодня' "+
                            " width='31' height='31'><\/a>")
                        //--></script><!--/LiveInternet-->
                </div>
                <div class="counter">
                    <!-- HotLog -->
                    <script type="text/javascript">
                        hotlog_r=""+Math.random()+"&amp;s=2300649&amp;im=69&amp;r="+
                            escape(document.referrer)+"&amp;pg="+escape(window.location.href);
                        hotlog_r+="&amp;j="+(navigator.javaEnabled()?"Y":"N");
                        hotlog_r+="&amp;wh="+screen.width+"x"+screen.height+"&amp;px="+
                            (((navigator.appName.substring(0,3)=="Mic"))?screen.colorDepth:screen.pixelDepth);
                        hotlog_r+="&amp;js=1.3";
                        document.write('<a href="https://click.hotlog.ru/?2300649" target="_blank"><img '+
                            'src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?'+
                            hotlog_r+'" width="88" height="31" alt="HotLog"><\/a>');
                    </script>
                    <noscript>
                        <a href="https://click.hotlog.ru/?2300649" target="_blank"><img
                                src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?s=2300649&amp;im=69"
                                width="88" height="31" alt="HotLog"></a>
                    </noscript>
                    <!-- /HotLog -->
                </div>
                            </div>
            <div class="link-mobile-version">
                <a href="https://journal-neo.org/?mobile_action=set_mobile" class="dts-link to-full-website footer-red-link full-version">Mobile version</a>
            </div>
        </div>
        <div class="footer-right">
            <div class="f-address">
                            </div>
            <div class="f-email-phone">
                <div class="print-hide"><span class="fw-title">E-mail:</span>			<div class="textwidget"><script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%22%3e%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%3c%2f%61%3e%27%29%3b'))</script></div>
		&nbsp;</div>
	            <div class="print-only">https://journal-neo.org</div>
            </div>

            <div class="f-copyright">
                                    Network edition New Eastern Outlook 2010-2020<br>Republishing of the articles is welcomed with reference to NEO.<br><span class="print-hide">The views of the authors do not necessarily coincide with the opinion of the editorial board.</span>                            </div>
        </div>
        <div class="footer-right-2">
            <a href="https://www.ivran.ru/" target="_blank"><img src="https://journal-neo.org/wp-content/themes/journalneo/img/iv.png" alt="Институт востоковедения РАН"/></a>
        </div>
    </footer>
</div>
<div id="SubscribeToBulletin" class="reveal-modal no-zindex-override" style="z-index: 9999;">
    <div id="subscribeForm" class="subscribeFormBox"><form method="POST"><input type="hidden" name="action" value="subscribe_to_bulletin"><label for="JnbSubscribeEmailSite"><b>Enter your E-mail:</b></label><br><input id="JnbSubscribeEmailSite" type="email" name="email" value=""> <input type="submit" value="Subscribe"><div id="JnbSubscribeEmailError"></div></form><a class="close-reveal-modal">&#215;</a></div></div>
<div id="Last10Digests" class="Last10Digests reveal-modal no-zindex-override">
    <div class="title">Please select digest to download:</div><div class="dijest-wrapper"><div><div class="digest-block"><a target="_blank" href="/wp-content/digests/digest_10.pdf"><img width="212" height="300" src="https://journal-neo.org/wp-content/uploads/2014/09/digest_10_1786042733-212x300.jpg" class="attachment-medium" alt="digest_10_1786042733" /></a><br><a target="_blank" href="/wp-content/digests/digest_10.pdf">01/14</a><br /></div></div></div><a class="close-reveal-modal">&#215;</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/journal-neo.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-jquery-revolver-acced6fbc2ef9743774f1b576a57debe.js'></script>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=409303389175197&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
		m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
	(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

	ym(53479138, "init", {
		clickmap:true,
		trackLinks:true,
		accurateTrackBounce:true,
		webvisor:true
	});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/53479138" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=go91j1a8Dy…" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
</body>
</html>