<!DOCTYPE html>
<!--[if IE 6]>
<html class="no-js" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="no-js" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="no-js" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="alexaVerifyID" content="uRwypwvax8FpJReWIs_6zNTWuzk" />
<meta name="yandex-verification" content="ca35e36c6696f217" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<title>Washington&#8217;s Refined Art of Torturing China May Ignite a War | New Eastern Outlook</title>

<link rel="stylesheet" href="https://journal-neo.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.1.9.6" type="text/css" media="all" />
	<meta property="og:url" content="https://journal-neo.org/2019/12/19/washington-s-refined-art-of-torturing-china-may-ignite-a-war/" />
	<meta property="og:title" content="Washington&#8217;s Refined Art of Torturing China May Ignite a War | New Eastern Outlook" />
	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="516754841750804" />
                    <meta property="og:description" content="When visiting China, when working there regularly, things all of a sudden appear to be extremely familiar. I feel here like I did in Russia, during the end of the reign of Boris Yeltsin. Many people then, used to welcome everything European and North American with open arms. All that the Soviet Communists used to say was suddenly considered&#8230;
" />
            <style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style>
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://journal-neo.org/2019/12/19/washington-s-refined-art-of-torturing-china-may-ignite-a-war/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="New Eastern Outlook &raquo; Washington&#8217;s Refined Art of Torturing China May Ignite a War Comments Feed" href="https://journal-neo.org/2019/12/19/washington-s-refined-art-of-torturing-china-may-ignite-a-war/feed/" />
<link rel='stylesheet' id='ye_dynamic-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-ye_dynamic-ef5d7108794de1473f02f60dbe2066e6.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-print-485863c61f1dcccbb197fc8095a01898.css' type='text/css' media='print' />
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnb_subscribe = {"ajaxurl":"http:\/\/journal-neo.org\/wp-admin\/admin-ajax.php?lang=en&543","l_thanks":"Thank you, subscription is accomplished. On email address is sent a confirmation message.","l_already_added":"This email address has already been subscribed to the bulletin.","l_enter_valid":"Use an existing email.","l_wait":"Please Wait..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_US":"https:\/\/journal-neo.org\/2019\/12\/19\/washington-s-refined-art-of-torturing-china-may-ignite-a-war\/","en":"https:\/\/journal-neo.org\/2019\/12\/19\/washington-s-refined-art-of-torturing-china-may-ignite-a-war\/","US":"https:\/\/journal-neo.org\/2019\/12\/19\/washington-s-refined-art-of-torturing-china-may-ignite-a-war\/","ru_RU":"https:\/\/ru.journal-neo.org\/2019\/12\/19\/zapad-mozhet-uzhe-zavtra-poluchit-to-chem-on-grozitsya-drugim-global-ny-j-konflikt\/","ru":"https:\/\/ru.journal-neo.org\/2019\/12\/19\/zapad-mozhet-uzhe-zavtra-poluchit-to-chem-on-grozitsya-drugim-global-ny-j-konflikt\/","RU":"https:\/\/ru.journal-neo.org\/2019\/12\/19\/zapad-mozhet-uzhe-zavtra-poluchit-to-chem-on-grozitsya-drugim-global-ny-j-konflikt\/"},"cookie":{"name":"_icl_visitor_lang_js","domain":".journal-neo.org","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-modernizr-c6020f2a4583bffd1e20e80853e1ce07.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://journal-neo.org/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://journal-neo.org/?p=127043' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"aecc7a03-6c9e-445f-808c-88d19889daa2","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.1.1";</script>
<meta name="generator" content="WPML ver:3.1.9.6 stt:1,47;0" />
<link rel="alternate" hreflang="en-US" href="https://journal-neo.org/2019/12/19/washington-s-refined-art-of-torturing-china-may-ignite-a-war/" />
<link rel="alternate" hreflang="ru-RU" href="https://ru.journal-neo.org/2019/12/19/zapad-mozhet-uzhe-zavtra-poluchit-to-chem-on-grozitsya-drugim-global-ny-j-konflikt/" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<link rel="image_src" href="https://journal-neo.org/wp-content/uploads/2019/12/DRI45633.jpg" />
<meta property="og:image" content="https://journal-neo.org/wp-content/uploads/2019/12/DRI45633.jpg" />
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'https://journal-neo.org/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=f979896028&id=127043';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
					<script type="text/javascript">
		var language = "en";

		function getCookieValue(a) {
			let b = document.cookie.match(new RegExp("(?:^|; )" + a.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)"));
			return b ? decodeURIComponent(b[1]) : '';
		}

		let wx = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
		if (wx <= 414 && getCookieValue('site_version') !== 'fullsite') {
			window.location = 'https://m.journal-neo.org' + window.location.pathname + window.location.search;
		}
	</script>
</head>

<body class="single single-post postid-127043 single-format-standard">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=go91j1a8Dy0000" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<header class="head">
    <div class="header-black-line"></div>
    <div class="container flex">
	    <div class="top-text">
		    <div class="tt-language"><ul><li class="active">ENG</li><li ><a href="https://ru.journal-neo.org/2019/12/19/zapad-mozhet-uzhe-zavtra-poluchit-to-chem-on-grozitsya-drugim-global-ny-j-konflikt/"><span>RUS</span></a></li></ul></div>
		    <div class="tt-links"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://journal-neo.org/about/">About</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://journal-neo.org/cooperation/">Contact Us</a></li>
</ul></div></div>
	    </div>
        <div class="logo">
	        <a href="https://journal-neo.org/">
                                    <img alt="New Eastern Outlook" src="https://journal-neo.org/wp-content/themes/journalneo/img/logo-en.png" height="100px">
                            </a>
        </div>

	    <div class="h-social-icons">
		    <div class="icons">
<!--			    --><!---->			    <a target="_blank" class="icon-vk" href="https://vk.com/neoutlook"></a>
			    <a target="_blank" class="icon-twitter" href="https://twitter.com/JournalNEO"></a>
			    <a target="_blank" class="icon-instagram" href="https://www.instagram.com/journalneo/"></a>
			    <a target="_blank" class="icon-facebook" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857"></a>
			    <a target="_blank" class="icon-you-tube-ico" href="https://www.youtube.com/channel/UCb1Jo1b-pnh_P3XplNbf4-Q"></a>
		    </div>
		    <div class="tt-favorite">
			    <a id="bookmark" href="#" rel="sidebar" title="New Eastern Outlook">Add to favorites <span class="icon-hart"></span></a>
		    </div>
	    </div>
    </div>
</header>
<div class="top-nav">
    <div class="container">
        <nav class="top">
                            <ul id="menu-top-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109"><a href="https://journal-neo.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://journal-neo.org/category/columns/politics/">Politics</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://journal-neo.org/category/columns/economics/">Economics</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="https://journal-neo.org/category/columns/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5"><a href="https://journal-neo.org/category/locations/">Locations</a>
<ul class="sub-menu">
	<li id="menu-item-83809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83809"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/">Central Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-83813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83813"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-83812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83812"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/mongolia/">Mongolia</a></li>
		<li id="menu-item-83811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83811"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
		<li id="menu-item-83810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83810"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
	</ul>
</li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="https://journal-neo.org/category/locations/eastern-asia/">Eastern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5873"><a href="https://journal-neo.org/category/locations/eastern-asia/japan/">Japan</a></li>
		<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://journal-neo.org/category/locations/eastern-asia/kndr/">DPRK</a></li>
		<li id="menu-item-5872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5872"><a href="https://journal-neo.org/category/locations/eastern-asia/kitaj/">China</a></li>
		<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://journal-neo.org/category/locations/eastern-asia/yuzhnaya-koreya/">South Korea</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://journal-neo.org/category/locations/central-asia/">Middle Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5877"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/turkmenistan/">Turkmenistan</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
		<li id="menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5878"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/uzbekistan/">Uzbekistan</a></li>
		<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
	</ul>
</li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://journal-neo.org/category/locations/southeast-asia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5881"><a href="https://journal-neo.org/category/locations/southeast-asia/filippiny/">Philippines</a></li>
		<li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://journal-neo.org/category/locations/southeast-asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://journal-neo.org/category/locations/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870"><a href="https://journal-neo.org/category/locations/middle-east/irak/">Iraq</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869"><a href="https://journal-neo.org/category/locations/middle-east/izrail/">Israel</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://journal-neo.org/category/locations/middle-east/yemen/">Yemen</a></li>
		<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://journal-neo.org/category/locations/middle-east/tunisia/">Tunisia</a></li>
		<li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5863"><a href="https://journal-neo.org/category/locations/middle-east/palestina/">Palestine</a></li>
		<li id="menu-item-5862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5862"><a href="https://journal-neo.org/category/locations/middle-east/libya/">Libya</a></li>
		<li id="menu-item-5864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5864"><a href="https://journal-neo.org/category/locations/middle-east/katar/">Qatar</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://journal-neo.org/category/locations/middle-east/egipet/">Egypt</a></li>
		<li id="menu-item-1094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1094"><a href="https://journal-neo.org/category/locations/middle-east/iran/">Iran</a></li>
		<li id="menu-item-5865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5865"><a href="https://journal-neo.org/category/locations/middle-east/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-1097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a href="https://journal-neo.org/category/locations/middle-east/turtsiya/">Turkey</a></li>
	</ul>
</li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://journal-neo.org/category/locations/caucasus/">Caucasus</a>
	<ul class="sub-menu">
		<li id="menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5880"><a href="https://journal-neo.org/category/locations/caucasus/gruziya/">Georgia</a></li>
		<li id="menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="https://journal-neo.org/category/locations/caucasus/armenia/">Armenia</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="https://journal-neo.org/category/locations/southern-asia/">Southern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5884"><a href="https://journal-neo.org/category/locations/southern-asia/pakistan/">Pakistan</a></li>
		<li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://journal-neo.org/category/locations/southern-asia/indiya/">India</a></li>
	</ul>
</li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="https://journal-neo.org/category/locations/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5885"><a href="https://journal-neo.org/category/locations/africa/alzhir/">Algeria</a></li>
		<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5874"><a href="https://journal-neo.org/category/locations/africa/mali/">Mali</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-320" class="top-menu-authors menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://journal-neo.org/authors/">Contributors</a><ul class="sub-menu authors-menu"><li class="menu-item"><a href="#">A</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexei-abramov/">Abramov Alexei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrey-areshev/">Areshev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/essia-atrous/">Atrous Essia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-avtakov/">Avtakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-arapova/">Arapova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-antipov/">Antipov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/asmolovk/">Asmolov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marianna-arunova/">Arunova Marianna</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pogos-anastasov/">Anastasov Pogos</a></li><li class="menu-item"><a href="https://journal-neo.org/author/shazad-ali/">Ali Shazad</a></li></ul></li><li class="menu-item"><a href="#">B</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/andrey-belyaev/">Belyaev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrei-boldyrev/">Boldyrev Andrei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-bilan/">Bilan Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-belyakov/">Belyakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/v-d-bugrov/">Bugrov Vladislav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vyacheslav-belokrenitsky/">Belokrenitsky Vyacheslav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-bokarev/">Bokarev Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/christopher-black/">Black Christopher</a></li><li class="menu-item"><a href="https://journal-neo.org/author/martin-berger/">Berger Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/bobkin-nikolai/">Bobkin Nikolai</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nile-bowie/">Bowie Nile</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ramzy-baroud/">Baroud Ramzy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/russell-bentley/">Bentley Russell</a></li><li class="menu-item"><a href="https://journal-neo.org/author/phil-butler/">Butler Phil</a></li></ul></li><li class="menu-item"><a href="#">C</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-clackson/">Clackson Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lagan-charu/">Charu Lagan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/matthew-crosston/">Crosston Matthew</a></li><li class="menu-item"><a href="https://journal-neo.org/author/tony-cartalucci/">Cartalucci Tony</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ian-carver/">Carver Ian</a></li></ul></li><li class="menu-item"><a href="#">D</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/boris-dolgov/">Dolgov Boris</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gordon-duff/">Duff Gordon</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jim-dean/">Dean Jim</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joan-dark/">Dark Joan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/elena-dunaeva/">Dunaeva Elena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eric-draitser/">Draitser Eric</a></li></ul></li><li class="menu-item"><a href="#">E</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-efimov/">Efimov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/anatoly-egorin/">Egorin Anatoly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-efimov/">Efimov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/can-erimtan/">Erimtan Can</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maxim-egorov/">Egorov Maxim</a></li></ul></li><li class="menu-item"><a href="#">F</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-filonik/">Filonik Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/victoria-fradkova/">Fradkova Victoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/seth-ferris/">Ferris Seth</a></li></ul></li><li class="menu-item"><a href="#">G</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/mark-goleman/">Goleman Mark</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ulson-gunnar/">Gunnar Ulson</a></li></ul></li><li class="menu-item"><a href="#">H</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/martin-harris/">Harris Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/riad-haddad/">Haddad Riad</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ron-henry/">Henry Ron</a></li></ul></li><li class="menu-item"><a href="#">I</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-ivanov/">Ivanov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">J</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">K</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valery-kulikov/">Kulikov Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-karyakin/">Karyakin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/henry-kamens/">Kamens Henry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/kurt-kolbert/">Kolbert Kurt</a></li><li class="menu-item"><a href="https://journal-neo.org/author/petr-kutsenkov/">Kutsenkov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/peterkoenig/">Koenig Peter</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergei-kamenev/">Kamenev Sergei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eldar-kasayev/">Kasayev Eldar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-kirillov/">Kirillov Yuri</a></li></ul></li><li class="menu-item"><a href="#">L</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/christof-lehmann/">Lehmann Christof</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nina-lebedeva/">Lebedeva Nina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lvovp/">Lvov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yana-leksyutina/">Leksyutina Yana</a></li></ul></li><li class="menu-item"><a href="#">M</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valeriy-maleev/">Maleev Valeriy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/valery-matveev/">Matveev Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/viktor-mikhin/">Mikhin Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-mashin/">Mashin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/grete-mautner/">Mautner Grete</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-mosyakov/">Mosyakov Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/caleb-maupin/">Maupin Caleb</a></li><li class="menu-item"><a href="https://journal-neo.org/author/steven-macmillan/">MacMillan Steven</a></li></ul></li><li class="menu-item"><a href="#">N</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/neo/">NEO</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-naumkin/">Naumkin Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-nechitaylo/">Nechitaylo Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/cristian-nitoiu/">Nitoiu Cristian</a></li><li class="menu-item"><a href="https://journal-neo.org/author/omar-nessar/">Nessar Omar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pavel-nastin/">Nastin Pavel</a></li></ul></li><li class="menu-item"><a href="#">O</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-orlov/">Orlov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-odintcov/">Odintsov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/james-oneill/">ONeill James</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-orlov/">Orlov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/trofimova-olga/">Olga Trofimova</a></li></ul></li><li class="menu-item"><a href="#">P</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/popov-veniamin/">Popov Veniamin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/panfilova-v/">Panfilova Viktoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-platov/">Platov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/janet-phelan/">Phelan Janet</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jean-perier/">Perier Jean</a></li><li class="menu-item"><a href="https://journal-neo.org/author/penzev-k/">Penzev Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/roman-pogorelov/">Pogorelov Roman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pivins/">Pivin Sergey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sofia-pale/">Pale Sofia</a></li></ul></li><li class="menu-item"><a href="#">Q</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">R</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-rogozhin/">Rogozhin Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-romanov/">Romanov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/danielle-ryan/">Ryan Danielle</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-ryzhkova/">Ryzhkova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-rogova/">Rogova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalia-rogozhina/">Rogozhina Natalia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/oleg-reschikov/">Reschikov Oleg</a></li><li class="menu-item"><a href="https://journal-neo.org/author/salman/">Rafi Salman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergey-rasov/">Rasov Sergey</a></li></ul></li><li class="menu-item"><a href="#">S</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-saburov/">Saburov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexander-salitsky/">Salitsky Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexey-sarabyev/">Sarabyev Alexey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-simonov/">Simonov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-sotnikov/">Sotnikov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shevchenko/">Shevchenko Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shmakov/">Shmakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jeffrey-silverman/">Silverman Jeffrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/deena-stryker/">Stryker Deena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/david-stuart/">Stuart David</a></li><li class="menu-item"><a href="https://journal-neo.org/author/irina-svistunova/">Svistunova Irina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/catherine-shakdam/">Shakdam Catherine</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konrad-stachnio/">Stachnio Konrad</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maram-susli/">Susli Maram</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-sapronova/">Sapronova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nelly-semenova/">Semenova Nelly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/patrick-seale/">Seale Patrick</a></li><li class="menu-item"><a href="https://journal-neo.org/author/rais-suleymanov/">Suleymanov Rais</a></li><li class="menu-item"><a href="https://journal-neo.org/author/robert-smith/">Smith Robert</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-simonyan/">Simonyan Yuri</a></li></ul></li><li class="menu-item"><a href="#">T</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/titovv/">Titov Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-terehov/">Terehov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gwenyth-todd/">Todd Gwenyth</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joseph-thomas/">Thomas Joseph</a></li><li class="menu-item"><a href="https://journal-neo.org/author/mikhail-titorenko/">Titorenko Mikhail</a></li><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-tarasov/">Tarasov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">U</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/bakhtiar-usmonov/">Usmonov Bakhtiar</a></li></ul></li><li class="menu-item"><a href="#">V</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-vorontsov/">Vorontsov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andre-vltchek/">Vltchek Andre</a></li></ul></li><li class="menu-item"><a href="#">W</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/william-engdahl/">William F.</a></li></ul></li><li class="menu-item"><a href="#">X</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">Y</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/yevseyev-vladimir/">Yevseyev Vladimir</a></li></ul></li><li class="menu-item"><a href="#">Z</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/lyudmila-zakharova/">Zakharova Lyudmila</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalya-zamarayeva/">Zamarayeva Natalya</a></li><li class="menu-item"><a href="https://journal-neo.org/author/olga-zhigalina/">Zhigalina Olga</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuriy-zinin/">Zinin Yuriy</a></li></ul></li></ul></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://journal-neo.org/archive/">Search</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children " style="z-index: 2020;"><a href="#">Top 10</a><ul class="sub-menu sub-menu-level-1" style="display: none; opacity: 1;"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/china/">china</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/siriya/">syria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/domestic-policy/">domestic policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/banned-classic/">banned classic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/us-aggression/">us aggression</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/foreign-relations/">foreign relations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/foreign-policy/">foreign policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/geopolitics/">geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/disinformation/">disinformation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/saudi-arabia/">Saudi Arabia</a></li></ul></li></ul>                    </nav>
    </div>
</div>
<div class="container site-body">
    <div class="main-block">
                                                        <article id="post-127043" class="post-127043 post type-post status-publish format-standard has-post-thumbnail hentry category-kitaj category-columns category-eastern-asia category-locations category-society">
    <div class="top-line">
        <span class="date">19.12.2019</span>
        <span class="author">
            Author: <a
                href="https://journal-neo.org/author/andre-vltchek/">Andre Vltchek</a>
        </span>
        <div class="downoload-pdf-block">
            <a href="/wp-admin/admin-ajax.php?lang=en&action=sdp_download_file&post=127043"></a>        </div>
    </div>
	<header class="entry-header">
		<h1 class="entry-title">Washington&#8217;s Refined Art of Torturing China May Ignite a War</h1>
	</header><!-- .entry-header -->
    <div class="post-info">
        <div class="rubrics">
                        Column: <a href="https://journal-neo.org/category/columns/society/">Society</a>        </div>
                <div class="region">
            Region: <a href="https://journal-neo.org/category/locations/eastern-asia/">Eastern Asia</a>        </div>
        <div class="country">
            Country: <a href="https://journal-neo.org/category/locations/eastern-asia/kitaj/">China</a>        </div>
    </div>
    <div class="clear"></div>
	<div class="entry-content">
		<p style="text-align: justify;"><a href="https://journal-neo.org/wp-content/uploads/2019/12/DRI45633.jpg"><img class="aligncenter size-full wp-image-127053" src="https://journal-neo.org/wp-content/uploads/2019/12/DRI45633.jpg" alt="DRI45633" width="740" height="493" /></a></p>
<p style="text-align: justify;">When visiting China, when working there regularly, things all of a sudden appear to be extremely familiar.</p>
<p style="text-align: justify;">I feel here like I did in Russia, during the end of the reign of Boris Yeltsin.</p>
<p style="text-align: justify;">Many people then, used to welcome everything European and North American with open arms. All that the Soviet Communists used to say was suddenly considered wrong; all that the West bombarded people of Eastern Europe with, was taken as a pure gold. Individuals questioning the Western narrative were considered purely ignorant.</p>
<p style="text-align: justify;">We all know what followed: workers and miners had to block railways tracks, because their wages were not paid for months, even years. Grandmothers were tortured, literally ironed, so they would reveal passwords to their bank accounts. People were dying behind closed doors, many freezing to death in sub-zero temperatures. Life expectancy dropped to that of Sub-Saharan Africa. Everything was privatized.</p>
<p style="text-align: justify;">That was precisely what the West wanted: Russia on its knees, open to monstrous plunder.</p>
<p style="text-align: justify;">How do I know? I was in New York, studying film, and supporting myself as a high-level simultaneous and consecutive interpreter. ‘I was there’, during the ‘negotiations’, during all that filth.</p>
<p style="text-align: justify;">At some point, I almost blew out my brains, dropped everything, and ran to Peru, to cover the ‘Dirty War’.</p>
<p style="text-align: justify;">Luckily for Russia, this madness and unquestioning obsession with everything coming from the West, did not last very long. Russia reflected, understood, and rose from its knees. It is not perfect, as nothing in this world is, but it is great again.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">China now is somewhere “there”, where Russia was, during the months when President Putin came to power. All over that enormous and deep nation, it is nothing less than a national awakening.</p>
<p style="text-align: justify;">After years, even decades, hundreds of millions of Chinese people have been greatly influenced by Western propaganda, even directly infiltrated by Western NGO’s, government agencies, academia, art institutions and mass media outlets.</p>
<p style="text-align: justify;">In the last two decades, China has not gone through the extreme agony, as Russia did during the era of the so-called Perestroika, and Yeltsin&#8217;s lunacy. However, before President Xi came to power, inequality was growing, and Chinese people were beginning to demand more Communism, not less. The ancient Chinese concept of “Heavenly Mandate” kicked in, and the population received precisely what it was asking for: Chinese growth has slightly slowed down, and has been replaced with noble goals such as the eradication of poverty by 2020, Ecological Civilization, a Socialist society with Chinese characteristics, as well as the monumental overhaul in areas such as public transportation, city and rural planning, culture, education and health.</p>
<p style="text-align: justify;">But the damage inflicted by Western propaganda and information/ideological warfare, has already been done. London and Washington have achieved their main goal: Chinese people stopped believing their own eyes, ears and other senses. The better their lives were becoming, the less they attributed it to the political system, and especially to the Communist Party of China (CPC). Not all, but some people did.</p>
<p style="text-align: justify;">When I spoke at various Chinese universities, or interacted with Chinese people, explaining to them how Western imperialism and propaganda function, all over the world, I often encountered simple, naive replies: “No, this cannot be happening. Westerners are good, gentle, kind people. They would never harm anyone.”</p>
<p style="text-align: justify;">It often went so far, that some Chinese people I was interacting with, were denying the horrors of Western colonialism, neo-colonialism and imperialism, which has terminated hundreds of millions of human lives, throughout many centuries, on all continents.</p>
<p style="text-align: justify;">The Communist Party of China was speaking about such events, and since the West told Chinese people, particularly the young ones, that believing the Party was too “old-fashioned” and “uncool”, they out-rightly rejected the totally verifiable and truthful claims.</p>
<p style="text-align: justify;">A paradox, but a paradox which I have been observing all over the world. Western lies and propaganda are too professional, and too well packaged and sponsored.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">Now, China is slowly waking up. And its people see: the world around them is a nightmare.</p>
<p style="text-align: justify;">“They were lying to us,” I hear all around the country. And by “they”, people do not mean the Communist Party, but the West.</p>
<p style="text-align: justify;">“They were never our friends,” people further lament. “They never meant well.”</p>
<p style="text-align: justify;">When it became obvious that ideological infiltration, propaganda and “soft power” will not be able to overthrow, or even derail the extremely successful Chinese system, the West has gone ‘hardcore’, or at least, “semi-hardcore” (for now).</p>
<p style="text-align: justify;">US NAVY fleets began sailing near Chinese shores and islands, openly provoking the most populous nation on earth. Allies of the West, neighbors of China, began aggravating Beijing. Taiwan got a huge diplomatic and military boost from Washington, and the Uyghurs were injected into several warzones all over the world, controlled by Islamic terrorists, in order to, one day soon, return to China and disrupt the Belt and Road Initiative (BRI) in the country. Hong Kong’s ninja-looking youngsters received a huge brainwashing makeover, as well as enormous ideological training, support, money, and “friends”, such as fascist Ukrainian groupings.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">And so, recently, Chinese citizens were forced to open their eyes and realize that their peaceful country is actually at war! Attacked by those lovely, ‘democracy and freedom loving Westerners’, by the very people they thought were always telling them the truth.</p>
<p style="text-align: justify;">And that it is not just a regular war. Shrapnel is not flying; not yet. But Chinese officials are getting arrested, a trade war is raging, while the tremendous military might of the most aggressive nation on earth, is getting closer and closer to China’s territory. The smearing, anti-Chinese campaign, is getting more and more aggressive.</p>
<p style="text-align: justify;">And some are finally asking “Why?”</p>
<p style="text-align: justify;">The only answer is, actually simple: “the People’s Republic of China, under the leadership of the Communist Party of China, has given birth to a much better, much more humane and social (as well as economic), system, than the West has ever done!”</p>
<p style="text-align: justify;">And, no one in the West is celebrating this success. In fact, the better China does, the more it will be intimidated, attacked and tormented.</p>
<p style="text-align: justify;">Such an awakening is very brutal. But it is important; necessary.</p>
<p style="text-align: justify;">If China falls, the entire planet will lose.</p>
<p style="text-align: justify;">That is precisely what Washington, London and other Western capitals want. Their logic is very simple; one could say primitive: If Beijing and Moscow lose, they will gain.</p>
<p style="text-align: justify;">If China and Russia were to follow the same “logic”, they could collapse Western economies in a matter of weeks. But they care for the future of the world. This is not about winning or losing, for them.</p>
<p style="text-align: justify;">The West is taking advantage of the wisdom of its adversaries. It sees farsightedness as weakness. It is pushing, pushing very hard.</p>
<p style="text-align: justify;">China and Russia are patient; they are negotiating, using diplomacy.</p>
<p style="text-align: justify;">But for how long? In Hong Kong, and at the Ukrainian-Russian border, people are already dying; they have been for months and years.</p>
<p style="text-align: justify;">One wrong move, one terrible error, and China may retaliate against the endless US aggressions. It doesn’t want to, but it has full right to do so.</p>
<p style="text-align: justify;"><strong><em>Andre Vltchek is philosopher, novelist, filmmaker and investigative journalist. He’s a creator of <a href="https://andrevltchek.weebly.com/" target="_blank">Vltchek’s World in Word and Images</a>, and a writer that penned a number of books, including <a href="https://www.amazon.com/dp/6025095450" target="_blank">China and Ecological Civilization.</a> He writes especially for the online magazine <a href="https://journal-neo.org/" target="_blank">“New Eastern Outlook.”</a></em></strong></p>
<p class="no-break"> </p>	</div><!-- .entry-content -->

	<footer class="entry-meta">
        <div class="tags">
                    </div>
		<div class="yashare-auto-init">
						<style type="text/css">#twitter-widget-0,#twitter-widget-1 {position:relative !important;top:1px;}#vk_like{top:3px;}</style>
			<a href="https://twitter.com/share" class="twitter-share-button no-zindex-override" data-lang="en">Tweet</a>
			<a class="twitter-follow-button"
			   href="https://twitter.com/journalneo">
				Follow @journalneo</a>
			<div class="fb-share-button" data-href="https://journal-neo.org/2019/12/19/washington-s-refined-art-of-torturing-china-may-ignite-a-war/" data-layout="button_count"></div>

		</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-127043 -->
                                        </div><!-- #content -->
    <aside class="right-block">
        
				<div class="socials">
				<div class="widget widget_text">
					<div class="title blue">Also on this topic</div>
					<div class="textwidget">
																				<div>
																	<a href="https://journal-neo.org/2019/12/21/the-madrid-climate-disaster/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/12/COP46362-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="COP46362" /></a>
																<a href="https://journal-neo.org/2019/12/21/the-madrid-climate-disaster/" class="text-link">The Madrid Climate Disaster</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/12/20/the-day-america-turned-bone-mean/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/12/IR34232-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="IR34232" /></a>
																<a href="https://journal-neo.org/2019/12/20/the-day-america-turned-bone-mean/" class="text-link">The Day America Turned Bone Mean</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/12/20/the-us-media-wakes-up-too-late/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/12/TRM645622-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="TRM645622" /></a>
																<a href="https://journal-neo.org/2019/12/20/the-us-media-wakes-up-too-late/" class="text-link">The US Media Wakes Up — Too Late</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/12/20/usa-and-political-assassinations/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/12/3880-neo-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="3880 neo" /></a>
																<a href="https://journal-neo.org/2019/12/20/usa-and-political-assassinations/" class="text-link">USA and Political Assassinations</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/12/20/water-wars-is-the-future-we-are-about-to-face/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/12/SDW423211-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="SDW423211" /></a>
																<a href="https://journal-neo.org/2019/12/20/water-wars-is-the-future-we-are-about-to-face/" class="text-link">Water Wars is the Future We are about to Face</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/12/19/kartarpur-corridor-becomes-complicated/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/12/909089-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="909089" /></a>
																<a href="https://journal-neo.org/2019/12/19/kartarpur-corridor-becomes-complicated/" class="text-link">Kartarpur Corridor Becomes Complicated</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/12/18/food-stamp-cuts-western-capitalism-useless-eaters/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/12/FOOD355232-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="FOOD355232" /></a>
																<a href="https://journal-neo.org/2019/12/18/food-stamp-cuts-western-capitalism-useless-eaters/" class="text-link">Food Stamp Cuts &#8211; Western Capitalism &#038; “Useless Eaters”</a>
							</div>
											</div>
				</div>
			</div>
			    </aside>
    <div class="clear"></div>
</div>


<div class="clear"></div>
<div class="container">
    <footer class="footer"  >
        <div class="footer-left">
            <nav class="bottom">
                <ul id="menu-bottom-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://journal-neo.org/category/locations/">Locations</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://journal-neo.org/authors/">Contributors</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://journal-neo.org/archive/">Search</a></li>
</ul>            </nav>
            <div class="clear"></div>
            <div class="f-counters">

                <div class="counter">
                    <img src="/wp-content/themes/journalneo/img/18plus.png" title="18+" width="31" height="31" />
                </div>

                                                <div class="counter">
                    <!--LiveInternet counter--><script type="text/javascript"><!--
                        document.write("<a href='https://www.liveinternet.ru/click' "+
                            "target=_blank><img src='//counter.yadro.ru/hit?t39.3;r"+
                            escape(document.referrer)+((typeof(screen)=="undefined")?"":
                            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
                            ";h"+escape(document.title.substring(0,80))+";"+Math.random()+
                            "' alt='' title='LiveInternet: показано число просмотров за 24"+
                            " часа, посетителей за 24 часа и за сегодня' "+
                            " width='31' height='31'><\/a>")
                        //--></script><!--/LiveInternet-->
                </div>
                <div class="counter">
                    <!-- HotLog -->
                    <script type="text/javascript">
                        hotlog_r=""+Math.random()+"&amp;s=2300649&amp;im=69&amp;r="+
                            escape(document.referrer)+"&amp;pg="+escape(window.location.href);
                        hotlog_r+="&amp;j="+(navigator.javaEnabled()?"Y":"N");
                        hotlog_r+="&amp;wh="+screen.width+"x"+screen.height+"&amp;px="+
                            (((navigator.appName.substring(0,3)=="Mic"))?screen.colorDepth:screen.pixelDepth);
                        hotlog_r+="&amp;js=1.3";
                        document.write('<a href="https://click.hotlog.ru/?2300649" target="_blank"><img '+
                            'src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?'+
                            hotlog_r+'" width="88" height="31" alt="HotLog"><\/a>');
                    </script>
                    <noscript>
                        <a href="https://click.hotlog.ru/?2300649" target="_blank"><img
                                src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?s=2300649&amp;im=69"
                                width="88" height="31" alt="HotLog"></a>
                    </noscript>
                    <!-- /HotLog -->
                </div>
                            </div>
            <div class="link-mobile-version">
                <a href="https://journal-neo.org/?mobile_action=set_mobile" class="dts-link to-full-website footer-red-link full-version">Mobile version</a>
            </div>
        </div>
        <div class="footer-right">
            <div class="f-address">
                            </div>
            <div class="f-email-phone">
                <div class="print-hide"><span class="fw-title">E-mail:</span>			<div class="textwidget"><script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%22%3e%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%3c%2f%61%3e%27%29%3b'))</script></div>
		&nbsp;</div>
	            <div class="print-only">https://journal-neo.org</div>
            </div>

            <div class="f-copyright">
                                    Network edition New Eastern Outlook 2010-2019<br>Republishing of the articles is welcomed with reference to NEO.<br><span class="print-hide">The views of the authors do not necessarily coincide with the opinion of the editorial board.</span>                            </div>
        </div>
        <div class="footer-right-2">
            <a href="https://www.ivran.ru/" target="_blank"><img src="https://journal-neo.org/wp-content/themes/journalneo/img/iv.png" alt="Институт востоковедения РАН"/></a>
        </div>
    </footer>
</div>
<div id="SubscribeToBulletin" class="reveal-modal no-zindex-override" style="z-index: 9999;">
    <div id="subscribeForm" class="subscribeFormBox"><form method="POST"><input type="hidden" name="action" value="subscribe_to_bulletin"><label for="JnbSubscribeEmailSite"><b>Enter your E-mail:</b></label><br><input id="JnbSubscribeEmailSite" type="email" name="email" value=""> <input type="submit" value="Subscribe"><div id="JnbSubscribeEmailError"></div></form><a class="close-reveal-modal">&#215;</a></div></div>
<div id="Last10Digests" class="Last10Digests reveal-modal no-zindex-override">
    <div class="title">Please select digest to download:</div><div class="dijest-wrapper"><div><div class="digest-block"><a target="_blank" href="/wp-content/digests/digest_10.pdf"><img width="212" height="300" src="https://journal-neo.org/wp-content/uploads/2014/09/digest_10_1786042733-212x300.jpg" class="attachment-medium" alt="digest_10_1786042733" /></a><br><a target="_blank" href="/wp-content/digests/digest_10.pdf">01/14</a><br /></div></div></div><a class="close-reveal-modal">&#215;</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/journal-neo.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-jquery-revolver-acced6fbc2ef9743774f1b576a57debe.js'></script>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=409303389175197&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
		m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
	(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

	ym(53479138, "init", {
		clickmap:true,
		trackLinks:true,
		accurateTrackBounce:true,
		webvisor:true
	});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/53479138" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=go91j1a8Dy…" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
</body>
</html>