<!DOCTYPE html>
<!--[if IE 6]>
<html class="no-js" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="no-js" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="no-js" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="alexaVerifyID" content="uRwypwvax8FpJReWIs_6zNTWuzk" />
<meta name="yandex-verification" content="ca35e36c6696f217" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<title>Nuclear 9/11 Can No Longer Be Ignored, It is Killing Us All | New Eastern Outlook</title>

<link rel="stylesheet" href="https://journal-neo.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.1.9.6" type="text/css" media="all" />
	<meta property="og:url" content="https://journal-neo.org/2019/09/03/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all/" />
	<meta property="og:title" content="Nuclear 9/11 Can No Longer Be Ignored, It is Killing Us All | New Eastern Outlook" />
	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="516754841750804" />
                <style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style>
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://journal-neo.org/2019/09/03/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="New Eastern Outlook &raquo; Nuclear 9/11 Can No Longer Be Ignored, It is Killing Us All Comments Feed" href="https://journal-neo.org/2019/09/03/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all/feed/" />
<link rel='stylesheet' id='ye_dynamic-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-ye_dynamic-ef5d7108794de1473f02f60dbe2066e6.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-print-485863c61f1dcccbb197fc8095a01898.css' type='text/css' media='print' />
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnb_subscribe = {"ajaxurl":"http:\/\/journal-neo.org\/wp-admin\/admin-ajax.php?lang=en&787","l_thanks":"Thank you, subscription is accomplished. On email address is sent a confirmation message.","l_already_added":"This email address has already been subscribed to the bulletin.","l_enter_valid":"Use an existing email.","l_wait":"Please Wait..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_US":"https:\/\/journal-neo.org\/2019\/09\/03\/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all\/","en":"https:\/\/journal-neo.org\/2019\/09\/03\/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all\/","US":"https:\/\/journal-neo.org\/2019\/09\/03\/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all\/","ru_RU":"https:\/\/ru.journal-neo.org\/2019\/09\/03\/pochemu-soby-tiya-11-sentyabrya-2001g-prodolzhayut-unichtozhat-nash-mir\/","ru":"https:\/\/ru.journal-neo.org\/2019\/09\/03\/pochemu-soby-tiya-11-sentyabrya-2001g-prodolzhayut-unichtozhat-nash-mir\/","RU":"https:\/\/ru.journal-neo.org\/2019\/09\/03\/pochemu-soby-tiya-11-sentyabrya-2001g-prodolzhayut-unichtozhat-nash-mir\/"},"cookie":{"name":"_icl_visitor_lang_js","domain":".journal-neo.org","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-modernizr-c6020f2a4583bffd1e20e80853e1ce07.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://journal-neo.org/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://journal-neo.org/?p=119938' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"aecc7a03-6c9e-445f-808c-88d19889daa2","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.1.1";</script>
<meta name="generator" content="WPML ver:3.1.9.6 stt:1,47;0" />
<link rel="alternate" hreflang="en-US" href="https://journal-neo.org/2019/09/03/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all/" />
<link rel="alternate" hreflang="ru-RU" href="https://ru.journal-neo.org/2019/09/03/pochemu-soby-tiya-11-sentyabrya-2001g-prodolzhayut-unichtozhat-nash-mir/" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<link rel="image_src" href="https://journal-neo.org/wp-content/uploads/2019/09/6655.jpg" />
<meta property="og:image" content="https://journal-neo.org/wp-content/uploads/2019/09/6655.jpg" />
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'https://journal-neo.org/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=21c88409c4&id=119938';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
					<script type="text/javascript">
		var language = "en";

		function getCookieValue(a) {
			let b = document.cookie.match(new RegExp("(?:^|; )" + a.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)"));
			return b ? decodeURIComponent(b[1]) : '';
		}

		let wx = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
		if (wx <= 414 && getCookieValue('site_version') !== 'fullsite') {
			window.location = 'https://m.journal-neo.org' + window.location.pathname + window.location.search;
		}
	</script>
</head>

<body class="single single-post postid-119938 single-format-standard">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=go91j1a8Dy0000" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<header class="head">
    <div class="header-black-line"></div>
    <div class="container flex">
	    <div class="top-text">
		    <div class="tt-language"><ul><li class="active">ENG</li><li ><a href="https://ru.journal-neo.org/2019/09/03/pochemu-soby-tiya-11-sentyabrya-2001g-prodolzhayut-unichtozhat-nash-mir/"><span>RUS</span></a></li></ul></div>
		    <div class="tt-links"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://journal-neo.org/about/">About</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://journal-neo.org/cooperation/">Contact Us</a></li>
</ul></div></div>
	    </div>
        <div class="logo">
	        <a href="https://journal-neo.org/">
                                    <img alt="New Eastern Outlook" src="https://journal-neo.org/wp-content/themes/journalneo/img/logo-en.png" height="100px">
                            </a>
        </div>

	    <div class="h-social-icons">
		    <div class="icons">
<!--			    --><!---->			    <a target="_blank" class="icon-vk" href="https://vk.com/neoutlook"></a>
			    <a target="_blank" class="icon-twitter" href="https://twitter.com/JournalNEO"></a>
			    <a target="_blank" class="icon-instagram" href="https://www.instagram.com/journalneo/"></a>
			    <a target="_blank" class="icon-facebook" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857"></a>
			    <a target="_blank" class="icon-you-tube-ico" href="https://www.youtube.com/channel/UCb1Jo1b-pnh_P3XplNbf4-Q"></a>
		    </div>
		    <div class="tt-favorite">
			    <a id="bookmark" href="#" rel="sidebar" title="New Eastern Outlook">Add to favorites <span class="icon-hart"></span></a>
		    </div>
	    </div>
    </div>
</header>
<div class="top-nav">
    <div class="container">
        <nav class="top">
                            <ul id="menu-top-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109"><a href="https://journal-neo.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://journal-neo.org/category/columns/politics/">Politics</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://journal-neo.org/category/columns/economics/">Economics</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://journal-neo.org/category/columns/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5"><a href="https://journal-neo.org/category/locations/">Locations</a>
<ul class="sub-menu">
	<li id="menu-item-83809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83809"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/">Central Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-83813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83813"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-83812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83812"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/mongolia/">Mongolia</a></li>
		<li id="menu-item-83811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83811"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
		<li id="menu-item-83810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83810"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
	</ul>
</li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://journal-neo.org/category/locations/eastern-asia/">Eastern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5873"><a href="https://journal-neo.org/category/locations/eastern-asia/japan/">Japan</a></li>
		<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://journal-neo.org/category/locations/eastern-asia/kndr/">DPRK</a></li>
		<li id="menu-item-5872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5872"><a href="https://journal-neo.org/category/locations/eastern-asia/kitaj/">China</a></li>
		<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://journal-neo.org/category/locations/eastern-asia/yuzhnaya-koreya/">South Korea</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://journal-neo.org/category/locations/central-asia/">Middle Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5877"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/turkmenistan/">Turkmenistan</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
		<li id="menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5878"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/uzbekistan/">Uzbekistan</a></li>
		<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
	</ul>
</li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://journal-neo.org/category/locations/southeast-asia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5881"><a href="https://journal-neo.org/category/locations/southeast-asia/filippiny/">Philippines</a></li>
		<li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://journal-neo.org/category/locations/southeast-asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://journal-neo.org/category/locations/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870"><a href="https://journal-neo.org/category/locations/middle-east/irak/">Iraq</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869"><a href="https://journal-neo.org/category/locations/middle-east/izrail/">Israel</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://journal-neo.org/category/locations/middle-east/yemen/">Yemen</a></li>
		<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://journal-neo.org/category/locations/middle-east/tunisia/">Tunisia</a></li>
		<li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5863"><a href="https://journal-neo.org/category/locations/middle-east/palestina/">Palestine</a></li>
		<li id="menu-item-5862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5862"><a href="https://journal-neo.org/category/locations/middle-east/libya/">Libya</a></li>
		<li id="menu-item-5864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5864"><a href="https://journal-neo.org/category/locations/middle-east/katar/">Qatar</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://journal-neo.org/category/locations/middle-east/egipet/">Egypt</a></li>
		<li id="menu-item-1094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1094"><a href="https://journal-neo.org/category/locations/middle-east/iran/">Iran</a></li>
		<li id="menu-item-5865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5865"><a href="https://journal-neo.org/category/locations/middle-east/saudi-arabia/">saudi arabia</a></li>
		<li id="menu-item-1097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a href="https://journal-neo.org/category/locations/middle-east/turtsiya/">Turkey</a></li>
	</ul>
</li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://journal-neo.org/category/locations/caucasus/">Caucasus</a>
	<ul class="sub-menu">
		<li id="menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5880"><a href="https://journal-neo.org/category/locations/caucasus/gruziya/">Georgia</a></li>
		<li id="menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="https://journal-neo.org/category/locations/caucasus/armenia/">Armenia</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="https://journal-neo.org/category/locations/southern-asia/">Southern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5884"><a href="https://journal-neo.org/category/locations/southern-asia/pakistan/">Pakistan</a></li>
		<li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://journal-neo.org/category/locations/southern-asia/indiya/">India</a></li>
	</ul>
</li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="https://journal-neo.org/category/locations/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5885"><a href="https://journal-neo.org/category/locations/africa/alzhir/">Algeria</a></li>
		<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5874"><a href="https://journal-neo.org/category/locations/africa/mali/">Mali</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-320" class="top-menu-authors menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://journal-neo.org/authors/">Contributors</a><ul class="sub-menu authors-menu"><li class="menu-item"><a href="#">A</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexei-abramov/">Abramov Alexei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrey-areshev/">Areshev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/essia-atrous/">Atrous Essia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-avtakov/">Avtakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-arapova/">Arapova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-antipov/">Antipov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/asmolovk/">Asmolov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marianna-arunova/">Arunova Marianna</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pogos-anastasov/">Anastasov Pogos</a></li><li class="menu-item"><a href="https://journal-neo.org/author/shazad-ali/">Ali Shazad</a></li></ul></li><li class="menu-item"><a href="#">B</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/andrey-belyaev/">Belyaev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrei-boldyrev/">Boldyrev Andrei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-bilan/">Bilan Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-belyakov/">Belyakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/v-d-bugrov/">Bugrov Vladislav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vyacheslav-belokrenitsky/">Belokrenitsky Vyacheslav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-bokarev/">Bokarev Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/christopher-black/">Black Christopher</a></li><li class="menu-item"><a href="https://journal-neo.org/author/martin-berger/">Berger Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/bobkin-nikolai/">Bobkin Nikolai</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nile-bowie/">Bowie Nile</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ramzy-baroud/">Baroud Ramzy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/russell-bentley/">Bentley Russell</a></li><li class="menu-item"><a href="https://journal-neo.org/author/phil-butler/">Butler Phil</a></li></ul></li><li class="menu-item"><a href="#">C</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-clackson/">Clackson Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lagan-charu/">Charu Lagan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/matthew-crosston/">Crosston Matthew</a></li><li class="menu-item"><a href="https://journal-neo.org/author/tony-cartalucci/">Cartalucci Tony</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ian-carver/">Carver Ian</a></li></ul></li><li class="menu-item"><a href="#">D</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/boris-dolgov/">Dolgov Boris</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gordon-duff/">Duff Gordon</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jim-dean/">Dean Jim</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joan-dark/">Dark Joan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/elena-dunaeva/">Dunaeva Elena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eric-draitser/">Draitser Eric</a></li></ul></li><li class="menu-item"><a href="#">E</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-efimov/">Efimov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/anatoly-egorin/">Egorin Anatoly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-efimov/">Efimov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/can-erimtan/">Erimtan Can</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maxim-egorov/">Egorov Maxim</a></li></ul></li><li class="menu-item"><a href="#">F</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-filonik/">Filonik Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/victoria-fradkova/">Fradkova Victoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/seth-ferris/">Ferris Seth</a></li></ul></li><li class="menu-item"><a href="#">G</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/mark-goleman/">Goleman Mark</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ulson-gunnar/">Gunnar Ulson</a></li></ul></li><li class="menu-item"><a href="#">H</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/martin-harris/">Harris Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/riad-haddad/">Haddad Riad</a></li></ul></li><li class="menu-item"><a href="#">I</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-ivanov/">Ivanov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">J</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">K</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valery-kulikov/">Kulikov Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-karyakin/">Karyakin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/henry-kamens/">Kamens Henry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/kurt-kolbert/">Kolbert Kurt</a></li><li class="menu-item"><a href="https://journal-neo.org/author/petr-kutsenkov/">Kutsenkov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/peterkoenig/">Koenig Peter</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergei-kamenev/">Kamenev Sergei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eldar-kasayev/">Kasayev Eldar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-kirillov/">Kirillov Yuri</a></li></ul></li><li class="menu-item"><a href="#">L</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/christof-lehmann/">Lehmann Christof</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nina-lebedeva/">Lebedeva Nina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lvovp/">Lvov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yana-leksyutina/">Leksyutina Yana</a></li></ul></li><li class="menu-item"><a href="#">M</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valeriy-maleev/">Maleev Valeriy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/valery-matveev/">Matveev Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/viktor-mikhin/">Mikhin Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-mashin/">Mashin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/grete-mautner/">Mautner Grete</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-mosyakov/">Mosyakov Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/caleb-maupin/">Maupin Caleb</a></li><li class="menu-item"><a href="https://journal-neo.org/author/steven-macmillan/">MacMillan Steven</a></li></ul></li><li class="menu-item"><a href="#">N</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/neo/">NEO</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-naumkin/">Naumkin Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-nechitaylo/">Nechitaylo Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/cristian-nitoiu/">Nitoiu Cristian</a></li><li class="menu-item"><a href="https://journal-neo.org/author/omar-nessar/">Nessar Omar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pavel-nastin/">Nastin Pavel</a></li></ul></li><li class="menu-item"><a href="#">O</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-orlov/">Orlov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-odintcov/">Odintsov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/james-oneill/">ONeill James</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-orlov/">Orlov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/trofimova-olga/">Olga Trofimova</a></li></ul></li><li class="menu-item"><a href="#">P</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/popov-veniamin/">Popov Veniamin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/panfilova-v/">Panfilova Viktoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-platov/">Platov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/janet-phelan/">Phelan Janet</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jean-perier/">Perier Jean</a></li><li class="menu-item"><a href="https://journal-neo.org/author/penzev-k/">Penzev Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/roman-pogorelov/">Pogorelov Roman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pivins/">Pivin Sergey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sofia-pale/">Pale Sofia</a></li></ul></li><li class="menu-item"><a href="#">Q</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">R</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-rogozhin/">Rogozhin Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-romanov/">Romanov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/danielle-ryan/">Ryan Danielle</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-ryzhkova/">Ryzhkova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-rogova/">Rogova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalia-rogozhina/">Rogozhina Natalia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/oleg-reschikov/">Reschikov Oleg</a></li><li class="menu-item"><a href="https://journal-neo.org/author/salman/">Rafi Salman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergey-rasov/">Rasov Sergey</a></li></ul></li><li class="menu-item"><a href="#">S</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-saburov/">Saburov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexander-salitsky/">Salitsky Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexey-sarabyev/">Sarabyev Alexey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-simonov/">Simonov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-sotnikov/">Sotnikov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shevchenko/">Shevchenko Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shmakov/">Shmakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jeffrey-silverman/">Silverman Jeffrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/deena-stryker/">Stryker Deena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/david-stuart/">Stuart David</a></li><li class="menu-item"><a href="https://journal-neo.org/author/irina-svistunova/">Svistunova Irina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/catherine-shakdam/">Shakdam Catherine</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konrad-stachnio/">Stachnio Konrad</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maram-susli/">Susli Maram</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-sapronova/">Sapronova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nelly-semenova/">Semenova Nelly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/patrick-seale/">Seale Patrick</a></li><li class="menu-item"><a href="https://journal-neo.org/author/rais-suleymanov/">Suleymanov Rais</a></li><li class="menu-item"><a href="https://journal-neo.org/author/robert-smith/">Smith Robert</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-simonyan/">Simonyan Yuri</a></li></ul></li><li class="menu-item"><a href="#">T</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/titovv/">Titov Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-terehov/">Terehov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gwenyth-todd/">Todd Gwenyth</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joseph-thomas/">Thomas Joseph</a></li><li class="menu-item"><a href="https://journal-neo.org/author/mikhail-titorenko/">Titorenko Mikhail</a></li><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-tarasov/">Tarasov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">U</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/bakhtiar-usmonov/">Usmonov Bakhtiar</a></li></ul></li><li class="menu-item"><a href="#">V</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-vorontsov/">Vorontsov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andre-vltchek/">Vltchek Andre</a></li></ul></li><li class="menu-item"><a href="#">W</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/william-engdahl/">William F.</a></li></ul></li><li class="menu-item"><a href="#">X</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">Y</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/yevseyev-vladimir/">Yevseyev Vladimir</a></li></ul></li><li class="menu-item"><a href="#">Z</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/lyudmila-zakharova/">Zakharova Lyudmila</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalya-zamarayeva/">Zamarayeva Natalya</a></li><li class="menu-item"><a href="https://journal-neo.org/author/olga-zhigalina/">Zhigalina Olga</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuriy-zinin/">Zinin Yuriy</a></li></ul></li></ul></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://journal-neo.org/archive/">Search</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children " style="z-index: 2020;"><a href="#">Top 10</a><ul class="sub-menu sub-menu-level-1" style="display: none; opacity: 1;"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/china/">china</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/geopolitics/">geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/siriya/">syria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/domestic-policy/">domestic policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/us-aggression/">us aggression</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/foreign-relations/">foreign relations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/saudi-arabia/">saudi arabia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/vladimir-putin/">vladimir putin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/disinformation/">disinformation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/foreign-economic-relations/">foreign economic relations</a></li></ul></li></ul>                    </nav>
    </div>
</div>
<div class="container site-body">
    <div class="main-block">
                                                        <article id="post-119938" class="post-119938 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-featured category-locations category-politics category-usa-in-the-world">
    <div class="top-line">
        <span class="date">03.09.2019</span>
        <span class="author">
            Author: <a
                href="https://journal-neo.org/author/gordon-duff/">Gordon Duff</a>
        </span>
        <div class="downoload-pdf-block">
            <a href="/wp-admin/admin-ajax.php?lang=en&action=sdp_download_file&post=119938"></a>        </div>
    </div>
	<header class="entry-header">
		<h1 class="entry-title">Nuclear 9/11 Can No Longer Be Ignored, It is Killing Us All</h1>
	</header><!-- .entry-header -->
    <div class="post-info">
        <div class="rubrics">
                        Column: <a href="https://journal-neo.org/category/columns/politics/">Politics</a>        </div>
                <div class="region">
            Region: <a href="https://journal-neo.org/category/locations/usa-in-the-world/">USA in the World</a>        </div>
        <div class="country">
                    </div>
    </div>
    <div class="clear"></div>
	<div class="entry-content">
		<p style="text-align: justify;"><a href="https://journal-neo.org/wp-content/uploads/2019/09/6655.jpg"><img class="aligncenter size-full wp-image-119954" src="https://journal-neo.org/wp-content/uploads/2019/09/6655.jpg" alt="" width="740" height="493" /></a></p>
<p style="text-align: justify;">It is all about lying. Few knew what a shield truth had been until it was gone.</p>
<p style="text-align: justify;">We don’t have to go back so many years to find a painful example, in fact August 2019 gives us lots of material to deal with. Let’s look at the Hezbollah missile attack on what was claimed to be an Israeli command convoy. Hezbollah claims they hit a general.</p>
<p style="text-align: justify;">Here is what Hezbollah did, they released a poor-quality video from miles away, showing smoke only.</p>
<p style="text-align: justify;">Believing this was all there was, Israel announced that a missile landed “near an Israeli village” and that the IDF staged a fake rescue of wounded at an imaginary missile hit scene, just as a joke. This story was carried in the mainstream media as it was sourced to the IDF high command and directly to Israeli Prime Minister Netanyahu. In a time of liars, these will do as well as any.</p>
<p style="text-align: justify;">Almanar, a media organization in Lebanon, then published the <a href="https://english.almanar.com.lb/819106">real video</a> which is also hosted at <a href="https://www.veteranstoday.com/2019/09/02/israel-lied-a-general-died-in-hezbollah-attack/">Veterans Today</a> with commentary by Jim W. Dean. Hezbollah had gotten right up to the Israeli base, we can see the command vehicles loaded from so very close up. Then they drive down the road and it happens. We see one of two missiles fired and both hit with devastating effect.</p>
<p style="text-align: justify;">Hezbollah’s intelligence organization, one few know rivals the Mossad, had waited for days for Israel’s top military commander to leave his headquarters. He was assassinated.</p>
<p style="text-align: justify;">Hezbollah says they used two Russian Kornet missiles to destroy his Wolf type mine resistant command vehicle. Our sources say tehse are Iranian Dehalivieh missiles, copied from the Russian design and manufactured in Iran.</p>
<p style="text-align: justify;">Hezbollah, of course, was retaliating against Israel for two drone assassination attacks inside Beirut only days before. Instead of reporting the truth, that Hezbollah, as shown in 2006, can defeat Israeli defenses at will, Israel chose to lie to its own people, as it always does.</p>
<p style="text-align: justify;">Israel withholds any “bad news,” like the sinkings of two of its Dolphin submarines or the loss of planes including one shot down over Yemen.</p>
<p style="text-align: justify;">Lies make anything possible, hiding the truth from the public for sure, but also complicity in criminal terrorism as well and we aren’t just talking about Israel.</p>
<p style="text-align: justify;">Thus, we run the clock back to 2001.</p>
<p style="text-align: justify;">By now, the general public around the world should know that official investigations, be they blaming Russia for MH 17 or gas attacks in Syria or the Skripal “poisoning” or so many other stories, are simply made up. All official investigations are fake. The most fake investigation in history, and there are hundreds of fake investigations that are now taught as “history,” is 9/11.</p>
<p style="text-align: justify;">First of all, here’s what happened that makes this important to readers now. A German physicist with no access to US media, call it language barrier, laziness or hyper-focus that scientists have, did a study on the events of 9/11.</p>
<p style="text-align: justify;">He built on work done by French physicist Francois Roby and a US activist with a strong science background named Jeff Prager. Pommer published a first version of his findings, that the World Trade Center was destroyed by nuclear weapons placed under the structures, in 2017. Then in 2019, he put out a slide presentation backed by irrefutable physics and a video presentation. This information, undisputed by any scientist, is published on <a href="https://www.veteranstoday.com/2019/09/01/breathtaking-solving-nuclear-9-11-the-pommer-report/">Veterans Today</a> at the request of Pommer.</p>
<p style="text-align: justify;">The scientific study shows, without question, that whether planes hit buildings or not, the destruction, which included huge caverns filled with molten granite and iron that gave off incredible heat for months, could only be described and accounted for as a series of underground nuclear explosions.</p>
<p style="text-align: justify;">What we all know is that 9/11 changed everything, war after war, millions dead, but what many don’t realize is that it opened the door to a new level of lying.</p>
<p style="text-align: justify;">In today’s world, Iran can have a nuclear weapons program when no evidence supports it and all real evidence supports the contrary. Any nation that fails to submit, and we will probably never know who is really in control, and we are talking Venezuela for one, can be subjected to “shock and awe” because its leaders will, according to the fake mainstream media, start “killing their own people” or using some type of prohibited weapon.</p>
<p style="text-align: justify;">Only ending the 9/11 lies can challenge the deluge of deceit that is killing us all.</p>
<p style="text-align: justify;">Anyway, back to our story. I found it necessary to contact Heinz Pommer for a simple reason. His work, done independently, is identical to work done by the team at Veterans Today five long years ago. Pommer never saw any of it. This makes Pommer’s work “confirmation” of a 9/11 nuclear event.</p>
<p style="text-align: justify;">Now let me make another point, I felt a bit of disappointment at first from Pommer and later Francois Roby because the Veterans Today reports, written by a team that included:</p>
<ul style="text-align: justify;">
<li>Jeff Smith, particle physicist, IAEA inspector and foremost expert on nuclear weapons</li>
<li>A team (names withheld) at the Sandia National Laboratories, America’s nuclear weapons design group</li>
<li>Dr. James Fetzer, Ian Greenhalgh, Don Fox and myself as investigative journalists</li>
<li>Confirming sources within the US law enforcement and intelligence services (names withheld)</li>
</ul>
<p style="text-align: justify;">This part of the story began on May 4, 2014 with a document dump into my email saying that I was the “last chance” to get the truth out as it had been submitted to CNN and other media who chose to censor it. The reason given is that, and I quote, am a “true blue Marine.” What they clearly meant is that I was willing to handle the consequences and have powerful friends. To an extent, this is true.</p>
<p style="text-align: justify;">Over a period of months, documents which included complex computations regarding bomb design, blast characteristics and a real examination of the World Trade Center, all in the packet received, were discussed with the journalist team but also with scientists who had a very strange story to tell.</p>
<p style="text-align: justify;">According to the real study of 9/11, specialized nuclear weapons designed to destroy metal were built, weapons that not only rendered hundreds of thousands of tons of steel into dust but also destroyed automobiles over a mile away while flammables such as paper nearby remained untouched.</p>
<p style="text-align: justify;">These scientists, all either IAEA (International Atomic Energy Agency) and/or US Department of Energy, told VT they were contacted on 9/11 to investigate a nuclear event in New York.</p>
<p style="text-align: justify;">Jeff Smith supplied a photo of himself entering the wreckage, dressed as a utility worker, carrying a Geiger counter. Some speculate that the use of the term “ground zero” is proof of that. That may well be true.</p>
<p style="text-align: justify;">I questioned Jeff Smith as to his background and he sent me a copy of his UN passport with visas signed by the Secretary General of the United Nations. He visited Iran, Syria, Israel as a nuclear inspector and many other nations as well including Russia. He also supplied his personal photos with other UN inspectors.</p>
<p style="text-align: justify;">OK, here is what is most important. The results of the 2014 investigation or rather the documents we received of what we later learned was a 2003 DOE investigation of 9/11 that was suppressed, were identical to the results Heinz Pommer came to years later with no access to our data.</p>
<p style="text-align: justify;"><a name="_GoBack"></a>This is called“a confirmation.” This means, yes, it’s all true, America was “nuked” on 9/11. It also means that there were radiation victims and that the US government covered it up, that first responders who died by the thousands were given improper medical treatment to cover up a massive crime, just like the Syria gassings, like MH17 and, just perhaps, other incidents, maybe even mass shootings, that might just as well be staged.</p>
<p style="text-align: justify;">If a nation would detonate several nuclear weapons in the middle of its largest city, what would they not do?<br />
Then there is Jeff’s backstory. According to Jeff Smith, he was part of a team called Able Danger that included FBI, CIA, IAEA and other assets. Their investigation began in the 1990s when nuclear material from disassembled weapons, part of the START agreements, weapons from both the US and Soviet Union, began disappearing, hundreds of them, instead of being taken apart and stored.</p>
<p style="text-align: justify;">Then Jeff told us that all the records were destroyed, not by accident, but by top officials including the Director of the Department of Energy himself and that the investigation, when it was reaching the point of ordering the arrest of top Clinton officials, was halted by presidential order. The belief was that President Clinton was being blackmailed.</p>
<p style="text-align: justify;">We were then told the investigation was reinstated, personally funded by former President George Herbert Walker Bush. Members of that team included CIA agent Rolland Carnaby, murdered, John O’Neill, killed on 9/11, John Wheeler III, murdered, FBI agent Mike Dick, survived murder attempt, and Jeff Smith, who survives under a gag order.</p>
<p style="text-align: justify;">Detailed investigative material was produced outlining a plot by Saudi and Israeli intelligence, photos and addresses of safehouses, meetings between Mohammed Atta and Israeli intelligence officials and a bevy of high ranking and/or powerful individuals who funded and managed the project.</p>
<p style="text-align: justify;">Pommer had none of this information.</p>
<p style="text-align: justify;">Now let’s step back for a second. The 2014 reports were read by 6 million people and yet don’t exist anywhere except at <a href="https://www.veteranstoday.com/2018/09/25/the-secret-history-of-9-11/">Veterans Today</a> and dozens of articles which include documents from the suppressed 2003 investigation.</p>
<p style="text-align: center;"><strong>Conclusion</strong></p>
<p style="text-align: justify;">There are always these questions, why are we telling this story, why should we care, what can we do about things like this when it is clear that the average American or citizen of any nation has little or no power over events?</p>
<p style="text-align: justify;">A key answer is a simple one, that if we let a lie take root, what grows from it may destroy us all. 9/11 is such a lie, one of the biggest but there are, as most are becoming aware, so many others, a list added to every day.</p>
<p style="text-align: justify;">What is critical is that assumptions that were once made need to be unmade:</p>
<ul style="text-align: justify;">
<li>What I was taught in school is true, now we know better, so much better</li>
<li>What is on the mainstream news is fair and truthful, but now we know it is likely total fabrication</li>
<li>What our leaders do, they do for us except, of course, history shows that our leaders are now among the worst of us, the least of us and we are ruled by our lessers, not by an “elite”</li>
</ul>
<p style="text-align: justify;">Then the last challenge is simple, we allow ourselves to be governed by consent, which is the nature of democracy except, of course, we never consented to be lied to or governed by criminals who hide behind lies.</p>
<p style="text-align: justify;">That answer is more simple still, we resist.</p>
<p style="text-align: justify;"><em><strong>Gordon Duff is a Marine combat veteran of the Vietnam War that has worked on veterans and POW issues for decades and consulted with governments challenged by security issues. He’s a senior editor and chairman of the board of <a href="https://www.veteranstoday.com/" target="_blank">Veterans Today</a>, especially for the online magazine “<a href="https://journal-neo.org/" target="_blank">New Eastern Outlook</a>.”</strong></em></p>
<p class="no-break"> </p>	</div><!-- .entry-content -->

	<footer class="entry-meta">
        <div class="tags">
                    </div>
		<div class="yashare-auto-init">
						<style type="text/css">#twitter-widget-0,#twitter-widget-1 {position:relative !important;top:1px;}#vk_like{top:3px;}</style>
			<a href="https://twitter.com/share" class="twitter-share-button no-zindex-override" data-lang="en">Tweet</a>
			<a class="twitter-follow-button"
			   href="https://twitter.com/journalneo">
				Follow @journalneo</a>
			<div class="fb-share-button" data-href="https://journal-neo.org/2019/09/03/nuclear-9-11-can-no-longer-be-ignored-it-is-killing-us-all/" data-layout="button_count"></div>

		</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-119938 -->
                                        </div><!-- #content -->
    <aside class="right-block">
        
				<div class="socials">
				<div class="widget widget_text">
					<div class="title blue">Also on this topic</div>
					<div class="textwidget">
																				<div>
																	<a href="https://journal-neo.org/2019/09/04/tension-in-korean-japanese-relations-the-latest-reports-from-the-front/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/09/SKR342342-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="SKR342342" /></a>
																<a href="https://journal-neo.org/2019/09/04/tension-in-korean-japanese-relations-the-latest-reports-from-the-front/" class="text-link">Tensions in Korean-Japanese Relations: the Latest &#8220;Reports from the Front&#8221;</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/09/04/what-is-washington-up-to-in-africa/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/09/AFR453452-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="AFR453452" /></a>
																<a href="https://journal-neo.org/2019/09/04/what-is-washington-up-to-in-africa/" class="text-link">What is Washington Up to in Africa?</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/09/03/the-west-oppressed-the-third-world-for-so-long-that-it-became-third-world-itself/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/09/USHO7653432-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="USHO7653432" /></a>
																<a href="https://journal-neo.org/2019/09/03/the-west-oppressed-the-third-world-for-so-long-that-it-became-third-world-itself/" class="text-link">The West Oppressed the Third World for so Long that It Became Third World Itself</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/09/03/international-army-games-a-new-form-of-military-cooperation/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/09/469-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="469" /></a>
																<a href="https://journal-neo.org/2019/09/03/international-army-games-a-new-form-of-military-cooperation/" class="text-link">International Army Games: a New Form of Military Cooperation</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/09/02/tunisia-on-the-run-up-to-presidential-elections/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/09/4444-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="4444" /></a>
																<a href="https://journal-neo.org/2019/09/02/tunisia-on-the-run-up-to-presidential-elections/" class="text-link">Tunisia On the Run-Up to Presidential Elections</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/09/02/on-the-pivotal-question-of-who-s-creating-terrorists/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/09/ISIS-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="ISIS" /></a>
																<a href="https://journal-neo.org/2019/09/02/on-the-pivotal-question-of-who-s-creating-terrorists/" class="text-link">On the Pivotal Question of “Who’s Creating Terrorists?”</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/09/02/the-chinese-japanese-and-south-korean-foreign-ministers-meet-in-beijing/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/09/112-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="112" /></a>
																<a href="https://journal-neo.org/2019/09/02/the-chinese-japanese-and-south-korean-foreign-ministers-meet-in-beijing/" class="text-link">The Chinese, Japanese and South Korean Foreign Ministers Meet in Beijing</a>
							</div>
											</div>
				</div>
			</div>
			    </aside>
    <div class="clear"></div>
</div>


<div class="clear"></div>
<div class="container">
    <footer class="footer"  >
        <div class="footer-left">
            <nav class="bottom">
                <ul id="menu-bottom-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://journal-neo.org/category/locations/">Locations</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://journal-neo.org/authors/">Contributors</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://journal-neo.org/archive/">Search</a></li>
</ul>            </nav>
            <div class="clear"></div>
            <div class="f-counters">

                <div class="counter">
                    <img src="/wp-content/themes/journalneo/img/18plus.png" title="18+" width="31" height="31" />
                </div>

                                                <div class="counter">
                    <!--LiveInternet counter--><script type="text/javascript"><!--
                        document.write("<a href='https://www.liveinternet.ru/click' "+
                            "target=_blank><img src='//counter.yadro.ru/hit?t39.3;r"+
                            escape(document.referrer)+((typeof(screen)=="undefined")?"":
                            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
                            ";h"+escape(document.title.substring(0,80))+";"+Math.random()+
                            "' alt='' title='LiveInternet: показано число просмотров за 24"+
                            " часа, посетителей за 24 часа и за сегодня' "+
                            " width='31' height='31'><\/a>")
                        //--></script><!--/LiveInternet-->
                </div>
                <div class="counter">
                    <!-- HotLog -->
                    <script type="text/javascript">
                        hotlog_r=""+Math.random()+"&amp;s=2300649&amp;im=69&amp;r="+
                            escape(document.referrer)+"&amp;pg="+escape(window.location.href);
                        hotlog_r+="&amp;j="+(navigator.javaEnabled()?"Y":"N");
                        hotlog_r+="&amp;wh="+screen.width+"x"+screen.height+"&amp;px="+
                            (((navigator.appName.substring(0,3)=="Mic"))?screen.colorDepth:screen.pixelDepth);
                        hotlog_r+="&amp;js=1.3";
                        document.write('<a href="https://click.hotlog.ru/?2300649" target="_blank"><img '+
                            'src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?'+
                            hotlog_r+'" width="88" height="31" alt="HotLog"><\/a>');
                    </script>
                    <noscript>
                        <a href="https://click.hotlog.ru/?2300649" target="_blank"><img
                                src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?s=2300649&amp;im=69"
                                width="88" height="31" alt="HotLog"></a>
                    </noscript>
                    <!-- /HotLog -->
                </div>
                            </div>
            <div class="link-mobile-version">
                <a href="https://journal-neo.org/?mobile_action=set_mobile" class="dts-link to-full-website footer-red-link full-version">Mobile version</a>
            </div>
        </div>
        <div class="footer-right">
            <div class="f-address">
                            </div>
            <div class="f-email-phone">
                <div class="print-hide"><span class="fw-title">E-mail:</span>			<div class="textwidget"><script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%22%3e%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%3c%2f%61%3e%27%29%3b'))</script></div>
		&nbsp;</div>
	            <div class="print-only">https://journal-neo.org</div>
            </div>

            <div class="f-copyright">
                                    Electronic analytical journal New Eastern Outlook 2010-2019<br>Republishing of the articles is welcomed with reference to NEO.<br><span class="print-hide">The views of the authors do not necessarily coincide with the opinion of the editorial board.</span>                            </div>
        </div>
        <div class="footer-right-2">
            <a href="https://www.ivran.ru/" target="_blank"><img src="https://journal-neo.org/wp-content/themes/journalneo/img/iv.png" alt="Институт востоковедения РАН"/></a>
        </div>
    </footer>
</div>
<div id="SubscribeToBulletin" class="reveal-modal no-zindex-override" style="z-index: 9999;">
    <div id="subscribeForm" class="subscribeFormBox"><form method="POST"><input type="hidden" name="action" value="subscribe_to_bulletin"><label for="JnbSubscribeEmailSite"><b>Enter your E-mail:</b></label><br><input id="JnbSubscribeEmailSite" type="email" name="email" value=""> <input type="submit" value="Subscribe"><div id="JnbSubscribeEmailError"></div></form><a class="close-reveal-modal">&#215;</a></div></div>
<div id="Last10Digests" class="Last10Digests reveal-modal no-zindex-override">
    <div class="title">Please select digest to download:</div><div class="dijest-wrapper"><div><div class="digest-block"><a target="_blank" href="/wp-content/digests/digest_10.pdf"><img width="212" height="300" src="https://journal-neo.org/wp-content/uploads/2014/09/digest_10_1786042733-212x300.jpg" class="attachment-medium" alt="digest_10_1786042733" /></a><br><a target="_blank" href="/wp-content/digests/digest_10.pdf">01/14</a><br /></div></div></div><a class="close-reveal-modal">&#215;</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/journal-neo.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-jquery-revolver-acced6fbc2ef9743774f1b576a57debe.js'></script>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=409303389175197&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
		m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
	(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

	ym(53479138, "init", {
		clickmap:true,
		trackLinks:true,
		accurateTrackBounce:true,
		webvisor:true
	});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/53479138" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=go91j1a8Dy…" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
</body>
</html>