<!DOCTYPE html>
<!--[if IE 6]>
<html class="no-js" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="no-js" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="no-js" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="alexaVerifyID" content="uRwypwvax8FpJReWIs_6zNTWuzk" />
<meta name="yandex-verification" content="ca35e36c6696f217" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<title>China&#8217;s BRI Could Save Destroyed Southeast Asia | New Eastern Outlook</title>

<link rel="stylesheet" href="https://journal-neo.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.1.9.6" type="text/css" media="all" />
	<meta property="og:url" content="https://journal-neo.org/2019/08/07/china-s-bri-could-save-destroyed-southeast-asia/" />
	<meta property="og:title" content="China&#8217;s BRI Could Save Destroyed Southeast Asia | New Eastern Outlook" />
	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="516754841750804" />
                    <meta property="og:description" content="Most of the people in the West or in North Asia usually never think about it, but Southeast Asia is one of the most depressed and depressing parts of the world. It has been through genocides, wars and atrocious military regimes. Then, those monstrous income disparities. According to The Bangkok Post, in 2018: The 10% poorest Thais&#8230;
" />
            <style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style>
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="https://journal-neo.org/2019/08/07/china-s-bri-could-save-destroyed-southeast-asia/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="New Eastern Outlook &raquo; China&#8217;s BRI Could Save Destroyed Southeast Asia Comments Feed" href="https://journal-neo.org/2019/08/07/china-s-bri-could-save-destroyed-southeast-asia/feed/" />
<link rel='stylesheet' id='ye_dynamic-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-ye_dynamic-ef5d7108794de1473f02f60dbe2066e6.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-print-485863c61f1dcccbb197fc8095a01898.css' type='text/css' media='print' />
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnb_subscribe = {"ajaxurl":"http:\/\/journal-neo.org\/wp-admin\/admin-ajax.php?lang=en&127","l_thanks":"Thank you, subscription is accomplished. On email address is sent a confirmation message.","l_already_added":"This email address has already been subscribed to the bulletin.","l_enter_valid":"Use an existing email.","l_wait":"Please Wait..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_US":"https:\/\/journal-neo.org\/2019\/08\/07\/china-s-bri-could-save-destroyed-southeast-asia\/","en":"https:\/\/journal-neo.org\/2019\/08\/07\/china-s-bri-could-save-destroyed-southeast-asia\/","US":"https:\/\/journal-neo.org\/2019\/08\/07\/china-s-bri-could-save-destroyed-southeast-asia\/","ru_RU":"https:\/\/ru.journal-neo.org\/2019\/08\/07\/kitaj-mozhet-spasti-razrushennuyu-yugo-vostochnuyu-aziyu\/","ru":"https:\/\/ru.journal-neo.org\/2019\/08\/07\/kitaj-mozhet-spasti-razrushennuyu-yugo-vostochnuyu-aziyu\/","RU":"https:\/\/ru.journal-neo.org\/2019\/08\/07\/kitaj-mozhet-spasti-razrushennuyu-yugo-vostochnuyu-aziyu\/"},"cookie":{"name":"_icl_visitor_lang_js","domain":".journal-neo.org","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-modernizr-c6020f2a4583bffd1e20e80853e1ce07.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://journal-neo.org/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://journal-neo.org/?p=118388' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"aecc7a03-6c9e-445f-808c-88d19889daa2","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.1.1";</script>
<meta name="generator" content="WPML ver:3.1.9.6 stt:1,47;0" />
<link rel="alternate" hreflang="en-US" href="https://journal-neo.org/2019/08/07/china-s-bri-could-save-destroyed-southeast-asia/" />
<link rel="alternate" hreflang="ru-RU" href="https://ru.journal-neo.org/2019/08/07/kitaj-mozhet-spasti-razrushennuyu-yugo-vostochnuyu-aziyu/" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<link rel="image_src" href="https://journal-neo.org/wp-content/uploads/2019/08/BA4322.jpg" />
<meta property="og:image" content="https://journal-neo.org/wp-content/uploads/2019/08/BA4322.jpg" />
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'https://journal-neo.org/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=9c3feadc91&id=118388';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
					<script type="text/javascript">
		var language = "en";

		function getCookieValue(a) {
			let b = document.cookie.match(new RegExp("(?:^|; )" + a.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)"));
			return b ? decodeURIComponent(b[1]) : '';
		}

		let wx = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
		if (wx <= 414 && getCookieValue('site_version') !== 'fullsite') {
			window.location = 'https://m.journal-neo.org' + window.location.pathname + window.location.search;
		}
	</script>
</head>

<body class="single single-post postid-118388 single-format-standard">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=go91j1a8Dy0000" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<header class="head">
    <div class="header-black-line"></div>
    <div class="container flex">
	    <div class="top-text">
		    <div class="tt-language"><ul><li class="active">ENG</li><li ><a href="https://ru.journal-neo.org/2019/08/07/kitaj-mozhet-spasti-razrushennuyu-yugo-vostochnuyu-aziyu/"><span>RUS</span></a></li></ul></div>
		    <div class="tt-links"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://journal-neo.org/about/">About</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://journal-neo.org/cooperation/">Contact Us</a></li>
</ul></div></div>
	    </div>
        <div class="logo">
	        <a href="https://journal-neo.org/">
                                    <img alt="New Eastern Outlook" src="https://journal-neo.org/wp-content/themes/journalneo/img/logo-en.png" height="100px">
                            </a>
        </div>

	    <div class="h-social-icons">
		    <div class="icons">
<!--			    --><!---->			    <a target="_blank" class="icon-vk" href="https://vk.com/neoutlook"></a>
			    <a target="_blank" class="icon-twitter" href="https://twitter.com/JournalNEO"></a>
			    <a target="_blank" class="icon-instagram" href="https://www.instagram.com/journalneo/"></a>
			    <a target="_blank" class="icon-facebook" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857"></a>
			    <a target="_blank" class="icon-you-tube-ico" href="https://www.youtube.com/channel/UCb1Jo1b-pnh_P3XplNbf4-Q"></a>
		    </div>
		    <div class="tt-favorite">
			    <a id="bookmark" href="#" rel="sidebar" title="New Eastern Outlook">Add to favorites <span class="icon-hart"></span></a>
		    </div>
	    </div>
    </div>
</header>
<div class="top-nav">
    <div class="container">
        <nav class="top">
                            <ul id="menu-top-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109"><a href="https://journal-neo.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://journal-neo.org/category/columns/politics/">Politics</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://journal-neo.org/category/columns/economics/">Economics</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://journal-neo.org/category/columns/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5"><a href="https://journal-neo.org/category/locations/">Locations</a>
<ul class="sub-menu">
	<li id="menu-item-83809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83809"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/">Central Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-83813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83813"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-83812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83812"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/mongolia/">Mongolia</a></li>
		<li id="menu-item-83811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83811"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
		<li id="menu-item-83810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83810"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
	</ul>
</li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://journal-neo.org/category/locations/eastern-asia/">Eastern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5873"><a href="https://journal-neo.org/category/locations/eastern-asia/japan/">Japan</a></li>
		<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://journal-neo.org/category/locations/eastern-asia/kndr/">DPRK</a></li>
		<li id="menu-item-5872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5872"><a href="https://journal-neo.org/category/locations/eastern-asia/kitaj/">China</a></li>
		<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://journal-neo.org/category/locations/eastern-asia/yuzhnaya-koreya/">South Korea</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://journal-neo.org/category/locations/central-asia/">Middle Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5877"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/turkmenistan/">Turkmenistan</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
		<li id="menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5878"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/uzbekistan/">Uzbekistan</a></li>
		<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
	</ul>
</li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://journal-neo.org/category/locations/southeast-asia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5881"><a href="https://journal-neo.org/category/locations/southeast-asia/filippiny/">Philippines</a></li>
		<li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://journal-neo.org/category/locations/southeast-asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://journal-neo.org/category/locations/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870"><a href="https://journal-neo.org/category/locations/middle-east/irak/">Iraq</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869"><a href="https://journal-neo.org/category/locations/middle-east/izrail/">Israel</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://journal-neo.org/category/locations/middle-east/yemen/">Yemen</a></li>
		<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://journal-neo.org/category/locations/middle-east/tunisia/">Tunisia</a></li>
		<li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5863"><a href="https://journal-neo.org/category/locations/middle-east/palestina/">Palestine</a></li>
		<li id="menu-item-5862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5862"><a href="https://journal-neo.org/category/locations/middle-east/libya/">Libya</a></li>
		<li id="menu-item-5864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5864"><a href="https://journal-neo.org/category/locations/middle-east/katar/">Qatar</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://journal-neo.org/category/locations/middle-east/egipet/">Egypt</a></li>
		<li id="menu-item-1094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1094"><a href="https://journal-neo.org/category/locations/middle-east/iran/">Iran</a></li>
		<li id="menu-item-5865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5865"><a href="https://journal-neo.org/category/locations/middle-east/saudi-arabia/">saudi arabia</a></li>
		<li id="menu-item-1097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a href="https://journal-neo.org/category/locations/middle-east/turtsiya/">Turkey</a></li>
	</ul>
</li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://journal-neo.org/category/locations/caucasus/">Caucasus</a>
	<ul class="sub-menu">
		<li id="menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5880"><a href="https://journal-neo.org/category/locations/caucasus/gruziya/">Georgia</a></li>
		<li id="menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="https://journal-neo.org/category/locations/caucasus/armenia/">Armenia</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="https://journal-neo.org/category/locations/southern-asia/">Southern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5884"><a href="https://journal-neo.org/category/locations/southern-asia/pakistan/">Pakistan</a></li>
		<li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://journal-neo.org/category/locations/southern-asia/indiya/">India</a></li>
	</ul>
</li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="https://journal-neo.org/category/locations/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5885"><a href="https://journal-neo.org/category/locations/africa/alzhir/">Algeria</a></li>
		<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5874"><a href="https://journal-neo.org/category/locations/africa/mali/">Mali</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-320" class="top-menu-authors menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://journal-neo.org/authors/">Contributors</a><ul class="sub-menu authors-menu"><li class="menu-item"><a href="#">A</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexei-abramov/">Abramov Alexei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrey-areshev/">Areshev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/essia-atrous/">Atrous Essia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-avtakov/">Avtakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-arapova/">Arapova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-antipov/">Antipov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/asmolovk/">Asmolov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marianna-arunova/">Arunova Marianna</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pogos-anastasov/">Anastasov Pogos</a></li><li class="menu-item"><a href="https://journal-neo.org/author/shazad-ali/">Ali Shazad</a></li></ul></li><li class="menu-item"><a href="#">B</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/andrey-belyaev/">Belyaev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrei-boldyrev/">Boldyrev Andrei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-bilan/">Bilan Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-belyakov/">Belyakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/v-d-bugrov/">Bugrov Vladislav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vyacheslav-belokrenitsky/">Belokrenitsky Vyacheslav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-bokarev/">Bokarev Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/christopher-black/">Black Christopher</a></li><li class="menu-item"><a href="https://journal-neo.org/author/martin-berger/">Berger Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/bobkin-nikolai/">Bobkin Nikolai</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nile-bowie/">Bowie Nile</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ramzy-baroud/">Baroud Ramzy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/russell-bentley/">Bentley Russell</a></li><li class="menu-item"><a href="https://journal-neo.org/author/phil-butler/">Butler Phil</a></li></ul></li><li class="menu-item"><a href="#">C</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-clackson/">Clackson Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lagan-charu/">Charu Lagan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/matthew-crosston/">Crosston Matthew</a></li><li class="menu-item"><a href="https://journal-neo.org/author/tony-cartalucci/">Cartalucci Tony</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ian-carver/">Carver Ian</a></li></ul></li><li class="menu-item"><a href="#">D</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/boris-dolgov/">Dolgov Boris</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gordon-duff/">Duff Gordon</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jim-dean/">Dean Jim</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joan-dark/">Dark Joan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/elena-dunaeva/">Dunaeva Elena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eric-draitser/">Draitser Eric</a></li></ul></li><li class="menu-item"><a href="#">E</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-efimov/">Efimov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/anatoly-egorin/">Egorin Anatoly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-efimov/">Efimov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/can-erimtan/">Erimtan Can</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maxim-egorov/">Egorov Maxim</a></li></ul></li><li class="menu-item"><a href="#">F</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-filonik/">Filonik Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/victoria-fradkova/">Fradkova Victoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/seth-ferris/">Ferris Seth</a></li></ul></li><li class="menu-item"><a href="#">G</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/mark-goleman/">Goleman Mark</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ulson-gunnar/">Gunnar Ulson</a></li></ul></li><li class="menu-item"><a href="#">H</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/martin-harris/">Harris Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/riad-haddad/">Haddad Riad</a></li></ul></li><li class="menu-item"><a href="#">I</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-ivanov/">Ivanov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">J</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">K</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valery-kulikov/">Kulikov Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-karyakin/">Karyakin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/henry-kamens/">Kamens Henry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/kurt-kolbert/">Kolbert Kurt</a></li><li class="menu-item"><a href="https://journal-neo.org/author/petr-kutsenkov/">Kutsenkov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/peterkoenig/">Koenig Peter</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergei-kamenev/">Kamenev Sergei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eldar-kasayev/">Kasayev Eldar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-kirillov/">Kirillov Yuri</a></li></ul></li><li class="menu-item"><a href="#">L</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/christof-lehmann/">Lehmann Christof</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nina-lebedeva/">Lebedeva Nina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lvovp/">Lvov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yana-leksyutina/">Leksyutina Yana</a></li></ul></li><li class="menu-item"><a href="#">M</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valeriy-maleev/">Maleev Valeriy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/valery-matveev/">Matveev Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/viktor-mikhin/">Mikhin Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-mashin/">Mashin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/grete-mautner/">Mautner Grete</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-mosyakov/">Mosyakov Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/caleb-maupin/">Maupin Caleb</a></li><li class="menu-item"><a href="https://journal-neo.org/author/steven-macmillan/">MacMillan Steven</a></li></ul></li><li class="menu-item"><a href="#">N</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/neo/">NEO</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-naumkin/">Naumkin Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-nechitaylo/">Nechitaylo Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/cristian-nitoiu/">Nitoiu Cristian</a></li><li class="menu-item"><a href="https://journal-neo.org/author/omar-nessar/">Nessar Omar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pavel-nastin/">Nastin Pavel</a></li></ul></li><li class="menu-item"><a href="#">O</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-orlov/">Orlov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-odintcov/">Odintsov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/james-oneill/">ONeill James</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-orlov/">Orlov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/trofimova-olga/">Olga Trofimova</a></li></ul></li><li class="menu-item"><a href="#">P</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/popov-veniamin/">Popov Veniamin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/panfilova-v/">Panfilova Viktoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-platov/">Platov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/janet-phelan/">Phelan Janet</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jean-perier/">Perier Jean</a></li><li class="menu-item"><a href="https://journal-neo.org/author/penzev-k/">Penzev Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/roman-pogorelov/">Pogorelov Roman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pivins/">Pivin Sergey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sofia-pale/">Pale Sofia</a></li></ul></li><li class="menu-item"><a href="#">Q</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">R</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-rogozhin/">Rogozhin Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-romanov/">Romanov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/danielle-ryan/">Ryan Danielle</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-ryzhkova/">Ryzhkova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-rogova/">Rogova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalia-rogozhina/">Rogozhina Natalia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/oleg-reschikov/">Reschikov Oleg</a></li><li class="menu-item"><a href="https://journal-neo.org/author/salman/">Rafi Salman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergey-rasov/">Rasov Sergey</a></li></ul></li><li class="menu-item"><a href="#">S</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-saburov/">Saburov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexander-salitsky/">Salitsky Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexey-sarabyev/">Sarabyev Alexey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-simonov/">Simonov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-sotnikov/">Sotnikov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shevchenko/">Shevchenko Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shmakov/">Shmakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jeffrey-silverman/">Silverman Jeffrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/deena-stryker/">Stryker Deena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/david-stuart/">Stuart David</a></li><li class="menu-item"><a href="https://journal-neo.org/author/irina-svistunova/">Svistunova Irina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/catherine-shakdam/">Shakdam Catherine</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konrad-stachnio/">Stachnio Konrad</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maram-susli/">Susli Maram</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-sapronova/">Sapronova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nelly-semenova/">Semenova Nelly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/patrick-seale/">Seale Patrick</a></li><li class="menu-item"><a href="https://journal-neo.org/author/rais-suleymanov/">Suleymanov Rais</a></li><li class="menu-item"><a href="https://journal-neo.org/author/robert-smith/">Smith Robert</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-simonyan/">Simonyan Yuri</a></li></ul></li><li class="menu-item"><a href="#">T</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/titovv/">Titov Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-terehov/">Terehov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gwenyth-todd/">Todd Gwenyth</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joseph-thomas/">Thomas Joseph</a></li><li class="menu-item"><a href="https://journal-neo.org/author/mikhail-titorenko/">Titorenko Mikhail</a></li><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-tarasov/">Tarasov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">U</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/bakhtiar-usmonov/">Usmonov Bakhtiar</a></li></ul></li><li class="menu-item"><a href="#">V</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-vorontsov/">Vorontsov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andre-vltchek/">Vltchek Andre</a></li></ul></li><li class="menu-item"><a href="#">W</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/william-engdahl/">William F.</a></li></ul></li><li class="menu-item"><a href="#">X</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">Y</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/yevseyev-vladimir/">Yevseyev Vladimir</a></li></ul></li><li class="menu-item"><a href="#">Z</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/lyudmila-zakharova/">Zakharova Lyudmila</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalya-zamarayeva/">Zamarayeva Natalya</a></li><li class="menu-item"><a href="https://journal-neo.org/author/olga-zhigalina/">Zhigalina Olga</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuriy-zinin/">Zinin Yuriy</a></li></ul></li></ul></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://journal-neo.org/archive/">Search</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children " style="z-index: 2020;"><a href="#">Top 10</a><ul class="sub-menu sub-menu-level-1" style="display: none; opacity: 1;"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/kitaj/">china</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/us-aggression/">us aggression</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/domestic-policy/">domestic policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/siriya/">syria</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/foreign-relations/">foreign relations</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/geopolitics/">geopolitics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/saudi-arabia/">saudi arabia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/vladimir-putin/">vladimir putin</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/disinformation/">disinformation</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://journal-neo.org/tag/middle-east/">middle east</a></li></ul></li></ul>                    </nav>
    </div>
</div>
<div class="container site-body">
    <div class="main-block">
                                                        <article id="post-118388" class="post-118388 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-locations category-politics category-southeast-asia">
    <div class="top-line">
        <span class="date">07.08.2019</span>
        <span class="author">
            Author: <a
                href="https://journal-neo.org/author/andre-vltchek/">Andre Vltchek</a>
        </span>
        <div class="downoload-pdf-block">
            <a href="/wp-admin/admin-ajax.php?lang=en&action=sdp_download_file&post=118388"></a>        </div>
    </div>
	<header class="entry-header">
		<h1 class="entry-title">China&#8217;s BRI Could Save Destroyed Southeast Asia</h1>
	</header><!-- .entry-header -->
    <div class="post-info">
        <div class="rubrics">
                        Column: <a href="https://journal-neo.org/category/columns/politics/">Politics</a>        </div>
                <div class="region">
            Region: <a href="https://journal-neo.org/category/locations/southeast-asia/">Southeast Asia</a>        </div>
        <div class="country">
                    </div>
    </div>
    <div class="clear"></div>
	<div class="entry-content">
		<p style="text-align: justify;"><a href="https://journal-neo.org/wp-content/uploads/2019/08/BA4322.jpg"><img class="aligncenter size-full wp-image-118475" src="https://journal-neo.org/wp-content/uploads/2019/08/BA4322.jpg" alt="BA4322" width="740" height="555" /></a></p>
<p style="text-align: justify;">Most of the people in the West or in North Asia usually never think about it, but Southeast Asia is one of the most depressed and depressing parts of the world.</p>
<p style="text-align: justify;">It has been through genocides, wars and atrocious military regimes. Then, those monstrous income disparities. According to The Bangkok Post, in 2018:</p>
<blockquote>
<p style="text-align: justify;"><em>The 10% poorest Thais had 0% wealth. 50% of the poorest Thais (25 million people) had 1.7% of the country’s wealth while 70% (35mn) controlled 5%.” In the same year, 1% of the richest Thais controlled 66.9% of the country’s fortune.</em></p>
</blockquote>
<p style="text-align: justify;">Indonesia is not doing much better. In fact, if it were to provide correct, unmassaged statistics, it would easily overtake Thailand as the most unequal country on earth. But Indonesia does not even declare the precise number of people, as I was informed by my colleagues, UN statisticians. It still claims that it has around 270 million inhabitants, while in reality, even ten years ago, there were more than 300 million people living on the archipelago.</p>
<p style="text-align: justify;">Except in the Communist Vietnam, super-rich Singapore, and (still) relatively wealthy Malaysia, poor people matter very little. Or more precisely, they do not matter at all. They do not exist. And poor people form the great majority in this part of the world, although you would hardly read it from the pages of official government bulletins.</p>
<p style="text-align: justify;">It is enough to see Jakarta, Manila or Bangkok from the air, to understand that the Southeast Asian megapolises are totally fragmented, so they can serve the elites. Skyscrapers, malls and enormous hotels are surrounded by miserable houses and slums. Terribly inadequate public transportation (corrupt governments have been regurgitating every year, for decades, great numbers of cars and polluting scooters wishfully called ‘motorbikes’, instead of providing decent massive public transit systems) has made Jakarta and periodically Bangkok, some of the most polluted and depressing cities in the world.</p>
<p style="text-align: justify;">Crime is out of control. Thailand has, per capita, according to Interpol, a higher murder rate than the United States. In the Philippines, before President Duterte came to power, cities such as Davao and Manila were suffering from some of the most horrid crime statistics in Asia. Indonesia, again, has escaped scrutiny, simply because of the absolutely amazing ability to hide the truth &#8211; most of the crimes committed there, particularly sexual ones, are never reported, and if reported, not registered.</p>
<p style="text-align: justify;">The modern history of this part of the world is perhaps the most brutal on the planet. Brutal, but hushed up. The education system in Indonesia, Malaysia and Thailand is geared not to educate the children and young people about the monstrous genocides committed on the territory of Southeast Asia.</p>
<p style="text-align: justify;">To mention just a few ‘occurrences’, the West murdered several million people in Vietnam, Laos and Cambodia, during the so-called ‘Vietnam War’ and ‘Secret War’. It carpet-bombed poor Laos and Cambodia, while supporting the most atrocious feudal regimes all over ‘Indochina’. It also displaced millions of peasants. As a result, multitudes died from hunger.</p>
<p style="text-align: justify;">Indonesia perpetrated three genocides, killing millions. First, during the 1965-66 one, triggered by the U.S.A. and its allies, murdered 1 &#8211; 3 million intellectuals, artists, teachers, Communists and members of the Chinese minority. The second was the U.S.A, U.K. and Australia-backed occupation of East Timor, which took lives of 30%-40% of the islanders. The third genocide is the on-going, horrendous occupation and plunder of West Papua.</p>
<p style="text-align: justify;">Burma, broke and divided by British colonialism, is yet another story. And so are the monstrous Malaysian massacres, which took place in 1969. And various massacres of the opposition as well as of immigrants, in Thailand. The Thai bombing of Vietnam and Laos, to impress handlers in Washington. And the U.S. massacres in the Philippines, as well as the brutal civil war there, in Mindanao.</p>
<p style="text-align: justify;">The list goes on and on. It is a brutal horror show, the never-ending awfulness of Western neo-colonialism, as well as the sleazy servility of local rulers.</p>
<p style="text-align: justify;">The results are omnipresent: the beaches of entire countries are devastated. Whole enormous islands like Borneo, Papua and Sumatra are finished, scarred and poisoned by local and multi-national corporations. It is smoke and filth, clogged rivers, collapsed cultures, entire civilizations. No mercy, no compassion, no future.</p>
<p style="text-align: justify;">But it is all hushed up. Crimes are denied. Outraged, confused nations are called ‘lands of smiles’, or ‘’friendly and tolerant archipelagos’.</p>
<p style="text-align: justify;">It is insane, but tens of millions of foreign tourists descend on this ruined part of the world, annually. They see nothing. Some like it. They only nurture their complexes of superiority here. They do not want to understand anything. They choose to be blind. Cheap sex, shitty alcohol and beach food, as well as monumental sunburns. They continue the demolition work which has been triggered by their governments.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">The mood is terrible. In Indonesia, foreigners and even locals get insulted in the middle of the day, just for being ‘different’. Whites are. Chinese are. Indians are. Black people are, with terrible regularity and brutality.</p>
<p style="text-align: justify;">In Thailand, foreigners get killed and raped, for almost no, or very little reason. The terrible occurrences are reported almost weekly by the local and foreign press.</p>
<p style="text-align: justify;">Poor people feel that their beaches, their cities, have been stolen from them. In Indonesia, on the Bali and Lombok islands, everything has actually really been looted from the locals.</p>
<p style="text-align: justify;">Societies have crumpled. The plunder of the resources, of nature, of everything, was already taking place for years and decades, even centuries.</p>
<p style="text-align: justify;">No one knows the way out of this nightmare. Most of Southeast Asia knows nothing else than this subjugation. And it is not even called a nightmare. In Southeast Asia, or in the West which controlled these societies for as long as one can remember, the horror is being glorified.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">And yet, yet… On the same continent, not far away, an enormous country, governed by the Communist Party, and professing ‘socialism with Chinese characteristics’, has been building a totally new society, defining and implementing an ‘ecological civilization’, pulling hundreds of millions of citizens out of poverty, constructing a great scientific base, the fastest trains on earth, massive mass transit systems in each and every city, first rate schools and universities, and stunning concert halls, opera houses and museums.</p>
<p style="text-align: justify;">And all this with only a fraction of the financial resources, calculated on a per capita basis, of those of the West.</p>
<p style="text-align: justify;">China… A country with 6,000 years of history and culture, with about 1.4 billion inhabitants, and with an absolutely, diametrically opposite economic and social system from that which was force-fed, for decades, to the people of Southeast Asia by the West.</p>
<p style="text-align: justify;">A country, which, by 2020, as promised by her President Xi Jinping, will have no one, be it in the cities or in the villages, living in extreme poverty.</p>
<p style="text-align: justify;">China, a country which is growing in order to serve its people. A country which is using capitalist companies in order to fulfill Communist and socialist goals. A country with a centrally planned and greatly successful economy. Where all land belongs to the government, and the entire future – to the people.</p>
<p style="text-align: justify;">Imagine this country, near the decaying colossus of the mainly miserable, oppressed Southeast Asia. Southeast Asia, with mostly failed systems which has forced hundreds of millions of human beings to live in filthy, destitute cities and in the feudal countryside.</p>
<p style="text-align: justify;">And now, China, with its culture based on communalism and internationalism, is extending its hand, and basically saying: “Let us grow together! Let us help our people, let’s struggle side-by-side for a much better world. Let us save, liberate, empower your hundreds of millions of men, women and children; let us protect them from hunger, illnesses, functional illiteracy and the lack of a decent future!”</p>
<p style="text-align: justify;">All this, despite the fact that in Indonesia, Malaysia, Philippines and elsewhere, Chinese people were often treated like animals, killed and raped in pogroms, and kept away from the governments.</p>
<p style="text-align: justify;">This extension of the hand is called “BRI” – “The Belt and Road Initiative.”</p>
<p style="text-align: justify;">And it is, most likely, the greatest global and internationalist initiative in the history of humankind.</p>
<p style="text-align: justify;">It is the most optimistic, truly socialist, vision for our planet, based on sharing and the genuine commonwealth of nations.</p>
<p style="text-align: justify;">An enormous belt of high-speed railroads, roads, super-fast communication corridors, ports and airports, but also schools and universities, high-quality hospitals for all, of film studios and publishing houses, theatres and museums.</p>
<p style="text-align: justify;">As this essay goes to print, China just inaugurated amazing, 4.300 km long railroad, cutting across Africa, from Tanzania to Angola. This project alone will save dozens of millions of lives. I worked in Africa, for several years. I know.</p>
<p style="text-align: justify;">I have worked in more than 160 countries on this planet. I have seen a lot. But I have never encountered any vision so confident, so positively revolutionary, and at the same time, so kind.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">The West will fight. It will do everything in its power to prevent the BRI from succeeding.</p>
<p style="text-align: justify;">It will not let Southeast Asia go without a struggle. As it is not letting Central Asia go.</p>
<p style="text-align: justify;">Recently, I analyzed the so-called “Uighur Issue”, in my detailed report compiled in Turkey, Syria, Afghanistan and Indonesia &#8211; “March of Uighurs” it is called. The West and its allies are radicalizing, arming and militarizing the Uighur ethnic minority, doing all they can to sabotage the BRI, by attempting to destroy its important center – Urumqi – in Northwest China. This may slow the projects aimed at inter-connecting China, entire Central Asia, Iran, and even Turkey and parts of Russia.</p>
<p style="text-align: justify;">The same has been happening in Southeast Asia. The West has unleashed a tremendous propaganda force; it has employed countless NGO’s, as well as thousands of local ‘academics’ and ‘journalists’, trying to smear all China’s attempts to pull the region out from slumber and above all, from the toxic dependency on Western colonialist powers.</p>
<p style="text-align: justify;">I have been monitoring this occurrence, in among other places, the Philippines, where the administration of President Duterte has moved the country much closer to Beijing, and away from Washington, improving greatly the lives of the great majority of the Filipino people. President Duterte enjoys the support of around 80% of his citizens, but is brutally attacked by Western media and NGO’s. He calls China “the kindest nation on earth”. This can never be forgiven in the West.</p>
<p style="text-align: justify;">The same can be said about Laos, where China is basically revamping everything; pulling this poor and historically ruined country back to its feet, by building a high-speed rail system, modern energy sector, while constructing hospitals, schools, and even brand-new cities. And what did West do in Laos? It fought a ‘Secret War’ here, a side-kick of the Vietnam War, basically carpet-bombing with B-52s, a big part of the countryside, killing hundreds of thousands of people, just ‘preventively’, so they do not become Communists. Washington and Thailand never even apologized for these crimes against humanity.</p>
<p style="text-align: justify;">Now when China is rescuing its neighbor, a fellow Communist nation, the West is blabbing nonsense about the ‘environment’ and ‘debt-trap’. Anyone who bothers to travel to the Plain of Jars or other ruined parts of Laos, will discover minefields left after the carpet-bombings. People are still dying there, and Western companies which produced these monstrous cluster bombs do not even share technical specifications with the de-mining agencies. Great concern about the environment! Here, U.S. bombs are used as village fences.</p>
<p style="text-align: justify;">A similar situation in Cambodia.</p>
<p style="text-align: justify;">And several other nations in the region, including Burma.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;"><a href="https://journal-neo.org/wp-content/uploads/2019/08/BA34421.jpg"><img class="aligncenter size-full wp-image-118479" src="https://journal-neo.org/wp-content/uploads/2019/08/BA34421.jpg" alt="BA3442" width="740" height="555" /></a></p>
<p style="text-align: justify;">Nobody is laughing out loud, at those Western NGOs and propaganda outlets, mainly because the West and its servile local regimes have managed to sweep their crimes, genocides and economical plunder, under the carpet.</p>
<p style="text-align: justify;">The downfall, or call it the near collapse of Southeast Asia, is not being defined as a downfall. Far from it.</p>
<p style="text-align: justify;">Nowhere has brainwashing been so intense and so successful, as in this part of the world. The great majority of local people are nowhere near to even beginning to comprehend what had been done to them. People do not know that they are the true victims, or that a different world is actually possible.</p>
<p style="text-align: justify;">The Brits, Dutch, French, Portuguese and Spaniards, have all managed to get away with the plunder and murder, mainly because ‘education’ has been shaped by the local ‘elites’, read: shameless treasonous servants of the Western imperialism. Talk to ‘educated’ (pro-British) Malaysians; read the books of their contemporary writers (almost all funded ‘from abroad’). Then you will understand.</p>
<p style="text-align: justify;">The United States is still admired in Indonesia, a country thoroughly impoverished and ruined by Washington’s greed and geopolitical ambitions.</p>
<p style="text-align: justify;">But Indonesia with a quality of life equal to that of poor Sub-Saharan African countries, is not officially considered to be poor, or deprived, or fascist or even feudal. Nobody seems to be questioning its ridiculously perverted statistics. The Philippines, too, was not defined as poor and destitute, before the arrival of President Duterte, even as millions were fleeing to all corners of the world, attempting to make living often under horrid conditions, in places such as the Gulf.</p>
<p style="text-align: justify;">No one is laughing, because people were stripped off their ability to compare. The glorification of capitalism and imperialism has been too powerful. As has the smearing of Communism.</p>
<p style="text-align: justify;">And as has been the professional and consistent attempts to discredit everything Chinese, first by the racist European colonialists, and later by Cold War warriors and propaganda gurus from Washington and London.</p>
<p style="text-align: center;">***</p>
<p style="text-align: justify;">China led by the Communist Party; socialist China with its own characteristics, is clearly misunderstood. The BRI is also, and absolutely, misunderstood. Not because it is not transparent – transparent it is. But because Western propaganda is, so to speak, constantly and professionally muddying the waters.</p>
<p style="text-align: justify;">Everything about China’s success is turned upside-down. The biggest fear, total horror, of the West and its lackeys in the new type of colonies here, is that China is both Communist, and a tremendously successful nation.</p>
<p style="text-align: justify;">I am not going to argue here whether China is Communist or not, and if it is, to what extent. To me, it clearly is. Both Communist and successful. As well as internationalist. That is why I am decisively on its side, and on the side of BRI.</p>
<p style="text-align: justify;">What is indisputable is that the intentions of the West to discredit both the PRC and BRI have absolutely nothing to do with trying to find solutions to the horrid problems our world in general, and Southeast Asia in particular, are facing.</p>
<p style="text-align: justify;">The West does not want to find solutions. It wants Southeast Asia to remain ignorant, divided and servile.</p>
<p style="text-align: justify;">The intentions of the West are clearly self-serving. Their only goal is to keep control over this resources-rich part of the world. And to prevent China from gaining its rightful position in Asia.</p>
<p style="text-align: justify;">For centuries, the West kept plundering, killing and enslaving Southeast Asian people. That simple. Full stop. The nightmare is continuing, to date. This time, local elites are fully involved, although, frankly, they were always involved, acting shamelessly as go-betweens for the colonialists and the enslaved people.</p>
<p style="text-align: justify;">It is time to try a different approach. An approach which has already saved hundreds of millions of people from misery; by giving them new lives, education, health, culture and dignity. An approach which now puts ecology and the quality of life well above business and economic growth.</p>
<p style="text-align: justify;">The people of Southeast Asia have to be informed about the choices they have.</p>
<p style="text-align: justify;">It will not be easy, as there is no free, no alternative press there. The mass media and ‘education’ are controlled by the elites who, naturally, want to maintain the status quo.</p>
<p style="text-align: justify;">But there are choices. For the first time in many years. Once the people of Southeast Asia know the truth, colonialism will end. Rapidly, almost immediately.</p>
<p style="text-align: justify;">China and its system are showing great example by their deeds, not just by words. Wherever China comes, new winds are blowing. New societies are beginning to grow. Rationality blossoms. Nihilism disappears.</p>
<p style="text-align: justify;">Soon a new chapter of Asian history will begin. The continent will be united, by belt and by road, by solidarity, determination and a great revolutionary spirit which will lead to the unstoppable renewal of this part of the world.</p>
<p style="text-align: justify;"><em><strong>Andre Vltchek is philosopher, novelist, filmmaker and investigative journalist. He’s a creator of <a href="https://andrevltchek.weebly.com/" target="_blank">Vltchek’s World in Word and Images</a>, and a writer that penned a number of books, including <a href="https://www.amazon.com/dp/6025095450" target="_blank">China and Ecological Civilization.</a> He writes especially for the online magazine <a href="https://journal-neo.org/" target="_blank">“New Eastern Outlook.”</a></strong></em></p>
<p class="no-break"> </p>	</div><!-- .entry-content -->

	<footer class="entry-meta">
        <div class="tags">
                    </div>
		<div class="yashare-auto-init">
						<style type="text/css">#twitter-widget-0,#twitter-widget-1 {position:relative !important;top:1px;}#vk_like{top:3px;}</style>
			<a href="https://twitter.com/share" class="twitter-share-button no-zindex-override" data-lang="en">Tweet</a>
			<a class="twitter-follow-button"
			   href="https://twitter.com/journalneo">
				Follow @journalneo</a>
			<div class="fb-share-button" data-href="https://journal-neo.org/2019/08/07/china-s-bri-could-save-destroyed-southeast-asia/" data-layout="button_count"></div>

		</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-118388 -->
                                        </div><!-- #content -->
    <aside class="right-block">
        
				<div class="socials">
				<div class="widget widget_text">
					<div class="title blue">Also on this topic</div>
					<div class="textwidget">
																				<div>
																	<a href="https://journal-neo.org/2019/08/11/desperation-rules-the-u-s-iran-policy/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/08/ZAR-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="ZAR" /></a>
																<a href="https://journal-neo.org/2019/08/11/desperation-rules-the-u-s-iran-policy/" class="text-link">Desperation Rules Washington&#8217;s Policy on Iran</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/08/11/the-world-is-changing-and-australia-s-recognition-of-that-reality-is-long-overdue/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/08/ATR56433-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="au8755" /></a>
																<a href="https://journal-neo.org/2019/08/11/the-world-is-changing-and-australia-s-recognition-of-that-reality-is-long-overdue/" class="text-link">Australia’s Recognition of the Changing Realities is Long Overdue</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/08/11/western-rescue-ngos-a-wolf-in-sheeps-clothing/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/08/OPA3563-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="OPA3563" /></a>
																<a href="https://journal-neo.org/2019/08/11/western-rescue-ngos-a-wolf-in-sheeps-clothing/" class="text-link">Are &#8220;Rescue&#8221; NGOs Nothing but a Wolf in Sheep&#8217;s Clothing?</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/08/10/was-jeffrey-epstein-murdered-over-nuclear-thefts/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/08/NTS46542-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="TRS" /></a>
																<a href="https://journal-neo.org/2019/08/10/was-jeffrey-epstein-murdered-over-nuclear-thefts/" class="text-link">Was Jeffrey Epstein Murdered Over Nuclear Thefts?</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/08/10/opposition-or-terrorists-who-is-syria-and-russia-bombing-in-idlib/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/08/1057696293-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="1057696293" /></a>
																<a href="https://journal-neo.org/2019/08/10/opposition-or-terrorists-who-is-syria-and-russia-bombing-in-idlib/" class="text-link">Opposition or Terrorists: Who is Syria and Russia Bombing in Idlib?</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/08/10/modern-turkey-history-and-today/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/08/7401-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="740" /></a>
																<a href="https://journal-neo.org/2019/08/10/modern-turkey-history-and-today/" class="text-link">Modern Turkey: History and Today</a>
							</div>
																				<div>
																	<a href="https://journal-neo.org/2019/08/09/india-one-of-the-pioneers-of-space-exploration/" class="img-link"><img width="166" height="105" src="https://journal-neo.org/wp-content/uploads/2019/08/B7AB6D-166x105.jpg" class="attachment-thumbnail-featured wp-post-image" alt="B7AB6D" /></a>
																<a href="https://journal-neo.org/2019/08/09/india-one-of-the-pioneers-of-space-exploration/" class="text-link">India – One of the Leaders in Space Exploration</a>
							</div>
											</div>
				</div>
			</div>
			    </aside>
    <div class="clear"></div>
</div>


<div class="clear"></div>
<div class="container">
    <footer class="footer"  >
        <div class="footer-left">
            <nav class="bottom">
                <ul id="menu-bottom-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://journal-neo.org/category/locations/">Locations</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://journal-neo.org/authors/">Contributors</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://journal-neo.org/archive/">Search</a></li>
</ul>            </nav>
            <div class="clear"></div>
            <div class="f-counters">

                <div class="counter">
                    <img src="/wp-content/themes/journalneo/img/18plus.png" title="18+" width="31" height="31" />
                </div>

                                                <div class="counter">
                    <!--LiveInternet counter--><script type="text/javascript"><!--
                        document.write("<a href='https://www.liveinternet.ru/click' "+
                            "target=_blank><img src='//counter.yadro.ru/hit?t39.3;r"+
                            escape(document.referrer)+((typeof(screen)=="undefined")?"":
                            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
                            ";h"+escape(document.title.substring(0,80))+";"+Math.random()+
                            "' alt='' title='LiveInternet: показано число просмотров за 24"+
                            " часа, посетителей за 24 часа и за сегодня' "+
                            " width='31' height='31'><\/a>")
                        //--></script><!--/LiveInternet-->
                </div>
                <div class="counter">
                    <!-- HotLog -->
                    <script type="text/javascript">
                        hotlog_r=""+Math.random()+"&amp;s=2300649&amp;im=69&amp;r="+
                            escape(document.referrer)+"&amp;pg="+escape(window.location.href);
                        hotlog_r+="&amp;j="+(navigator.javaEnabled()?"Y":"N");
                        hotlog_r+="&amp;wh="+screen.width+"x"+screen.height+"&amp;px="+
                            (((navigator.appName.substring(0,3)=="Mic"))?screen.colorDepth:screen.pixelDepth);
                        hotlog_r+="&amp;js=1.3";
                        document.write('<a href="https://click.hotlog.ru/?2300649" target="_blank"><img '+
                            'src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?'+
                            hotlog_r+'" width="88" height="31" alt="HotLog"><\/a>');
                    </script>
                    <noscript>
                        <a href="https://click.hotlog.ru/?2300649" target="_blank"><img
                                src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?s=2300649&amp;im=69"
                                width="88" height="31" alt="HotLog"></a>
                    </noscript>
                    <!-- /HotLog -->
                </div>
                            </div>
            <div class="link-mobile-version">
                <a href="https://journal-neo.org/?mobile_action=set_mobile" class="dts-link to-full-website footer-red-link full-version">Mobile version</a>
            </div>
        </div>
        <div class="footer-right">
            <div class="f-address">
                            </div>
            <div class="f-email-phone">
                <div class="print-hide"><span class="fw-title">E-mail:</span>			<div class="textwidget"><script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%22%3e%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%3c%2f%61%3e%27%29%3b'))</script></div>
		&nbsp;</div>
	            <div class="print-only">https://journal-neo.org</div>
            </div>

            <div class="f-copyright">
                                    Electronic analytical journal New Eastern Outlook 2010-2019<br>Republishing of the articles is welcomed with reference to NEO.<br><span class="print-hide">The views of the authors do not necessarily coincide with the opinion of the editorial board.</span>                            </div>
        </div>
        <div class="footer-right-2">
            <a href="https://www.ivran.ru/" target="_blank"><img src="https://journal-neo.org/wp-content/themes/journalneo/img/iv.png" alt="Институт востоковедения РАН"/></a>
        </div>
    </footer>
</div>
<div id="SubscribeToBulletin" class="reveal-modal no-zindex-override" style="z-index: 9999;">
    <div id="subscribeForm" class="subscribeFormBox"><form method="POST"><input type="hidden" name="action" value="subscribe_to_bulletin"><label for="JnbSubscribeEmailSite"><b>Enter your E-mail:</b></label><br><input id="JnbSubscribeEmailSite" type="email" name="email" value=""> <input type="submit" value="Subscribe"><div id="JnbSubscribeEmailError"></div></form><a class="close-reveal-modal">&#215;</a></div></div>
<div id="Last10Digests" class="Last10Digests reveal-modal no-zindex-override">
    <div class="title">Please select digest to download:</div><div class="dijest-wrapper"><div><div class="digest-block"><a target="_blank" href="/wp-content/digests/digest_10.pdf"><img width="212" height="300" src="https://journal-neo.org/wp-content/uploads/2014/09/digest_10_1786042733-212x300.jpg" class="attachment-medium" alt="digest_10_1786042733" /></a><br><a target="_blank" href="/wp-content/digests/digest_10.pdf">01/14</a><br /></div></div></div><a class="close-reveal-modal">&#215;</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/journal-neo.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-jquery-revolver-acced6fbc2ef9743774f1b576a57debe.js'></script>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=409303389175197&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
	(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
		m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
	(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

	ym(53479138, "init", {
		clickmap:true,
		trackLinks:true,
		accurateTrackBounce:true,
		webvisor:true
	});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/53479138" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=go91j1a8Dy…" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
</body>
</html>