<!DOCTYPE html>
<!--[if IE 6]>
<html class="no-js" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="no-js" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="no-js" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="alexaVerifyID" content="uRwypwvax8FpJReWIs_6zNTWuzk" />
<meta name="yandex-verification" content="ca35e36c6696f217" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<title>Who Will Hold Saudi Arabia Accountable for its Ongoing Sponsoring of Terrorism? | New Eastern Outlook</title>

<link rel="stylesheet" href="https://journal-neo.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.1.9.6" type="text/css" media="all" />
	<meta property="og:url" content="https://journal-neo.org/2018/05/05/who-will-hold-saudi-arabia-accountable-for-its-sponsoring-of-terrorism/" />
	<meta property="og:title" content="Who Will Hold Saudi Arabia Accountable for its Ongoing Sponsoring of Terrorism? | New Eastern Outlook" />
	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="516754841750804" />
                <style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style><link rel="alternate" type="application/rss+xml" title="New Eastern Outlook &raquo; Who Will Hold Saudi Arabia Accountable for its Ongoing Sponsoring of Terrorism? Comments Feed" href="https://journal-neo.org/2018/05/05/who-will-hold-saudi-arabia-accountable-for-its-sponsoring-of-terrorism/feed/" />
<link rel='stylesheet' id='wordpress-popular-posts-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-wordpress-popular-posts-5a79f29c2e2148df21e0a5fcf22775a3.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-group-css' href='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-print-485863c61f1dcccbb197fc8095a01898.css' type='text/css' media='print' />
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://journal-neo.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnb_subscribe = {"ajaxurl":"http:\/\/journal-neo.org\/wp-admin\/admin-ajax.php?lang=en&343","l_thanks":"Thank you, subscription is accomplished. On email address is sent a confirmation message.","l_already_added":"This email address has already been subscribed to the bulletin.","l_enter_valid":"Use an existing email.","l_wait":"Please Wait..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_US":"https:\/\/journal-neo.org\/2018\/05\/05\/who-will-hold-saudi-arabia-accountable-for-its-sponsoring-of-terrorism\/","en":"https:\/\/journal-neo.org\/2018\/05\/05\/who-will-hold-saudi-arabia-accountable-for-its-sponsoring-of-terrorism\/","US":"https:\/\/journal-neo.org\/2018\/05\/05\/who-will-hold-saudi-arabia-accountable-for-its-sponsoring-of-terrorism\/","ru_RU":"https:\/\/ru.journal-neo.org\/2018\/05\/05\/zaplatit-li-e-r-riyad-za-sponsorstvo-terrorizma-i-kak\/","ru":"https:\/\/ru.journal-neo.org\/2018\/05\/05\/zaplatit-li-e-r-riyad-za-sponsorstvo-terrorizma-i-kak\/","RU":"https:\/\/ru.journal-neo.org\/2018\/05\/05\/zaplatit-li-e-r-riyad-za-sponsorstvo-terrorizma-i-kak\/"},"cookie":{"name":"_icl_visitor_lang_js","domain":".journal-neo.org","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-yws-js-cd0eec5ec944742f41ac10f399ec798c.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://journal-neo.org/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://journal-neo.org/?p=93717' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"aecc7a03-6c9e-445f-808c-88d19889daa2","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.1.1";</script>
<meta name="generator" content="WPML ver:3.1.9.6 stt:1,47;0" />
<link rel="alternate" hreflang="en-US" href="https://journal-neo.org/2018/05/05/who-will-hold-saudi-arabia-accountable-for-its-sponsoring-of-terrorism/" />
<link rel="alternate" hreflang="ru-RU" href="https://ru.journal-neo.org/2018/05/05/zaplatit-li-e-r-riyad-za-sponsorstvo-terrorizma-i-kak/" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<link rel="image_src" href="https://journal-neo.org/wp-content/uploads/2018/05/9-1119986.jpg" />
<meta property="og:image" content="https://journal-neo.org/wp-content/uploads/2018/05/9-1119986.jpg" />
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'https://journal-neo.org/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=2640d6324d&id=93717';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">var language = "en";
function getCookieValue(a){var b=document.cookie.match(new RegExp("(?:^|; )"+a.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g,"\\$1")+"=([^;]*)"));return b?decodeURIComponent(b[1]):'';}
var wx = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
if (wx<=414 && getCookieValue('site_version') != 'fullsite'){window.location='https://m.journal-neo.org' + window.location.pathname + window.location.search;}</script>
</head>

<body class="single single-post postid-93717 single-format-standard">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=go91j1a8Dy0000" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<header class="head">
    <div class="header-black-line"></div>
    <div class="container">
        <div class="logo"><a href="https://journal-neo.org/">
                                    <img alt="New Eastern Outlook" src="https://journal-neo.org/wp-content/themes/journalneo/img/logo-en.png">
                            </a></div>
        <div class="top-text">
            <div class="tt-language"><ul><li class="active">ENG</li><li ><a href="https://ru.journal-neo.org/2018/05/05/zaplatit-li-e-r-riyad-za-sponsorstvo-terrorizma-i-kak/"><span>RUS</span></a></li></ul></div>
                        <div class="tt-rss-ico"><a href="https://journal-neo.org/feed/"><span class="icon icon-rss"></span>RSS</a></div>
            <div class="tt-favorite"><a id="bookmark" href="#" rel="sidebar" title="New Eastern Outlook"><span class="icon icon-favorite"></span>Add to favorites</a></div>
            <div class="tt-links"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://journal-neo.org/about/">About</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://journal-neo.org/cooperation/">Contact Us</a></li>
</ul></div></div>
                    </div>
        <div class="h-social-icons">
            <a target="_blank" class="icon icon-fb" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857"></a>
            <a target="_blank" class="icon icon-tw" href="https://twitter.com/JournalNEO"></a>
	                </div>
        <div class="head-search">
            <form role="search" method="get" id="searchform" action="/" >
        <div>
            <input type="hidden" name="lang" value="en" />
            <input type="text" value="" name="s" id="s" /><span class="span-wrapper"><input type="submit" id="searchsubmit" value="" title="Search" /></span>
        </div>
	</form>        </div>
        <div class="nvo-subscribe-block">
            <div class="nsb-subcscribe">
	            <a class="link-subscribe-icon-en" data-reveal-id="SubscribeToBulletin" href="#"></a>
            </div>
            <div class="nsb-digest">
                	            	            <a class="link-dijest-icon-en" data-reveal-id="Last10Digests" href="#">
		            	            </a>
                            </div>
        </div>
        <div class="clear"></div>
    </div>
</header>
<div class="top-nav">
    <div class="container">
        <nav class="top">
                            <ul id="menu-top-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109"><a href="https://journal-neo.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="https://journal-neo.org/category/columns/politics/">Politics</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://journal-neo.org/category/columns/economics/">Economics</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://journal-neo.org/category/columns/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5"><a href="https://journal-neo.org/category/locations/">Locations</a>
<ul class="sub-menu">
	<li id="menu-item-83809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83809"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/">Central Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-83813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83813"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-83812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83812"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/mongolia/">Mongolia</a></li>
		<li id="menu-item-83811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83811"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
		<li id="menu-item-83810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83810"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
	</ul>
</li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://journal-neo.org/category/locations/eastern-asia/">Eastern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5873"><a href="https://journal-neo.org/category/locations/eastern-asia/japan/">Japan</a></li>
		<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://journal-neo.org/category/locations/eastern-asia/kndr/">DPRK</a></li>
		<li id="menu-item-5872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5872"><a href="https://journal-neo.org/category/locations/eastern-asia/kitaj/">China</a></li>
		<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://journal-neo.org/category/locations/eastern-asia/yuzhnaya-koreya/">South Korea</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://journal-neo.org/category/locations/central-asia/">Middle Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5877"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/turkmenistan/">Turkmenistan</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
		<li id="menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5878"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/uzbekistan/">Uzbekistan</a></li>
		<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
	</ul>
</li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://journal-neo.org/category/locations/southeast-asia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5881"><a href="https://journal-neo.org/category/locations/southeast-asia/filippiny/">Philippines</a></li>
		<li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="https://journal-neo.org/category/locations/southeast-asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23"><a href="https://journal-neo.org/category/locations/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870"><a href="https://journal-neo.org/category/locations/middle-east/irak/">Iraq</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869"><a href="https://journal-neo.org/category/locations/middle-east/izrail/">Israel</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="https://journal-neo.org/category/locations/middle-east/yemen/">Yemen</a></li>
		<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="https://journal-neo.org/category/locations/middle-east/tunisia/">Tunisia</a></li>
		<li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="https://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5863"><a href="https://journal-neo.org/category/locations/middle-east/palestina/">Palestine</a></li>
		<li id="menu-item-5862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5862"><a href="https://journal-neo.org/category/locations/middle-east/libya/">Libya</a></li>
		<li id="menu-item-5864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5864"><a href="https://journal-neo.org/category/locations/middle-east/katar/">Qatar</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="https://journal-neo.org/category/locations/middle-east/egipet/">Egypt</a></li>
		<li id="menu-item-1094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1094"><a href="https://journal-neo.org/category/locations/middle-east/iran/">Iran</a></li>
		<li id="menu-item-5865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5865"><a href="https://journal-neo.org/category/locations/middle-east/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-1097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a href="https://journal-neo.org/category/locations/middle-east/turtsiya/">Turkey</a></li>
	</ul>
</li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="https://journal-neo.org/category/locations/caucasus/">Caucasus</a>
	<ul class="sub-menu">
		<li id="menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5880"><a href="https://journal-neo.org/category/locations/caucasus/gruziya/">Georgia</a></li>
		<li id="menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="https://journal-neo.org/category/locations/caucasus/armenia/">Armenia</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="https://journal-neo.org/category/locations/southern-asia/">Southern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5884"><a href="https://journal-neo.org/category/locations/southern-asia/pakistan/">Pakistan</a></li>
		<li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="https://journal-neo.org/category/locations/southern-asia/indiya/">India</a></li>
	</ul>
</li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="https://journal-neo.org/category/locations/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5885"><a href="https://journal-neo.org/category/locations/africa/alzhir/">Algeria</a></li>
		<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5874"><a href="https://journal-neo.org/category/locations/africa/mali/">Mali</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-320" class="top-menu-authors menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://journal-neo.org/authors/">Contributors</a><ul class="sub-menu authors-menu"><li class="menu-item"><a href="#">A</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexei-abramov/">Abramov Alexei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrey-areshev/">Areshev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/essia-atrous/">Atrous Essia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-avtakov/">Avtakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-arapova/">Arapova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-antipov/">Antipov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/asmolovk/">Asmolov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marianna-arunova/">Arunova Marianna</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pogos-anastasov/">Anastasov Pogos</a></li><li class="menu-item"><a href="https://journal-neo.org/author/shazad-ali/">Ali Shazad</a></li></ul></li><li class="menu-item"><a href="#">B</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/andrey-belyaev/">Belyaev Andrey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andrei-boldyrev/">Boldyrev Andrei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-bilan/">Bilan Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-belyakov/">Belyakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/v-d-bugrov/">Bugrov Vladislav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vyacheslav-belokrenitsky/">Belokrenitsky Vyacheslav</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-bokarev/">Bokarev Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/christopher-black/">Black Christopher</a></li><li class="menu-item"><a href="https://journal-neo.org/author/martin-berger/">Berger Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/bobkin-nikolai/">Bobkin Nikolai</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nile-bowie/">Bowie Nile</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ramzy-baroud/">Baroud Ramzy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/russell-bentley/">Bentley Russell</a></li><li class="menu-item"><a href="https://journal-neo.org/author/phil-butler/">Butler Phil</a></li></ul></li><li class="menu-item"><a href="#">C</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-clackson/">Clackson Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lagan-charu/">Charu Lagan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/matthew-crosston/">Crosston Matthew</a></li><li class="menu-item"><a href="https://journal-neo.org/author/tony-cartalucci/">Cartalucci Tony</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ian-carver/">Carver Ian</a></li></ul></li><li class="menu-item"><a href="#">D</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/boris-dolgov/">Dolgov Boris</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gordon-duff/">Duff Gordon</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jim-dean/">Dean Jim</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joan-dark/">Dark Joan</a></li><li class="menu-item"><a href="https://journal-neo.org/author/elena-dunaeva/">Dunaeva Elena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eric-draitser/">Draitser Eric</a></li></ul></li><li class="menu-item"><a href="#">E</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-efimov/">Efimov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/anatoly-egorin/">Egorin Anatoly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-efimov/">Efimov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/can-erimtan/">Erimtan Can</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maxim-egorov/">Egorov Maxim</a></li></ul></li><li class="menu-item"><a href="#">F</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-filonik/">Filonik Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/victoria-fradkova/">Fradkova Victoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/seth-ferris/">Ferris Seth</a></li></ul></li><li class="menu-item"><a href="#">G</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/mark-goleman/">Goleman Mark</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ulson-gunnar/">Gunnar Ulson</a></li></ul></li><li class="menu-item"><a href="#">H</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/martin-harris/">Harris Martin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/riad-haddad/">Haddad Riad</a></li></ul></li><li class="menu-item"><a href="#">I</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-ivanov/">Ivanov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">J</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">K</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valery-kulikov/">Kulikov Valery</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-karyakin/">Karyakin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/henry-kamens/">Kamens Henry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/kurt-kolbert/">Kolbert Kurt</a></li><li class="menu-item"><a href="https://journal-neo.org/author/petr-kutsenkov/">Kutsenkov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergei-kamenev/">Kamenev Sergei</a></li><li class="menu-item"><a href="https://journal-neo.org/author/eldar-kasayev/">Kasayev Eldar</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-kirillov/">Kirillov Yuri</a></li></ul></li><li class="menu-item"><a href="#">L</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/christof-lehmann/">Lehmann Christof</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nina-lebedeva/">Lebedeva Nina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/lvovp/">Lvov Petr</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yana-leksyutina/">Leksyutina Yana</a></li></ul></li><li class="menu-item"><a href="#">M</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/valeriy-maleev/">Maleev Valeriy</a></li><li class="menu-item"><a href="https://journal-neo.org/author/viktor-mikhin/">Mikhin Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-mashin/">Mashin Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/grete-mautner/">Mautner Grete</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-mosyakov/">Mosyakov Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/caleb-maupin/">Maupin Caleb</a></li><li class="menu-item"><a href="https://journal-neo.org/author/steven-macmillan/">MacMillan Steven</a></li></ul></li><li class="menu-item"><a href="#">N</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/neo/">NEO</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vitaly-naumkin/">Naumkin Vitaly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/dmitry-nechitaylo/">Nechitaylo Dmitry</a></li><li class="menu-item"><a href="https://journal-neo.org/author/cristian-nitoiu/">Nitoiu Cristian</a></li><li class="menu-item"><a href="https://journal-neo.org/author/omar-nessar/">Nessar Omar</a></li></ul></li><li class="menu-item"><a href="#">O</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-orlov/">Orlov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-odintcov/">Odintsov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/james-oneill/">ONeill James</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konstantin-orlov/">Orlov Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/trofimova-olga/">Olga Trofimova</a></li></ul></li><li class="menu-item"><a href="#">P</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/popov-veniamin/">Popov Veniamin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/panfilova-v/">Panfilova Viktoria</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-platov/">Platov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/janet-phelan/">Phelan Janet</a></li><li class="menu-item"><a href="https://journal-neo.org/author/jean-perier/">Perier Jean</a></li><li class="menu-item"><a href="https://journal-neo.org/author/penzev-k/">Penzev Konstantin</a></li><li class="menu-item"><a href="https://journal-neo.org/author/roman-pogorelov/">Pogorelov Roman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/pivins/">Pivin Sergey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sofia-pale/">Pale Sofia</a></li></ul></li><li class="menu-item"><a href="#">Q</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">R</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-rogozhin/">Rogozhin Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/danielle-ryan/">Ryan Danielle</a></li><li class="menu-item"><a href="https://journal-neo.org/author/ekaterina-ryzhkova/">Ryzhkova Ekaterina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-rogova/">Rogova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalia-rogozhina/">Rogozhina Natalia</a></li><li class="menu-item"><a href="https://journal-neo.org/author/oleg-reschikov/">Reschikov Oleg</a></li><li class="menu-item"><a href="https://journal-neo.org/author/salman/">Rafi Salman</a></li><li class="menu-item"><a href="https://journal-neo.org/author/sergey-rasov/">Rasov Sergey</a></li></ul></li><li class="menu-item"><a href="#">S</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-saburov/">Saburov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexander-salitsky/">Salitsky Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/alexey-sarabyev/">Sarabyev Alexey</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-simonov/">Simonov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-sotnikov/">Sotnikov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shevchenko/">Shevchenko Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-shmakov/">Shmakov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/deena-stryker/">Stryker Deena</a></li><li class="menu-item"><a href="https://journal-neo.org/author/david-stuart/">Stuart David</a></li><li class="menu-item"><a href="https://journal-neo.org/author/irina-svistunova/">Svistunova Irina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/catherine-shakdam/">Shakdam Catherine</a></li><li class="menu-item"><a href="https://journal-neo.org/author/konrad-stachnio/">Stachnio Konrad</a></li><li class="menu-item"><a href="https://journal-neo.org/author/maram-susli/">Susli Maram</a></li><li class="menu-item"><a href="https://journal-neo.org/author/marina-sapronova/">Sapronova Marina</a></li><li class="menu-item"><a href="https://journal-neo.org/author/nelly-semenova/">Semenova Nelly</a></li><li class="menu-item"><a href="https://journal-neo.org/author/patrick-seale/">Seale Patrick</a></li><li class="menu-item"><a href="https://journal-neo.org/author/rais-suleymanov/">Suleymanov Rais</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuri-simonyan/">Simonyan Yuri</a></li></ul></li><li class="menu-item"><a href="#">T</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/titovv/">Titov Viktor</a></li><li class="menu-item"><a href="https://journal-neo.org/author/vladimir-terehov/">Terehov Vladimir</a></li><li class="menu-item"><a href="https://journal-neo.org/author/gwenyth-todd/">Todd Gwenyth</a></li><li class="menu-item"><a href="https://journal-neo.org/author/joseph-thomas/">Thomas Joseph</a></li><li class="menu-item"><a href="https://journal-neo.org/author/mikhail-titorenko/">Titorenko Mikhail</a></li><li class="menu-item"><a href="https://journal-neo.org/author/stanislav-tarasov/">Tarasov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">U</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/bakhtiar-usmonov/">Usmonov Bakhtiar</a></li></ul></li><li class="menu-item"><a href="#">V</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/alexander-vorontsov/">Vorontsov Alexander</a></li><li class="menu-item"><a href="https://journal-neo.org/author/andre-vltchek/">Vltchek Andre</a></li></ul></li><li class="menu-item"><a href="#">W</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/william-engdahl/">William F.</a></li></ul></li><li class="menu-item"><a href="#">X</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">Y</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/yevseyev-vladimir/">Yevseyev Vladimir</a></li></ul></li><li class="menu-item"><a href="#">Z</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="https://journal-neo.org/author/lyudmila-zakharova/">Zakharova Lyudmila</a></li><li class="menu-item"><a href="https://journal-neo.org/author/natalya-zamarayeva/">Zamarayeva Natalya</a></li><li class="menu-item"><a href="https://journal-neo.org/author/olga-zhigalina/">Zhigalina Olga</a></li><li class="menu-item"><a href="https://journal-neo.org/author/yuriy-zinin/">Zinin Yuriy</a></li></ul></li></ul></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="https://journal-neo.org/archive/">Search</a></li>
</ul>                    </nav>
    </div>
</div>
<div class="container site-body">
    <div class="main-block">
                                                        <article id="post-93717" class="post-93717 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-featured category-locations category-middle-east category-politics category-saudi-arabia">
    <div class="top-line">
        <span class="date">05.05.2018</span>
        <span class="author">
            Author: <a
                href="https://journal-neo.org/author/martin-berger/">Martin Berger</a>
        </span>
        <div class="downoload-pdf-block">
            <a href="/wp-admin/admin-ajax.php?lang=en&action=sdp_download_file&post=93717"></a>        </div>
    </div>
	<header class="entry-header">
		<h1 class="entry-title">Who Will Hold Saudi Arabia Accountable for its Ongoing Sponsoring of Terrorism?</h1>
	</header><!-- .entry-header -->
    <div class="post-info">
        <div class="rubrics">
                        Column: <a href="https://journal-neo.org/category/columns/politics/">Politics</a>        </div>
                <div class="region">
            Region: <a href="https://journal-neo.org/category/locations/middle-east/">Middle East</a>        </div>
        <div class="country">
            Country: <a href="https://journal-neo.org/category/locations/middle-east/saudi-arabia/">Saudi Arabia</a>        </div>
    </div>
    <div class="clear"></div>
	<div class="entry-content">
		<p ><a href="https://journal-neo.org/wp-content/uploads/2018/05/9-1119986.jpg"><img class="aligncenter size-full wp-image-93722" src="https://journal-neo.org/wp-content/uploads/2018/05/9-1119986.jpg" alt="9-1119986" width="740" height="446" /></a></p>
<p id="yui_3_16_0_ym19_1_1525489970845_14713" style="text-align: justify;">United States federal judge George Daniels has recently found Iran was somehow responsible for the 9/11 attacks, demanding it pay up to 6 billion dollars in compensation to the families of those deceased in the terrorist attacks in New York and Washington. According to the verdict, the Iranian government, the Islamic Revolutionary Guard Corps and the Central Bank of Iran are to be held liable for deaths of more than a thousand people.</p>
<p id="yui_3_16_0_ym19_1_1525489970845_14680" style="text-align: justify;">This compelled the Middle East Eye to remind Washington that according to the official US investigation of the 9/11 attacks carried out by a special commission organized by Congress, Iran did not play a direct role in the organization of these terrorist attacks. Moreover, fifteen out of the nineteen suspected hijackers involved in the attacks were identified as citizens of Saudi Arabia.</p>
<p id="yui_3_16_0_ym19_1_1525489970845_14721" style="text-align: justify;">Against this background, it’s hard to describe the above mentioned ruling by a US federal judge to hold Iran accountable for the 9/11 in the absence of a similar decision regarding Saudi Arabia’s role in the attacks as anything but surprising.</p>
<p id="yui_3_16_0_ym19_1_1525489970845_14755" style="text-align: justify;">It’s noteworthy that once the Justice Against Sponsors of Terrorism Act (JASTA), dubbed by the US media as the &#8220;9/11 victims’ law,&#8221; was adopted, the US federal court received a <a href="https://www.nytimes.com/2016/09/10/us/politics/house-911-victims-saudi-arabia.html?_r=0" target="_blank" rel="nofollow">number </a>of lawsuits against Saudi Arabia filed on behalf of the relatives of those killed and wounded in the 9/11 attacks. American citizens accused the kingdom of sponsoring terrorists and demanded it pay considerable financial compensation for the irreparable damage inflicted upon innocent American citizens.</p>
<p id="yui_3_16_0_ym19_1_1525489970845_14754" style="text-align: justify;">Given that JASTA strips foreign entities from sovereign immunity, allowing relatives of those injured and deceased in the 9/11 attacks to file lawsuits in American courts against foreign diplomatic missions, the New York court has dismissed a motion made by the representatives of Saudi Arabia that demanded that all attempts to hold Riyadh liable for the 9/11 attacks be automatically rejected.</p>
<p style="text-align: justify;">At the same time, it must be recalled that, in addition to those lawsuits filed on behalf of relatives killed and wounded in the 9/11 attacks, last year a number of American insurance companies filed a lawsuit against Saudi banks, accusing them of financing the Al-Qaeda terrorist network. The lawsuit says that without the assistance of these financial institutions, the terrorists behind the tragic attacks would have never been able to pull them off. Therefore, according to the plaintiffs, Saudi banks and organizations are compelled to pay them 1.4 billion dollars. However, in accordance with JASTA, if the plaintiffs are to win in court, the sum will automatically be tripled, reaching 4.2 billion dollars.</p>
<p id="yui_3_16_0_ym19_1_1525489970845_14753" style="text-align: justify;">Riyadh has repeatedly threatened Washington with selling off all American assets and US securities it happens to be in possession of, estimated to be worth nearly 750 billion dollars. Along with this, Riyadh has begun taking a more active position in assisting Sunni victims of US military operations, threatening Washington with trials and lawsuits against the US armed forces.</p>
<p style="text-align: justify;">The administration of US President Donald Trump attempted to resolve these issues in a series of discussions that Trump held with the Crown Prince of Saudi Arabia, Mohammed bin Salman Al Saud, during a series of visits to the United States.</p>
<p style="text-align: justify;">There’s little doubt that Washington played a role in the number of lawsuits against Saudi Arabia, to be leveraged in the future for pushing America&#8217;s interests in regards to Syria, Iran and the entire Middle East forward in discussions with the Saudi Crown Prince.</p>
<p id="yui_3_16_0_ym19_1_1525489970845_14752" style="text-align: justify;">It’s noteworthy that Saudi Arabia sympathizes with Washington’s attempt to push Tehran off the regional stage, while c<span lang="en-US">laiming</span> <span lang="en-US">to </span><span lang="en-US">oppose</span> <span lang="en-US">an</span> <span lang="en-US">Iranian</span> <span lang="en-US">bid</span> <span lang="en-US">for</span> <span lang="en-US">regional</span> <span lang="en-US">hegemony. In fact, </span>Riyadh is determined <span lang="en-US">to elevate Saudi</span> <span id="yui_3_16_0_ym19_1_1525489970845_14751" lang="en-US">Arabia</span> <span lang="en-US">to</span> <span lang="en-US">the</span> <span lang="en-US">status</span> <span lang="en-US">of</span> <span lang="en-US">regional </span><span lang="en-US">hegemon itself</span>, <span lang="en-US">while</span> <span lang="en-US">enlisting</span> <span lang="en-US">the</span> <span lang="en-US">United</span> <span lang="en-US">States</span> to assist it in this <span lang="en-US">cause</span>.</p>
<p style="text-align: justify;">It’s no wonder that the American Conservative would <a href="https://www.theamericanconservative.com/articles/president-trumps-friends-in-saudi-arabia/%20" target="_blank" rel="nofollow">state</a>:</p>
<blockquote>
<p style="text-align: justify;"><em><span lang="en-US">It seems passing strange—no, make that positively bizarre—that the United States, during the “America First” presidency of Donald Trump, should side with Saudi Arabia against Iran in what is a Muslim version of the “Great Game,” pitting Arab against Persian and Sunni against Shia. In the eyes of the two main adversaries, the stakes in this Great Game are monumental. Control of the Persian Gulf could be up for grabs, perhaps even the very future of Islam itself.</span></em></p>
</blockquote>
<p style="text-align: justify;"><span lang="en-US">Considering Washington’s stated desire to withdraw American troops from Syria, as Americans tire with the Pentagon’s never-ending military adventures, Trump found it convenient to ease tensions between the two countries provoked by the adoption of the Justice Against Sponsors of Terrorism Act. But this easing comes at a price, as Saudi Arabia was forced into negotiating with the United States over the possible deployment of a limited number of its troops to Syria. However, Riyadh&#8217;s assistance in this matter alone will not be enough for the US. The Al-Saud family are determined to bring Egyptian, Jordanian and UAE troops along with them. Saudi Foreign Minister Adel al-Jubeir has also recently “<a href="https://www.mofa.gov.sa/ServicesAndInformation/news/MinistryNews/Pages/ArticleID20184250757791.aspx" target="_blank" rel="nofollow">advised</a>” Qatar to send its troops to Syria as well while it has the option to do so.</span></p>
<p style="text-align: justify;"><span lang="en-US">However, Cairo has already announced its disagreement with this proposal, noting that Egypt’s armed forces are not mercenaries. Therefore, it is unlikely that Egyptian soldiers will be serving American interests in northern Syria.</span></p>
<p style="text-align: justify;"><span lang="en-US">Another constraint is Saudi Arabia&#8217;s ongoing aggression against Yemen. Even among American experts there are voices who dislike the idea of a Saudi presence in Syria, since Saudi troops proved to be a failure on the battlefield in Yemen. Yet, the Saudis and Emirates are good at taking advantage of their special forces and these kind of detachments could be deployed to northern Syria, but any full-scale engagement may lead to catastrophic results for the US-led coalition.</span></p>
<p id="yui_3_16_0_ym19_1_1525489970845_14750" style="text-align: justify;"><span id="yui_3_16_0_ym19_1_1525489970845_14749" lang="en-US">However, the same “Yemeni experience” of Riyadh will benefit Washington in another way: international criticism of the US because of its unjustified murdering of Syria’s civilians will be replaced with criticism aimed at Saudi Arabia, whose servicemen will eagerly carry out all of Washington&#8217;s instructions. History indicates the self-serving nature of Washington&#8217;s foreign policy, so it will be more than happy to transform Saudi Arabia as one of its scapegoats.</span></p>
<p id="yui_3_16_0_ym19_1_1525489970845_14724" style="text-align: justify;"><span id="yui_3_16_0_ym19_1_1525489970845_14748" lang="en-US">It’s been noted before that the purpose of US policy in the region should be to reduce the incidence of violence and unrest, restore order, and thereby repair the damage to which the United States itself has so heavily contributed to in recent years.</span></p>
<p id="yui_3_16_0_ym19_1_1525489970845_14723" style="text-align: justify;"><span id="yui_3_16_0_ym19_1_1525489970845_14722" lang="en-US">To that end, Washington shouldn’t be taking sides in the ongoing confrontation between Riyadh and Tehran, as well as the confrontation between Sunnis and Shiites. And since the White House has proclaimed the war on terror to be its main task, it must subject all of its activities in the region accomplishing it. As for JASTA, there’s no other option but to prosecute those Saudi entities that have been involved in sponsoring international terrorism.</span></p>
<p id="yui_3_16_0_ym19_1_1525489970845_14743" style="text-align: justify;"><em id="yiv2727993843gmail-yiv6835369554gmail-yiv1240030061gmail-yiv1339396496gmail-yui_3_16_0_ym19_1_1519908992672_73807ba7aaca49ae3726f07b15ce0af0f58fe"><strong id="yiv2727993843gmail-yiv6835369554gmail-yiv1240030061gmail-yiv1339396496gmail-yui_3_16_0_ym19_1_1519908992672_73806cf25e058e5c5411c298b53cc40a01a53">Martin Berger is a freelance journalist and geopolitical analyst, exclusively for the online magazine “<a class="yiv2727993843gmail-yiv6835369554gmail-daria-goto-anchor" href="https://journal-neo.org/" target="_blank" rel="nofollow">New Eastern Outlook.</a>”  </strong></em></p>
<p class="no-break"> </p>	</div><!-- .entry-content -->

	<footer class="entry-meta">
        <div class="tags">
            <div class="yashare-auto-init">
	                            <style type="text/css">#twitter-widget-0,#twitter-widget-1 {position:relative !important;top:1px;}#vk_like{top:3px;}</style>
                <a href="https://twitter.com/share" class="twitter-share-button no-zindex-override" data-lang="en">Tweet</a>
                <a class="twitter-follow-button"
                   href="https://twitter.com/journalneo">
                    Follow @journalneo</a>
                <div class="fb-share-button" data-href="https://journal-neo.org/2018/05/05/who-will-hold-saudi-arabia-accountable-for-its-sponsoring-of-terrorism/" data-layout="button_count"></div>
				
            </div>
                    </div>
	</footer><!-- .entry-meta -->
</article><!-- #post-93717 -->
                                        </div><!-- #content -->
    <aside class="right-block">
        
    <div class="popular-slider">
        <div class="title"><div class="title-in">Popular Articles</div></div>
        
<!-- WordPress Popular Posts Plugin v3.2.1 [W] [weekly] [views] [custom] -->
<div class="widget popular-posts">

<div class="cycle-slideshow" data-cycle-fx="scrollHorz" data-cycle-timeout="3000" data-cycle-pager="#custom-pager" data-cycle-pager-template=" <a href=#>{{slideNum}}</a> " data-cycle-slides="> div">
<div class="ps-slide slide"><div class="ps-title"><a href="https://journal-neo.org/2018/04/30/turkey-the-us-re-discovering-their-lost-love/" title="Turkey &amp; the US Re-discovering Their ‘Lost-love’" class="wpp-post-title" target="_self">Turkey &#038; the US Re-discovering Th...</a></div><span class="wpp-author">by Salman Rafi Sheikh</span><a href="https://journal-neo.org/2018/04/30/turkey-the-us-re-discovering-their-lost-love/" title="Turkey &amp; the US Re-discovering Their ‘Lost-love’" target="_self"><img src="https://journal-neo.org/wp-content/uploads/wordpress-popular-posts/93354-164x92.jpg" title="Turkey &amp; the US Re-discovering Their ‘Lost-love’" alt="Turkey &amp; the US Re-discovering Their ‘Lost-love’" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">While Turkish officials have been recently seen ...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="https://journal-neo.org/2018/04/30/new-stage-of-political-game-on-the-korean-peninsula/" title="New Stage of Political Game on the Korean Peninsula" class="wpp-post-title" target="_self">New Stage of Political Game on the Kor...</a></div><span class="wpp-author">by Vladimir Terehov</span><a href="https://journal-neo.org/2018/04/30/new-stage-of-political-game-on-the-korean-peninsula/" title="New Stage of Political Game on the Korean Peninsula" target="_self"><img src="https://journal-neo.org/wp-content/uploads/wordpress-popular-posts/91226-164x92.jpg" title="New Stage of Political Game on the Korean Peninsula" alt="New Stage of Political Game on the Korean Peninsula" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">A month ago, we left open the possibility of a p...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="https://journal-neo.org/2018/04/30/gender-confusion-in-the-american-deep-state/" title="Gender Confusion in the American Deep State" class="wpp-post-title" target="_self">Gender Confusion in the American Deep ...</a></div><span class="wpp-author">by Caleb Maupin</span><a href="https://journal-neo.org/2018/04/30/gender-confusion-in-the-american-deep-state/" title="Gender Confusion in the American Deep State" target="_self"><img src="https://journal-neo.org/wp-content/uploads/wordpress-popular-posts/93349-164x92.jpg" title="Gender Confusion in the American Deep State" alt="Gender Confusion in the American Deep State" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">In recent airstrikes against the S...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="https://journal-neo.org/2018/05/01/us-claims-of-russian-meddling-exposes-its-own-global-meddling/" title="US Claims of &#8220;Russian Meddling&#8221; Exposes Its Own Global Meddling" class="wpp-post-title" target="_self">US Claims of &#8220;Russian Meddling&#...</a></div><span class="wpp-author">by Tony Cartalucci</span><a href="https://journal-neo.org/2018/05/01/us-claims-of-russian-meddling-exposes-its-own-global-meddling/" title="US Claims of &#8220;Russian Meddling&#8221; Exposes Its Own Global Meddling" target="_self"><img src="https://journal-neo.org/wp-content/uploads/wordpress-popular-posts/93403-164x92.jpg" title="US Claims of &#8220;Russian Meddling&#8221; Exposes Its Own Global Meddling" alt="US Claims of &#8220;Russian Meddling&#8221; Exposes Its Own Global Meddling" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">The 13 Russians indicted allegedly represent&nbsp; th...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="https://journal-neo.org/2018/05/01/the-korean-agreement-a-new-beginning-or-will-history-repeat-itself/" title="The Korean Agreement: A New Beginning or Will History Repeat Itself" class="wpp-post-title" target="_self">The Korean Agreement: A New Beginning ...</a></div><span class="wpp-author">by James ONeill</span><a href="https://journal-neo.org/2018/05/01/the-korean-agreement-a-new-beginning-or-will-history-repeat-itself/" title="The Korean Agreement: A New Beginning or Will History Repeat Itself" target="_self"><img src="https://journal-neo.org/wp-content/uploads/wordpress-popular-posts/93410-164x92.jpg" title="The Korean Agreement: A New Beginning or Will History Repeat Itself" alt="The Korean Agreement: A New Beginning or Will History Repeat Itself" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">The joint declaration by the leaders of North an...</div></div>

</div><div id="custom-pager"></div>
</div>
<!-- End WordPress Popular Posts Plugin v3.2.1 -->
    </div>

    <div class="widget s-partners blue-title widget_youtubesidebarwidget"><div class="title-wrap"><div class="title">Video</div></div><div id='youtube-sidebar-widget'>
<ul>
<li id='4Wc97O-2oSs' data-autoplay='1'><img src='https://i2.ytimg.com/vi/4Wc97O-2oSs/0.jpg' alt='New Eastern Outlook Review: Episode 26/18' desc='' style='width:168px;' /><div class='play_arrow' style='width:168px; height: 126px; margin-top: -126px;'></div>
<a href='' style='width: 168px;'>New Eastern Outlook Review: Episode 26/18</a></ul>
</div>
</div>
    <div class="partner_images_links">
        <div class="widget-title"><div class="title-in">Newsfeed from our colleagues</div></div>
        <div class="widget_wrapper">
            <div class="widget really_simple_image_widget"><div class="title"><a href="http://www.theamericanconservative.com/articles/in-syria-peacemaking-is-no-longer-made-in-america/">In Syria, Peacemaking is No Longer Made-in-America</a></div><div class="image-wrapper"><div class="rsiw-image"  style="max-width:100%;"><a href="http://www.theamericanconservative.com/articles/in-syria-peacemaking-is-no-longer-made-in-america/"><img src="https://journal-neo.org/wp-content/uploads/2017/12/Putin_Hassan_Rouhani_Recep_Tayyip_Erdog-an_02.jpg" alt="Putin_Hassan_Rouhani_Recep_Tayyip_Erdog-an_02.jpg"  /></a></div><div class="rsiw-image-caption"><a href="http://www.theamericanconservative.com/articles/in-syria-peacemaking-is-no-longer-made-in-america/">Sharmine Narwani</a></div></div></div>        </div>
    </div>
    <div class="fav-posts">
        <div class="title"><div class="title-in">Featured Content</div></div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="https://journal-neo.org/2017/10/19/the-saa-deir-ezzor-euphrates-river-battle-a-tactical-review/"><img width="62" height="34" src="https://journal-neo.org/wp-content/uploads/2017/10/C6Pkl5lU8AYg0px-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="45123213123" /></a>
                                    </div>
                <span class="fp-author">
                            Jim Dean                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="https://journal-neo.org/2017/10/19/the-saa-deir-ezzor-euphrates-river-battle-a-tactical-review/">
                    The SAA Deir-Ezzor Euphrates River Battle: a ...                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="https://journal-neo.org/2016/11/12/is-obama-staging-a-color-revolution-in-the-us-2/"><img width="62" height="34" src="https://journal-neo.org/wp-content/uploads/2016/11/561-obama-evil-eye-610-1-62x34.png" class="attachment-thumbnail-favorited wp-post-image" alt="2312312312312" /></a>
                                    </div>
                <span class="fp-author">
                            Martin Berger                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="https://journal-neo.org/2016/11/12/is-obama-staging-a-color-revolution-in-the-us-2/">
                    Is Obama Staging a Color Revolution in the US                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="https://journal-neo.org/2016/11/04/the-us-may-soon-face-an-apocalyptic-seismic-event/"><img width="62" height="34" src="https://journal-neo.org/wp-content/uploads/2016/11/381080-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="675435342342" /></a>
                                    </div>
                <span class="fp-author">
                            Grete Mautner                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="https://journal-neo.org/2016/11/04/the-us-may-soon-face-an-apocalyptic-seismic-event/">
                    The US May Soon Face an Apocalyptic Seismic E...                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="https://journal-neo.org/2016/09/14/cynthia-the-flesh-eating-s/"><img width="62" height="34" src="https://journal-neo.org/wp-content/uploads/2016/09/la-oil-spill.02-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="342342341231231" /></a>
                                    </div>
                <span class="fp-author">
                            Jean Perier                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="https://journal-neo.org/2016/09/14/cynthia-the-flesh-eating-s/">
                    Cynthia: Flesh-Eating Synthetic Bacteria that...                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="https://journal-neo.org/2015/02/02/rus-dedollarizatsiya-i-ssha/"><img width="62" height="34" src="https://journal-neo.org/wp-content/uploads/2015/02/photo_37321-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="34234234" /></a>
                                    </div>
                <span class="fp-author">
                            Vladimir Odintsov                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="https://journal-neo.org/2015/02/02/rus-dedollarizatsiya-i-ssha/">
                    The Global De-dollarization and the US Polici...                </a>

            </div>
            </div>

    
    <div class="socials">
        <div class="widget widget_text_icl"><div class="title">NEO in social networks</div>        <div class="textwidget"><a class="facebook" target="_blank" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857">Facebook</a>
<a target="_blank" class="twitter" href="https://twitter.com/JournalNEO">Twitter</a></div>
</div>    </div>



    <div class="s-partners no-zindex-override">
        <div class="title-wrap">
            <div class="title">Partners</div>
        </div>
        <div class="widget widget_sp_image"><a href="http://www.veteranstoday.com/" target="_blank" class="widget_sp_image-image-link" title=""><img   alt="" class="attachment-full" style="max-width: 100%;" src="https://journal-neo.org/wp-content/uploads/2013/09/vt-logo271.jpg" /></a></div><div class="widget widget_sp_image"><a href="http://landdestroyer.blogspot.ru/" target="_blank" class="widget_sp_image-image-link" title=""><img   alt="" class="attachment-full" style="max-width: 100%;" src="https://journal-neo.org/wp-content/uploads/2016/04/LD2.jpg" /></a></div><div class="widget widget_sp_image"><a href="http://www.williamengdahl.com/" target="_self" class="widget_sp_image-image-link" title=""><img   alt="" class="attachment-full" style="max-width: 100%;" src="https://journal-neo.org/wp-content/uploads/2016/04/WE.jpg" /></a></div><div class="widget widget_text"><div class="title">Blogroll</div>			<div class="textwidget"><br>
<noindex>
<a rel="nofollow" href="http://www.activistpost.com/" style="text-decoration: none"> Activist Post </a> 
<br><br> 
<a rel="nofollow" href="http://antiwar.com/" style="text-decoration: none"> Antiwar</a> 
<br><br> 
<a rel="nofollow" href="http://www.agoravox.fr/" style="text-decoration: none">  Agora Vox</a> 
<br> <br>
<a rel="nofollow" href="http://www.boilingfrogspost.com/" style="text-decoration: none"> Boiling Frogs Post</a> 
<br><br>
<a rel="nofollow" href="http://blacklistednews.com/" style="text-decoration: none"> Blacklisted News </a> 
<br><br>
<a rel="nofollow" href="http://www.counterpunch.org/" style="text-decoration: none"> Counter Punch</a> 
<br><br>
<a rel="nofollow" href="http://www.foreignpolicyjournal.com/" style="text-decoration: none"> Foreign Policy Journal</a> 
<br> <br>
<a rel="nofollow" href="http://www.globalresearch.ca/" style="text-decoration: none"> Global Research </a> 
<br><br> 
<a rel="nofollow" href="http://www.informationclearinghouse.info/" style="text-decoration: none"> Information Clearing House </a> 
<br><br>
<a rel="nofollow" href="http://www.moderntokyotimes.com/" style="text-decoration: none"> Modern Tokyo Times</a> 
<br> <br>
<a rel="nofollow" href="http://nsnbc.me/" style="text-decoration: none">  NSNBC </a> 
<br> <br>
<a rel="nofollow" href="http://www.opednews.com//" style="text-decoration: none">  OpEdNews </a> 
<br> <br>
<a rel="nofollow" href="http://www.tomdispatch.com/" style="text-decoration: none"> Tom Dispatch</a> 
<br> <br>
<a rel="nofollow" href="http://disquietreservations.blogspot.ru/" style="text-decoration: none"> The Excavator</a> 
<br><br>
<a rel="nofollow" href="http://www.voltairenet.org/en" style="text-decoration: none"> Voltaire Net</a> 
<br><br>
</noindex>
</div>
		</div>    </div>
    </aside>
    <div class="clear"></div>
</div>


<div class="clear"></div>
<div class="container">
    <footer class="footer">
        <div class="footer-left">
            <nav class="bottom">
                <ul id="menu-bottom-menu" class="menu"><li class="menu-item home"><a href="https://journal-neo.org/">Home</a></li><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://journal-neo.org/category/locations/">Locations</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://journal-neo.org/authors/">Contributors</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://journal-neo.org/archive/">Search</a></li>
</ul>            </nav>
            <div class="clear"></div>
            <div class="f-counters">
                                                <div class="counter">
                    <!--LiveInternet counter--><script type="text/javascript"><!--
                        document.write("<a href='https://www.liveinternet.ru/click' "+
                            "target=_blank><img src='//counter.yadro.ru/hit?t39.3;r"+
                            escape(document.referrer)+((typeof(screen)=="undefined")?"":
                            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
                            ";h"+escape(document.title.substring(0,80))+";"+Math.random()+
                            "' alt='' title='LiveInternet: показано число просмотров за 24"+
                            " часа, посетителей за 24 часа и за сегодня' "+
                            " width='31' height='31'><\/a>")
                        //--></script><!--/LiveInternet-->
                </div>
                <div class="counter">
                    <!-- HotLog -->
                    <script type="text/javascript">
                        hotlog_r=""+Math.random()+"&amp;s=2300649&amp;im=69&amp;r="+
                            escape(document.referrer)+"&amp;pg="+escape(window.location.href);
                        hotlog_r+="&amp;j="+(navigator.javaEnabled()?"Y":"N");
                        hotlog_r+="&amp;wh="+screen.width+"x"+screen.height+"&amp;px="+
                            (((navigator.appName.substring(0,3)=="Mic"))?screen.colorDepth:screen.pixelDepth);
                        hotlog_r+="&amp;js=1.3";
                        document.write('<a href="https://click.hotlog.ru/?2300649" target="_blank"><img '+
                            'src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?'+
                            hotlog_r+'" width="88" height="31" alt="HotLog"><\/a>');
                    </script>
                    <noscript>
                        <a href="https://click.hotlog.ru/?2300649" target="_blank"><img
                                src="https://hit3.hotlog.ru/cgi-bin/hotlog/count?s=2300649&amp;im=69"
                                width="88" height="31" alt="HotLog"></a>
                    </noscript>
                    <!-- /HotLog -->
                </div>
                            </div>
            <div class="link-mobile-version">
                <a href="https://journal-neo.org/?mobile_action=set_mobile" class="dts-link to-full-website footer-red-link full-version">Mobile version</a>
            </div>
        </div>
        <div class="footer-right">
            <div class="f-address">
                            </div>
            <div class="f-email-phone">
                <div class="print-hide"><span class="fw-title">E-mail:</span>			<div class="textwidget"><script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%22%3e%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%3c%2f%61%3e%27%29%3b'))</script></div>
		&nbsp;</div>
	            <div class="print-only">https://journal-neo.org</div>
            </div>

            <div class="f-copyright">
                Electronic analytical journal New Eastern Outlook 2010-2018<br>Republishing of the articles is welcomed with reference to NEO.<br><span class="print-hide">The views of the authors do not necessarily coincide with the opinion of the editorial board.</span>            </div>
        </div>
        <div class="footer-right-2">
            <a href="https://www.ivran.ru/" target="_blank"><img src="https://journal-neo.org/wp-content/themes/journalneo/img/iv.png" alt="Институт востоковедения РАН"/></a>
        </div>
    </footer>
</div>
<div id="SubscribeToBulletin" class="reveal-modal no-zindex-override" style="z-index: 9999;">
    <div id="subscribeForm" class="subscribeFormBox"><form method="POST"><input type="hidden" name="action" value="subscribe_to_bulletin"><label for="JnbSubscribeEmailSite"><b>Enter your E-mail:</b></label><br><input id="JnbSubscribeEmailSite" type="email" name="email" value=""> <input type="submit" value="Subscribe"><div id="JnbSubscribeEmailError"></div></form><a class="close-reveal-modal">&#215;</a></div></div>
<div id="Last10Digests" class="Last10Digests reveal-modal no-zindex-override">
    <div class="title">Please select digest to download:</div><div class="dijest-wrapper"><div><div class="digest-block"><a target="_blank" href="/wp-content/digests/digest_10.pdf"><img width="211" height="300" src="https://journal-neo.org/wp-content/uploads/2014/09/digest_10_1786042733-211x300.jpg" class="attachment-medium" alt="digest_10_1786042733" /></a><br><a target="_blank" href="/wp-content/digests/digest_10.pdf">01/14</a><br /></div></div></div><a class="close-reveal-modal">&#215;</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"https:\/\/journal-neo.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-jquery-revolver-acced6fbc2ef9743774f1b576a57debe.js'></script>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=409303389175197&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript">
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter21729583 = new Ya.Metrika({
                    id:21729583,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true,
                    trackHash:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/32859602" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
</body>
</html>