<!DOCTYPE html>
<!--[if IE 6]>
<html class="no-js" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="no-js" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="no-js" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="alexaVerifyID" content="uRwypwvax8FpJReWIs_6zNTWuzk" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<title>Brussels, NATO, and the Globalists: In Total Disarray | New Eastern Outlook</title>

<link rel="stylesheet" href="http://journal-neo.org/wp-content/plugins/sitepress-multilingual-cms/res/css/language-selector.css?v=3.1.9.6" type="text/css" media="all" />
	<meta property="og:url" content="http://journal-neo.org/2017/03/17/brussels-nato-and-the-globalists-in-total-disarray/" />
	<meta property="og:title" content="Brussels, NATO, and the Globalists: In Total Disarray | New Eastern Outlook" />
	<meta property="og:type" content="article" />
	<meta property="fb:app_id" content="516754841750804" />
                    <meta property="og:description" content="The EU, NATO, and the western alliance have utterly failed the people of eastern Europe. The unrequited love of former Soviet bloc nations is slowly turning to scorn. The Euromaidan and ensuing civil war have laid bare an ideological&#8230;
" />
            <style type='text/css'>
          .no-break br {
            display: none !important;
          }
      </style><link rel="alternate" type="application/rss+xml" title="New Eastern Outlook &raquo; Brussels, NATO, and the Globalists: In Total Disarray Comments Feed" href="http://journal-neo.org/2017/03/17/brussels-nato-and-the-globalists-in-total-disarray/feed/" />
<link rel='stylesheet' id='wordpress-popular-posts-group-css' href='http://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-wordpress-popular-posts-5a79f29c2e2148df21e0a5fcf22775a3.css' type='text/css' media='all' />
<link rel='stylesheet' id='print-group-css' href='http://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-print-485863c61f1dcccbb197fc8095a01898.css' type='text/css' media='print' />
<script type='text/javascript' src='http://journal-neo.org/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://journal-neo.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnb_subscribe = {"ajaxurl":"http:\/\/journal-neo.org\/wp-admin\/admin-ajax.php?lang=en&828","l_thanks":"Thank you, subscription is accomplished. On email address is sent a confirmation message.","l_already_added":"This email address has already been subscribed to the bulletin.","l_enter_valid":"Use an existing email.","l_wait":"Please Wait..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_browser_redirect_params = {"pageLanguage":"en","languageUrls":{"en_US":"http:\/\/journal-neo.org\/2017\/03\/17\/brussels-nato-and-the-globalists-in-total-disarray\/","en":"http:\/\/journal-neo.org\/2017\/03\/17\/brussels-nato-and-the-globalists-in-total-disarray\/","US":"http:\/\/journal-neo.org\/2017\/03\/17\/brussels-nato-and-the-globalists-in-total-disarray\/","ru_RU":"http:\/\/ru.journal-neo.org\/2017\/03\/17\/brussels-nato-and-the-globalists-in-total-disarray\/","ru":"http:\/\/ru.journal-neo.org\/2017\/03\/17\/brussels-nato-and-the-globalists-in-total-disarray\/","RU":"http:\/\/ru.journal-neo.org\/2017\/03\/17\/brussels-nato-and-the-globalists-in-total-disarray\/"},"cookie":{"name":"_icl_visitor_lang_js","domain":".journal-neo.org","path":"\/","expiration":24}};
/* ]]> */
</script>
<script type='text/javascript' src='http://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-yws-js-cd0eec5ec944742f41ac10f399ec798c.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://journal-neo.org/xmlrpc.php?rsd" />
<link rel='shortlink' href='http://journal-neo.org/?p=71571' />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"aecc7a03-6c9e-445f-808c-88d19889daa2","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.1.1";</script>
<meta name="generator" content="WPML ver:3.1.9.6 stt:1,47;0" />
<link rel="alternate" hreflang="en-US" href="http://journal-neo.org/2017/03/17/brussels-nato-and-the-globalists-in-total-disarray/" />
<link rel="alternate" hreflang="ru-RU" href="http://ru.journal-neo.org/2017/03/17/brussels-nato-and-the-globalists-in-total-disarray/" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<link rel="image_src" href="http://journal-neo.org/wp-content/uploads/2017/03/1487859209.jpg" />
<meta property="og:image" content="http://journal-neo.org/wp-content/uploads/2017/03/1487859209.jpg" />
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'http://journal-neo.org/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=54fbdc98a0&id=71571';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">var language = "en";
function getCookieValue(a){var b=document.cookie.match(new RegExp("(?:^|; )"+a.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g,"\\$1")+"=([^;]*)"));return b?decodeURIComponent(b[1]):'';}
var wx = window.innerWidth || document.documentElement.clientWidth || document.getElementsByTagName('body')[0].clientWidth;
if (wx<=414 && getCookieValue('site_version') != 'fullsite'){window.location='http://m.journal-neo.org/';}</script>
</head>

<body class="single single-post postid-71571 single-format-standard">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct:"go91j1a8Dy0000", domain:"journal-neo.org",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=go91j1a8Dy0000" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<header class="head">
    <div class="header-black-line"></div>
    <div class="container">
        <div class="logo"><a href="http://journal-neo.org/">
                                    <img alt="New Eastern Outlook" src="http://journal-neo.org/wp-content/themes/journalneo/img/logo-en.png">
                            </a></div>
        <div class="top-text">
            <div class="tt-language"><ul><li class="active">ENG</li><li ><a href="http://ru.journal-neo.org/2017/03/17/brussels-nato-and-the-globalists-in-total-disarray/"><span>RUS</span></a></li></ul></div>
                        <div class="tt-rss-ico"><a href="http://journal-neo.org/feed/"><span class="icon icon-rss"></span>RSS</a></div>
            <div class="tt-favorite"><a id="bookmark" href="#" rel="sidebar" title="New Eastern Outlook"><span class="icon icon-favorite"></span>Add to favorites</a></div>
            <div class="tt-links"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://journal-neo.org/about/">About</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="http://journal-neo.org/cooperation/">Contact Us</a></li>
</ul></div></div>
                    </div>
        <div class="h-social-icons">
            <a target="_blank" class="icon icon-fb" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857"></a>
            <a target="_blank" class="icon icon-tw" href="https://twitter.com/JournalNEO"></a>
	                </div>
        <div class="head-search">
            <form role="search" method="get" id="searchform" action="http://journal-neo.org/" >
        <div>
            <input type="hidden" name="lang" value="en" />
            <input type="text" value="" name="s" id="s" /><span class="span-wrapper"><input type="submit" id="searchsubmit" value="" title="Search" /></span>
        </div>
	</form>        </div>
        <div class="nvo-subscribe-block">
            <div class="nsb-subcscribe">
	            <a class="link-subscribe-icon-en" data-reveal-id="SubscribeToBulletin" href="#"></a>
            </div>
            <div class="nsb-digest">
                	            	            <a class="link-dijest-icon-en" data-reveal-id="Last10Digests" href="#">
		            	            </a>
                            </div>
        </div>
        <div class="clear"></div>
    </div>
</header>
<div class="top-nav">
    <div class="container">
        <nav class="top">
                            <ul id="menu-top-menu" class="menu"><li class="menu-item home"><a href="http://journal-neo.org/">Home</a></li><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109"><a href="http://journal-neo.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43"><a href="http://journal-neo.org/category/columns/politics/">Politics</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://journal-neo.org/category/columns/economics/">Economics</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://journal-neo.org/category/columns/society/">Society</a></li>
</ul>
</li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5"><a href="http://journal-neo.org/category/locations/">Locations</a>
<ul class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://journal-neo.org/category/locations/eastern-asia/">Eastern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5873"><a href="http://journal-neo.org/category/locations/eastern-asia/japan/">Japan</a></li>
		<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="http://journal-neo.org/category/locations/eastern-asia/kndr/">DPRK</a></li>
		<li id="menu-item-5872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5872"><a href="http://journal-neo.org/category/locations/eastern-asia/kitaj/">China</a></li>
		<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="http://journal-neo.org/category/locations/eastern-asia/yuzhnaya-koreya/">South Korea</a></li>
	</ul>
</li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://journal-neo.org/category/locations/central-asia/">Middle Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5877"><a href="http://journal-neo.org/category/locations/tsentral-naya-aziya/turkmenistan/">Turkmenistan</a></li>
		<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="http://journal-neo.org/category/locations/tsentral-naya-aziya/tajikistan/">Tajikistan</a></li>
		<li id="menu-item-5875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5875"><a href="http://journal-neo.org/category/locations/tsentral-naya-aziya/afganistan/">Afghanistan</a></li>
		<li id="menu-item-5878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5878"><a href="http://journal-neo.org/category/locations/tsentral-naya-aziya/uzbekistan/">Uzbekistan</a></li>
		<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="http://journal-neo.org/category/locations/tsentral-naya-aziya/kyrgyzstan/">Kyrgyzstan</a></li>
	</ul>
</li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="http://journal-neo.org/category/locations/southeast-asia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5881"><a href="http://journal-neo.org/category/locations/southeast-asia/filippiny/">Philippines</a></li>
		<li id="menu-item-5882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5882"><a href="http://journal-neo.org/category/locations/southeast-asia/vietnam/">Vietnam</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://journal-neo.org/category/locations/middle-east/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-5870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5870"><a href="http://journal-neo.org/category/locations/middle-east/irak/">Iraq</a></li>
		<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="http://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869"><a href="http://journal-neo.org/category/locations/middle-east/izrail/">Israel</a></li>
		<li id="menu-item-5868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5868"><a href="http://journal-neo.org/category/locations/middle-east/yemen/">Yemen</a></li>
		<li id="menu-item-5867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5867"><a href="http://journal-neo.org/category/locations/middle-east/tunisia/">Tunisia</a></li>
		<li id="menu-item-5866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5866"><a href="http://journal-neo.org/category/locations/middle-east/siriya/">Syria</a></li>
		<li id="menu-item-5863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5863"><a href="http://journal-neo.org/category/locations/middle-east/palestina/">Palestine</a></li>
		<li id="menu-item-5862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5862"><a href="http://journal-neo.org/category/locations/middle-east/libya/">Libya</a></li>
		<li id="menu-item-5864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5864"><a href="http://journal-neo.org/category/locations/middle-east/katar/">Qatar</a></li>
		<li id="menu-item-1093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1093"><a href="http://journal-neo.org/category/locations/middle-east/egipet/">Egypt</a></li>
		<li id="menu-item-1094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1094"><a href="http://journal-neo.org/category/locations/middle-east/iran/">Iran</a></li>
		<li id="menu-item-5865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5865"><a href="http://journal-neo.org/category/locations/middle-east/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-1097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1097"><a href="http://journal-neo.org/category/locations/middle-east/turtsiya/">Turkey</a></li>
	</ul>
</li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://journal-neo.org/category/locations/caucasus/">Caucasus</a>
	<ul class="sub-menu">
		<li id="menu-item-5880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5880"><a href="http://journal-neo.org/category/locations/caucasus/gruziya/">Georgia</a></li>
		<li id="menu-item-5879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5879"><a href="http://journal-neo.org/category/locations/caucasus/armenia/">Armenia</a></li>
	</ul>
</li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a href="http://journal-neo.org/category/locations/southern-asia/">Southern Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-5884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5884"><a href="http://journal-neo.org/category/locations/southern-asia/pakistan/">Pakistan</a></li>
		<li id="menu-item-5883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5883"><a href="http://journal-neo.org/category/locations/southern-asia/indiya/">India</a></li>
	</ul>
</li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="http://journal-neo.org/category/locations/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-5885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5885"><a href="http://journal-neo.org/category/locations/africa/alzhir/">Algeria</a></li>
		<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5874"><a href="http://journal-neo.org/category/locations/africa/mali/">Mali</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-320" class="top-menu-authors menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://journal-neo.org/authors/">Contributors</a><ul class="sub-menu authors-menu"><li class="menu-item"><a href="#">A</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexei-abramov/">Abramov Alexei</a></li><li class="menu-item"><a href="http://journal-neo.org/author/andrey-areshev/">Areshev Andrey</a></li><li class="menu-item"><a href="http://journal-neo.org/author/essia-atrous/">Atrous Essia</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-avtakov/">Avtakov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/ekaterina-arapova/">Arapova Ekaterina</a></li><li class="menu-item"><a href="http://journal-neo.org/author/konstantin-antipov/">Antipov Konstantin</a></li><li class="menu-item"><a href="http://journal-neo.org/author/asmolovk/">Asmolov Konstantin</a></li><li class="menu-item"><a href="http://journal-neo.org/author/marianna-arunova/">Arunova Marianna</a></li><li class="menu-item"><a href="http://journal-neo.org/author/pogos-anastasov/">Anastasov Pogos</a></li><li class="menu-item"><a href="http://journal-neo.org/author/shazad-ali/">Ali Shazad</a></li></ul></li><li class="menu-item"><a href="#">B</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/andrey-belyaev/">Belyaev Andrey</a></li><li class="menu-item"><a href="http://journal-neo.org/author/andrei-boldyrev/">Boldyrev Andrei</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vitaly-bilan/">Bilan Vitaly</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-belyakov/">Belyakov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/v-d-bugrov/">Bugrov Vladislav</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vyacheslav-belokrenitsky/">Belokrenitsky Vyacheslav</a></li><li class="menu-item"><a href="http://journal-neo.org/author/dmitry-bokarev/">Bokarev Dmitry</a></li><li class="menu-item"><a href="http://journal-neo.org/author/christopher-black/">Black Christopher</a></li><li class="menu-item"><a href="http://journal-neo.org/author/martin-berger/">Berger Martin</a></li><li class="menu-item"><a href="http://journal-neo.org/author/bobkin-nikolai/">Bobkin Nikolai</a></li><li class="menu-item"><a href="http://journal-neo.org/author/nile-bowie/">Bowie Nile</a></li><li class="menu-item"><a href="http://journal-neo.org/author/ramzy-baroud/">Baroud Ramzy</a></li><li class="menu-item"><a href="http://journal-neo.org/author/russell-bentley/">Bentley Russell</a></li><li class="menu-item"><a href="http://journal-neo.org/author/phil-butler/">Butler Phil</a></li></ul></li><li class="menu-item"><a href="#">C</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexander-clackson/">Clackson Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/lagan-charu/">Charu Lagan</a></li><li class="menu-item"><a href="http://journal-neo.org/author/matthew-crosston/">Crosston Matthew</a></li><li class="menu-item"><a href="http://journal-neo.org/author/tony-cartalucci/">Cartalucci Tony</a></li><li class="menu-item"><a href="http://journal-neo.org/author/ian-carver/">Carver Ian</a></li></ul></li><li class="menu-item"><a href="#">D</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/boris-dolgov/">Dolgov Boris</a></li><li class="menu-item"><a href="http://journal-neo.org/author/gordon-duff/">Duff Gordon</a></li><li class="menu-item"><a href="http://journal-neo.org/author/jim-dean/">Dean Jim</a></li><li class="menu-item"><a href="http://journal-neo.org/author/joan-dark/">Dark Joan</a></li><li class="menu-item"><a href="http://journal-neo.org/author/elena-dunaeva/">Dunaeva Elena</a></li><li class="menu-item"><a href="http://journal-neo.org/author/eric-draitser/">Draitser Eric</a></li></ul></li><li class="menu-item"><a href="#">E</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexander-efimov/">Efimov Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/anatoly-egorin/">Egorin Anatoly</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-efimov/">Efimov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/can-erimtan/">Erimtan Can</a></li><li class="menu-item"><a href="http://journal-neo.org/author/maxim-egorov/">Egorov Maxim</a></li></ul></li><li class="menu-item"><a href="#">F</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexander-filonik/">Filonik Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/victoria-fradkova/">Fradkova Victoria</a></li><li class="menu-item"><a href="http://journal-neo.org/author/seth-ferris/">Ferris Seth</a></li></ul></li><li class="menu-item"><a href="#">G</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/mark-goleman/">Goleman Mark</a></li><li class="menu-item"><a href="http://journal-neo.org/author/ulson-gunnar/">Gunnar Ulson</a></li></ul></li><li class="menu-item"><a href="#">H</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/martin-harris/">Harris Martin</a></li><li class="menu-item"><a href="http://journal-neo.org/author/riad-haddad/">Haddad Riad</a></li></ul></li><li class="menu-item"><a href="#">I</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/stanislav-ivanov/">Ivanov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">J</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">K</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/valery-kulikov/">Kulikov Valery</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-karyakin/">Karyakin Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/henry-kamens/">Kamens Henry</a></li><li class="menu-item"><a href="http://journal-neo.org/author/kurt-kolbert/">Kolbert Kurt</a></li><li class="menu-item"><a href="http://journal-neo.org/author/petr-kutsenkov/">Kutsenkov Petr</a></li><li class="menu-item"><a href="http://journal-neo.org/author/sergei-kamenev/">Kamenev Sergei</a></li><li class="menu-item"><a href="http://journal-neo.org/author/eldar-kasayev/">Kasayev Eldar</a></li><li class="menu-item"><a href="http://journal-neo.org/author/yuri-kirillov/">Kirillov Yuri</a></li></ul></li><li class="menu-item"><a href="#">L</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/christof-lehmann/">Lehmann Christof</a></li><li class="menu-item"><a href="http://journal-neo.org/author/nina-lebedeva/">Lebedeva Nina</a></li><li class="menu-item"><a href="http://journal-neo.org/author/lvovp/">Lvov Petr</a></li><li class="menu-item"><a href="http://journal-neo.org/author/yana-leksyutina/">Leksyutina Yana</a></li></ul></li><li class="menu-item"><a href="#">M</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/valeriy-maleev/">Maleev Valeriy</a></li><li class="menu-item"><a href="http://journal-neo.org/author/viktor-mikhin/">Mikhin Viktor</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-mashin/">Mashin Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/grete-mautner/">Mautner Grete</a></li><li class="menu-item"><a href="http://journal-neo.org/author/dmitry-mosyakov/">Mosyakov Dmitry</a></li><li class="menu-item"><a href="http://journal-neo.org/author/caleb-maupin/">Maupin Caleb</a></li><li class="menu-item"><a href="http://journal-neo.org/author/steven-macmillan/">MacMillan Steven</a></li></ul></li><li class="menu-item"><a href="#">N</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/neo/">NEO</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vitaly-naumkin/">Naumkin Vitaly</a></li><li class="menu-item"><a href="http://journal-neo.org/author/dmitry-nechitaylo/">Nechitaylo Dmitry</a></li><li class="menu-item"><a href="http://journal-neo.org/author/cristian-nitoiu/">Nitoiu Cristian</a></li><li class="menu-item"><a href="http://journal-neo.org/author/omar-nessar/">Nessar Omar</a></li></ul></li><li class="menu-item"><a href="#">O</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexander-orlov/">Orlov Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-odintcov/">Odintsov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/james-oneill/">ONeill James</a></li><li class="menu-item"><a href="http://journal-neo.org/author/konstantin-orlov/">Orlov Konstantin</a></li><li class="menu-item"><a href="http://journal-neo.org/author/trofimova-olga/">Olga Trofimova</a></li></ul></li><li class="menu-item"><a href="#">P</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/popov-veniamin/">Popov Veniamin</a></li><li class="menu-item"><a href="http://journal-neo.org/author/panfilova-v/">Panfilova Viktoria</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-platov/">Platov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/janet-phelan/">Phelan Janet</a></li><li class="menu-item"><a href="http://journal-neo.org/author/jean-perier/">Perier Jean</a></li><li class="menu-item"><a href="http://journal-neo.org/author/penzev-k/">Penzev Konstantin</a></li><li class="menu-item"><a href="http://journal-neo.org/author/roman-pogorelov/">Pogorelov Roman</a></li><li class="menu-item"><a href="http://journal-neo.org/author/pivins/">Pivin Sergey</a></li><li class="menu-item"><a href="http://journal-neo.org/author/sofia-pale/">Pale Sofia</a></li></ul></li><li class="menu-item"><a href="#">Q</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">R</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexander-rogozhin/">Rogozhin Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/danielle-ryan/">Ryan Danielle</a></li><li class="menu-item"><a href="http://journal-neo.org/author/ekaterina-ryzhkova/">Ryzhkova Ekaterina</a></li><li class="menu-item"><a href="http://journal-neo.org/author/marina-rogova/">Rogova Marina</a></li><li class="menu-item"><a href="http://journal-neo.org/author/natalia-rogozhina/">Rogozhina Natalia</a></li><li class="menu-item"><a href="http://journal-neo.org/author/oleg-reschikov/">Reschikov Oleg</a></li><li class="menu-item"><a href="http://journal-neo.org/author/salman/">Rafi Salman</a></li><li class="menu-item"><a href="http://journal-neo.org/author/sergey-rasov/">Rasov Sergey</a></li></ul></li><li class="menu-item"><a href="#">S</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexander-saburov/">Saburov Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/alexander-salitsky/">Salitsky Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/alexey-sarabyev/">Sarabyev Alexey</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-simonov/">Simonov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-sotnikov/">Sotnikov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-shevchenko/">Shevchenko Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-shmakov/">Shmakov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/deena-stryker/">Stryker Deena</a></li><li class="menu-item"><a href="http://journal-neo.org/author/david-stuart/">Stuart David</a></li><li class="menu-item"><a href="http://journal-neo.org/author/irina-svistunova/">Svistunova Irina</a></li><li class="menu-item"><a href="http://journal-neo.org/author/catherine-shakdam/">Shakdam Catherine</a></li><li class="menu-item"><a href="http://journal-neo.org/author/konrad-stachnio/">Stachnio Konrad</a></li><li class="menu-item"><a href="http://journal-neo.org/author/maram-susli/">Susli Maram</a></li><li class="menu-item"><a href="http://journal-neo.org/author/marina-sapronova/">Sapronova Marina</a></li><li class="menu-item"><a href="http://journal-neo.org/author/nelly-semenova/">Semenova Nelly</a></li><li class="menu-item"><a href="http://journal-neo.org/author/patrick-seale/">Seale Patrick</a></li><li class="menu-item"><a href="http://journal-neo.org/author/rais-suleymanov/">Suleymanov Rais</a></li><li class="menu-item"><a href="http://journal-neo.org/author/yuri-simonyan/">Simonyan Yuri</a></li></ul></li><li class="menu-item"><a href="#">T</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/titovv/">Titov Viktor</a></li><li class="menu-item"><a href="http://journal-neo.org/author/vladimir-terehov/">Terehov Vladimir</a></li><li class="menu-item"><a href="http://journal-neo.org/author/gwenyth-todd/">Todd Gwenyth</a></li><li class="menu-item"><a href="http://journal-neo.org/author/joseph-thomas/">Thomas Joseph</a></li><li class="menu-item"><a href="http://journal-neo.org/author/mikhail-titorenko/">Titorenko Mikhail</a></li><li class="menu-item"><a href="http://journal-neo.org/author/stanislav-tarasov/">Tarasov Stanislav</a></li></ul></li><li class="menu-item"><a href="#">U</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/bakhtiar-usmonov/">Usmonov Bakhtiar</a></li></ul></li><li class="menu-item"><a href="#">V</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/alexander-vorontsov/">Vorontsov Alexander</a></li><li class="menu-item"><a href="http://journal-neo.org/author/andre-vltchek/">Vltchek Andre</a></li></ul></li><li class="menu-item"><a href="#">W</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/william-engdahl/">William F.</a></li></ul></li><li class="menu-item"><a href="#">X</a><ul class="sub-menu authors-menu-2"></ul></li><li class="menu-item"><a href="#">Y</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/yevseyev-vladimir/">Yevseyev Vladimir</a></li></ul></li><li class="menu-item"><a href="#">Z</a><ul class="sub-menu authors-menu-2"><li class="menu-item"><a href="http://journal-neo.org/author/lyudmila-zakharova/">Zakharova Lyudmila</a></li><li class="menu-item"><a href="http://journal-neo.org/author/natalya-zamarayeva/">Zamarayeva Natalya</a></li><li class="menu-item"><a href="http://journal-neo.org/author/olga-zhigalina/">Zhigalina Olga</a></li><li class="menu-item"><a href="http://journal-neo.org/author/yuriy-zinin/">Zinin Yuriy</a></li></ul></li></ul></li>
<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316"><a href="http://journal-neo.org/archive/">Search</a></li>
</ul>                    </nav>
    </div>
</div>
<div class="container site-body">
    <div class="main-block">
                                                        <article id="post-71571" class="post-71571 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-locations category-politics category-russia-in-the-world">
    <div class="top-line">
        <span class="date">17.03.2017</span>
        <span class="author">
            Author: <a
                href="http://journal-neo.org/author/phil-butler/">Phil Butler</a>
        </span>
        <div class="downoload-pdf-block">
            <a href="/wp-admin/admin-ajax.php?lang=en&action=sdp_download_file&post=71571"></a>        </div>
    </div>
	<header class="entry-header">
		<h1 class="entry-title">Brussels, NATO, and the Globalists: In Total Disarray</h1>
	</header><!-- .entry-header -->
    <div class="post-info">
        <div class="rubrics">
                        Column: <a href="http://journal-neo.org/category/columns/politics/">Politics</a>        </div>
                <div class="region">
            Region: <a href="http://journal-neo.org/category/locations/russia-in-the-world/">Russia in the World</a>        </div>
        <div class="country">
                    </div>
    </div>
    <div class="clear"></div>
	<div class="entry-content">
		<p style="text-align: justify;"><a href="http://journal-neo.org/wp-content/uploads/2017/03/1487859209.jpg"><img class="alignleft size-medium wp-image-71625" src="http://journal-neo.org/wp-content/uploads/2017/03/1487859209-300x170.jpg" alt="1487859209" width="300" height="170" /></a>The EU, NATO, and the western alliance have utterly failed the people of eastern Europe. The unrequited love of former Soviet bloc nations is slowly turning to scorn. The Euromaidan and ensuing civil war have laid bare an ideological and cultural divide ages old. With Brussels and NATO reeling from recent events, the fear mongering used to leverage aligned nations is losing its effectiveness.</p>
<p style="text-align: justify;"><a href="http://government.ru/en/news/26427/">A meeting</a> in between Russian Prime Minister Dmitry Medvedev and Moldova’s former PM and current head of the Socialist party, Zinaida Greceanîi in Moscow reveals the general eastern shift to Russia. While the world watches and waits on the next fantastical Donald Trump moment, the Russian administration continues to mend fences and to create new bonds of friendship. To the south and west of Moldova a score of EU member states discuss a “Brexit-like” abandonment of a globalist system many see as doomed to failure. And Moldova’s plight since the fall of the Soviet Union is a picture window into the biggest international experiment in history. To quote Ms. Greceanîi on Moldova’s recent elections and the lean toward Russia:</p>
<blockquote>
<p style="text-align: justify;"><em>“We won because the majority of Moldovans are for strategic partnership with Russia. In 2014, our current pro-European coalition in the parliament signed an agreement on association with the European Union, and, frankly, we got almost nothing in return from the European Union, while sustaining a major economic setback by losing the Russian market and our strategic partner. This is what happens when politicians who try to destroy age-old ties and traditions between our peoples come to power.”</em></p>
</blockquote>
<p style="text-align: justify;">The Moldovan politician expressed what is a growing sentiment toward the European Union. The poorest country of the former Soviet republics, Moldova is perhaps the most neglected country in Europe. And recent calls from the south for Moldova and Romania to reunite foretell of the wider neglect of nations in the region. Hungary to the west has begun a Russia lean as well, and Bulgaria to the south of Romania was never fully a western satrap. Upheaval in Bucharest over real or perceived corruption by leadership, Greece’s ongoing plight, the old sounds of Serbia and even countries like Slovenia – send a clear signal. We’ve seen the evidence of a collapse of confidence in the western alliance for some time. Tomáš Kostelecký, Director of the Institute of Sociology at the Czech Academy of Sciences in Prague had this to say about a series, “25 Years after the fall of the Berlin Wall”:</p>
<blockquote>
<p style="text-align: justify;"><em>“Overall I think the Czech Republic, Slovakia and Poland are examples of countries that came out well, whereas for others it was not so successful.”</em></p>
</blockquote>
<p style="text-align: justify;">A poll conducted in Czech Republic in 2014 showed that more than half the people there considered life before and after Soviet rule the same. In other words, most people in even the richest former Soviet bloc countries see no difference in the two systems. Many people see the spread of so-called democracy as a total lie. While free movement allowing Romanians (for instance) to travel to Germany for better paying jobs is a plus, Romanians choosing to stay home have been devastated by corruption, austerity, and the loss of potential to globalization.</p>
<p style="text-align: justify;"><strong>In Romania a poll conducted back in 2014 showed half of Romanians held a positive view of their condemned leader Nicolae Ceausescu and believe that life was better under him.</strong> The same poll showed that of the 1,460 respondents, 54 percent claimed that they had better living standards during communism, while 16 percent said that they were worse. I make this point because of the strategic and ideological importance of Romania. Of all the countries in the EU, Romania was by far the most pro-democracy – the people there betting all their futures on the American promise. I know this because my wife is from Romania and her father was one of the unsung heroes of the revolution there in 1989. Romania has a history of picking the wrong side, and EU membership did about as much for Romanians as their brothers and sisters in separated Moldova.</p>
<p style="text-align: justify;">In Hungary the recent visit by Russian President Vladimir Putin sent western mainstream media on a rant. But the fact the Hungarian economy has been hammered by the food embargo introduced by the Kremlin in response to US and EU sanctions against Moscow is but one sour note on EU policies in the region. The Minister of Foreign Affairs and Trade for Hungary, Peter Szijjarto told Kommersant the other day:</p>
<blockquote>
<p style="text-align: justify;"><em>“According to our estimates, the loss of profit for Hungary amounts to $6.5 billion over the last three years. We are speaking about exports. Given that the annual volume of Hungarian exports is about $90 billion, the losses are biting,”</em></p>
</blockquote>
<p style="text-align: justify;">Hungary&#8217;s recent overtures toward Russia are freaking the parliamentarians in Brussels out at the same time leaders like Germany’s Angela Merkel try and come to grips with thawing of relations between Moscow and Washington under U.S. President Donald Trump. A new wave of populism sweeping all Europe is seen by the left wing as some Russian conspiracy, when in reality the movement is a change of errant course. These former Soviet bloc countries are a kind of litmus tests that shows the EU was never a fair game in the first place. Germany and the central Europeans thrived for a time, while other nations were left to stagnate. In a recent poll conducted in Hungary, 75% of those asked favored pragmatic relations with Russia as opposed to only 5% saying that “Hungary should not even talk to Russian President Vladimir Putin at all”.</p>
<p style="text-align: justify;">The Turkish reset with Russia, especially the renewal of the so-called “south stream pipeline” project mirrors the Russia tilt in Greece, Macedonia, Slovenia, Italy, and other formerly devout NATO-EU devotees. President Putin just recently praised Slovenia for an invite for a Trump-Putin summit in the country’s capital of <a href="https://www.google.com/search?q=Ljubljana+Slovenia&amp;stick=H4sIAAAAAAAAAOPgE-LQz9U3MCuxKFMCs5Jyc020ZLKTrfRz8pMTSzLz8_ST80vzSooqrZITCzJLEnMA3LSfTzQAAAA&amp;sa=X&amp;ved=0ahUKEwiIwbeBw57SAhXBOBQKHcaLCkcQmxMIkgEoATAT">Ljubljana</a>. Slovenia, the native country of First Lady Melania Trump, is a literal stepping stone in what some will remember from Putin’s Vladivostok to Lisbon initiative. No matter how one classifies all these geo-political moves, the clear trend in favor or Russia ties is crystal clear. The globalist Washington Post called the trend “Europeans bowing to the power of Putin”, when in reality the motives are pragmatism and logic. Moving away from big promises and failure toward a change is only a natural thing.</p>
<p style="text-align: justify;">Finally, in 2014 Germany’s former Chancellor Gerhard Schroeder blamed European Union policy for the current situation in Ukraine, and he also urged the West to stop new sanctions on Russia. Now we are seeing that Schroeder was right. At the other end of the German political spectrum,  German Left Party (Die LInke), Dr. Sahra Wagenknecht has railed against Chancellor Angela Merkel, NATO, and the west in general for failed policies and the destruction of détente with Russia. At the center of her arguments lay a cerifiable truth of Eastern European affairs since the fall of the Berlin Wall. In an interview with German Radio, Dr. Wagenknecht spoke about America&#8217;s &#8220;substantial economic interests&#8221; (&#8220;handfeste wirtschaftliche Interessen&#8221;) in the Ukraine, as a big part of Europe’s problem:</p>
<blockquote>
<p style="text-align: justify;"><em>“There are substantial economic interests: the Americans have been in the Ukraine since the beginning. They have even made agreements with Ukrainian companies, even investing in some of them. So there are substantial economic interests, and it is all the more critical that Europe not be dragged into this (by the Americans), but that we act in our own interests.  This means peace and cooperation of course with Russia, improving the relationship which has cooled off markedly in the past months.”</em></p>
</blockquote>
<p>The common thread running through the new west-east crisis is “financial interest”. This will be the focus of my next report. For now though, it is not the Trump White House that seems in disarray, but Brussels and the NATO alliance. Stay tuned.</p>
<p><em><strong>Phil Butler, is a policy investigator and analyst, a political scientist and expert on Eastern Europe, exclusively for the online magazine <a href="http://journal-neo.org/" target="_blank">“New Eastern Outlook”</a>.</strong></em></p>
<p class="no-break"><span st_title='Brussels, NATO, and the Globalists: In Total Disarray' st_url='http://journal-neo.org/2017/03/17/brussels-nato-and-the-globalists-in-total-disarray/' class='st_twitter_hcount'></span></p>	</div><!-- .entry-content -->

	<footer class="entry-meta">
        <div class="tags">
            <div class="yashare-auto-init">
	                            <!--<a href="https://twitter.com/share" class="twitter-share-button no-zindex-override" data-lang="en">Tweet</a>-->
                <!--a class="twitter-follow-button"
                   href="https://twitter.com/journalneo">
                    Follow @journalneo</a-->
                <div class="fb-share-button" data-href="http://journal-neo.org/2017/03/17/brussels-nato-and-the-globalists-in-total-disarray/" data-layout="button_count"></div>
				
            </div>
                    </div>
	</footer><!-- .entry-meta -->
</article><!-- #post-71571 -->
                                        </div><!-- #content -->
    <aside class="right-block">
        
    <div class="popular-slider">
        <div class="title"><div class="title-in">Popular Articles</div></div>
        
<!-- WordPress Popular Posts Plugin v3.2.1 [W] [weekly] [views] [custom] -->
<div class="widget popular-posts">

<div class="cycle-slideshow" data-cycle-fx="scrollHorz" data-cycle-timeout="3000" data-cycle-pager="#custom-pager" data-cycle-pager-template=" <a href=#>{{slideNum}}</a> " data-cycle-slides="> div">
<div class="ps-slide slide"><div class="ps-title"><a href="http://journal-neo.org/2017/03/13/north-korea-the-grand-deception-revealed/" title="North Korea: The Grand Deception Revealed" class="wpp-post-title" target="_self">North Korea: The Grand Deception Revea...</a></div><span class="wpp-author">by Christopher Black</span><a href="http://journal-neo.org/2017/03/13/north-korea-the-grand-deception-revealed/" title="North Korea: The Grand Deception Revealed" target="_self"><img src="http://journal-neo.org/wp-content/uploads/wordpress-popular-posts/71260-164x92.jpg" title="North Korea: The Grand Deception Revealed" alt="North Korea: The Grand Deception Revealed" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">In 2003 I had, along with some American lawyers, m...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="http://journal-neo.org/2017/03/14/the-crumbling-american-superpower/" title="The Crumbling American Superpower" class="wpp-post-title" target="_self">The Crumbling American Superpower</a></div><span class="wpp-author">by F. William Engdahl</span><a href="http://journal-neo.org/2017/03/14/the-crumbling-american-superpower/" title="The Crumbling American Superpower" target="_self"><img src="http://journal-neo.org/wp-content/uploads/wordpress-popular-posts/71336-164x92.jpg" title="The Crumbling American Superpower" alt="The Crumbling American Superpower" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">The catastrophic events around the California Orov...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="http://journal-neo.org/2017/03/15/sunset-over-george-soros-sparkling-new-world/" title="Sunset Over George Soros‘ Sparkling New World" class="wpp-post-title" target="_self">Sunset Over George Soros‘ Sparkling Ne...</a></div><span class="wpp-author">by Phil Butler</span><a href="http://journal-neo.org/2017/03/15/sunset-over-george-soros-sparkling-new-world/" title="Sunset Over George Soros‘ Sparkling New World" target="_self"><img src="http://journal-neo.org/wp-content/uploads/wordpress-popular-posts/71434-164x92.jpg" title="Sunset Over George Soros‘ Sparkling New World" alt="Sunset Over George Soros‘ Sparkling New World" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">Billionaire investor George Soros sure had a run o...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="http://journal-neo.org/2017/03/16/whats-really-going-on-in-sweden/" title="What&#8217;s Really Going On In Sweden?" class="wpp-post-title" target="_self">What&#8217;s Really Going On In Sweden...</a></div><span class="wpp-author">by Seth Ferris</span><a href="http://journal-neo.org/2017/03/16/whats-really-going-on-in-sweden/" title="What&#8217;s Really Going On In Sweden?" target="_self"><img src="http://journal-neo.org/wp-content/uploads/wordpress-popular-posts/71500-164x92.jpg" title="What&#8217;s Really Going On In Sweden?" alt="What&#8217;s Really Going On In Sweden?" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">Thanks to Donald Trump&#039;s false claim that a terror...</div></div>
<div class="ps-slide slide"><div class="ps-title"><a href="http://journal-neo.org/2017/03/13/exposing-the-real-deep-state/" title="Exposing the Real Deep State" class="wpp-post-title" target="_self">Exposing the Real Deep State</a></div><span class="wpp-author">by Tony Cartalucci</span><a href="http://journal-neo.org/2017/03/13/exposing-the-real-deep-state/" title="Exposing the Real Deep State" target="_self"><img src="http://journal-neo.org/wp-content/uploads/wordpress-popular-posts/71255-164x92.jpg" title="Exposing the Real Deep State" alt="Exposing the Real Deep State" width="164" height="92" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><div class="desc">Many both within and beyond America&#039;s borders labo...</div></div>

</div><div id="custom-pager"></div>
</div>
<!-- End WordPress Popular Posts Plugin v3.2.1 -->
    </div>

    <div class="widget s-partners blue-title widget_youtubesidebarwidget"><div class="title-wrap"><div class="title">Video</div></div><div id='youtube-sidebar-widget'>
<ul>
<li id='HybVqU90p2E' data-autoplay='1'><img src='http://i2.ytimg.com/vi/HybVqU90p2E/0.jpg' alt='Yemen: The Ignored War' desc='' style='width:168px;' /><div class='play_arrow' style='width:168px; height: 126px; margin-top: -126px;'></div>
<a href='' style='width: 168px;'>Yemen: The Ignored War</a></ul>
</div>
</div>
    <div class="partner_images_links">
        <div class="widget-title"><div class="title-in">Newsfeed from our colleagues</div></div>
        <div class="widget_wrapper">
            <div class="widget really_simple_image_widget"><div class="title"><a href="http://www.usatoday.com/story/news/world/2016/02/02/us-killing-more-civilians-iraq-and-syria-than-acknowledges-globalpost/79686772/">U.S. killing more civilians in Iraq, Syria than it acknowledges</a></div><div class="image-wrapper"><div class="rsiw-image"  style="max-width:100%;"><a href="http://www.usatoday.com/story/news/world/2016/02/02/us-killing-more-civilians-iraq-and-syria-than-acknowledges-globalpost/79686772/"><img src="http://journal-neo.org/wp-content/uploads/2016/01/bombing_01-300x232.jpg" alt="bombing_01-300x232.jpg"  /></a></div><div class="rsiw-image-caption"><a href="http://www.usatoday.com/story/news/world/2016/02/02/us-killing-more-civilians-iraq-and-syria-than-acknowledges-globalpost/79686772/">Paul Wood and Richard Hall

</a></div></div></div>        </div>
    </div>
    <div class="fav-posts">
        <div class="title"><div class="title-in">Featured Content</div></div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="http://journal-neo.org/2016/11/12/is-obama-staging-a-color-revolution-in-the-us-2/"><img width="62" height="34" src="http://journal-neo.org/wp-content/uploads/2016/11/561-obama-evil-eye-610-1-62x34.png" class="attachment-thumbnail-favorited wp-post-image" alt="2312312312312" /></a>
                                    </div>
                <span class="fp-author">
                            Martin Berger                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="http://journal-neo.org/2016/11/12/is-obama-staging-a-color-revolution-in-the-us-2/">
                    Is Obama Staging a Color Revolution in the US                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="http://journal-neo.org/2016/11/04/the-us-may-soon-face-an-apocalyptic-seismic-event/"><img width="62" height="34" src="http://journal-neo.org/wp-content/uploads/2016/11/381080-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="675435342342" /></a>
                                    </div>
                <span class="fp-author">
                            Grete Mautner                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="http://journal-neo.org/2016/11/04/the-us-may-soon-face-an-apocalyptic-seismic-event/">
                    The US May Soon Face an Apocalyptic Seismic E...                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="http://journal-neo.org/2016/09/14/cynthia-the-flesh-eating-s/"><img width="62" height="34" src="http://journal-neo.org/wp-content/uploads/2016/09/la-oil-spill.02-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="342342341231231" /></a>
                                    </div>
                <span class="fp-author">
                            Jean Perier                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="http://journal-neo.org/2016/09/14/cynthia-the-flesh-eating-s/">
                    Cynthia: Flesh-Eating Synthetic Bacteria that...                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="http://journal-neo.org/2015/02/02/rus-dedollarizatsiya-i-ssha/"><img width="62" height="34" src="http://journal-neo.org/wp-content/uploads/2015/02/photo_37321-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="34234234" /></a>
                                    </div>
                <span class="fp-author">
                            Vladimir Odintsov                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="http://journal-neo.org/2015/02/02/rus-dedollarizatsiya-i-ssha/">
                    The Global De-dollarization and the US Polici...                </a>

            </div>
                                <div class="fav-post">
                <div class="fp-thumbnail">
                                            <a href="http://journal-neo.org/2015/01/26/mit-states-that-half-of-all-children-may-be-autistic-by-2025/"><img width="62" height="34" src="http://journal-neo.org/wp-content/uploads/2015/01/M4444-62x34.jpg" class="attachment-thumbnail-favorited wp-post-image" alt="M4444" /></a>
                                    </div>
                <span class="fp-author">
                            Janet Phelan                        </span>

                <div class="clear"></div>
                <a class="fp-link" href="http://journal-neo.org/2015/01/26/mit-states-that-half-of-all-children-may-be-autistic-by-2025/">
                    MIT States That Half of All Children May be A...                </a>

            </div>
            </div>

    
    <div class="socials">
        <div class="widget widget_text_icl"><div class="title">NEO in social networks</div>        <div class="textwidget"><a class="facebook" target="_blank" href="https://www.facebook.com/pages/New-Eastern-Outlook/118396674859857">Facebook</a>
<a target="_blank" class="twitter" href="https://twitter.com/JournalNEO">Twitter</a></div>
</div>    </div>



    <div class="s-partners no-zindex-override">
        <div class="title-wrap">
            <div class="title">Partners</div>
        </div>
        <div class="widget widget_sp_image"><a href="http://www.veteranstoday.com/" target="_blank" class="widget_sp_image-image-link" title=""><img   alt="" class="attachment-full" style="max-width: 100%;" src="http://journal-neo.org/wp-content/uploads/2013/09/vt-logo271.jpg" /></a></div><div class="widget widget_sp_image"><a href="http://landdestroyer.blogspot.ru/" target="_blank" class="widget_sp_image-image-link" title=""><img   alt="" class="attachment-full" style="max-width: 100%;" src="http://journal-neo.org/wp-content/uploads/2016/04/LD2.jpg" /></a></div><div class="widget widget_sp_image"><a href="http://www.williamengdahl.com/" target="_self" class="widget_sp_image-image-link" title=""><img   alt="" class="attachment-full" style="max-width: 100%;" src="http://journal-neo.org/wp-content/uploads/2016/04/WE.jpg" /></a></div><div class="widget widget_text"><div class="title">Blogroll</div>			<div class="textwidget"><br>
<noindex>
<a rel="nofollow" href="http://www.activistpost.com/" style="text-decoration: none"> Activist Post </a> 
<br><br> 
<a rel="nofollow" href="http://antiwar.com/" style="text-decoration: none"> Antiwar</a> 
<br><br> 
<a rel="nofollow" href="http://www.agoravox.fr/" style="text-decoration: none">  Agora Vox</a> 
<br> <br>
<a rel="nofollow" href="http://www.boilingfrogspost.com/" style="text-decoration: none"> Boiling Frogs Post</a> 
<br><br>
<a rel="nofollow" href="http://blacklistednews.com/" style="text-decoration: none"> Blacklisted News </a> 
<br><br>
<a rel="nofollow" href="http://www.counterpunch.org/" style="text-decoration: none"> Counter Punch</a> 
<br><br>
<a rel="nofollow" href="http://www.foreignpolicyjournal.com/" style="text-decoration: none"> Foreign Policy Journal</a> 
<br> <br>
<a rel="nofollow" href="http://www.globalresearch.ca/" style="text-decoration: none"> Global Research </a> 
<br><br> 
<a rel="nofollow" href="http://www.informationclearinghouse.info/" style="text-decoration: none"> Information Clearing House </a> 
<br><br>
<a rel="nofollow" href="http://www.moonofalabama.org//" style="text-decoration: none"> Moon of Alabama</a> 
<br><br>
<a rel="nofollow" href="http://www.moderntokyotimes.com/" style="text-decoration: none"> Modern Tokyo Times</a> 
<br> <br>
<a rel="nofollow" href="http://nsnbc.me/" style="text-decoration: none">  NSNBC </a> 
<br> <br>
<a rel="nofollow" href="http://www.opednews.com//" style="text-decoration: none">  OpEdNews </a> 
<br> <br>
<a rel="nofollow" href="http://www.tomdispatch.com/" style="text-decoration: none"> Tom Dispatch</a> 
<br> <br>
<a rel="nofollow" href="http://disquietreservations.blogspot.ru/" style="text-decoration: none"> The Excavator</a> 
<br><br>
<a rel="nofollow" href="http://www.voltairenet.org/en" style="text-decoration: none"> Voltaire Net</a> 
<br><br>
</noindex>
</div>
		</div>    </div>
    </aside>
    <div class="clear"></div>
</div>


<div class="clear"></div>
<div class="container">
    <footer class="footer">
        <div class="footer-left">
            <nav class="bottom">
                <ul id="menu-bottom-menu" class="menu"><li class="menu-item home"><a href="http://journal-neo.org/">Home</a></li><li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="http://journal-neo.org/category/locations/">Locations</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://journal-neo.org/authors/">Contributors</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="http://journal-neo.org/archive/">Search</a></li>
</ul>            </nav>
            <div class="clear"></div>
            <div class="f-counters">
                                                <div class="counter">
                    <!--LiveInternet counter--><script type="text/javascript"><!--
                        document.write("<a href='http://www.liveinternet.ru/click' "+
                            "target=_blank><img src='//counter.yadro.ru/hit?t39.3;r"+
                            escape(document.referrer)+((typeof(screen)=="undefined")?"":
                            ";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
                                screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
                            ";h"+escape(document.title.substring(0,80))+";"+Math.random()+
                            "' alt='' title='LiveInternet: показано число просмотров за 24"+
                            " часа, посетителей за 24 часа и за сегодня' "+
                            " width='31' height='31'><\/a>")
                        //--></script><!--/LiveInternet-->
                </div>
                <div class="counter">
                    <!-- HotLog -->
                    <script type="text/javascript">
                        hotlog_r=""+Math.random()+"&amp;s=2300649&amp;im=69&amp;r="+
                            escape(document.referrer)+"&amp;pg="+escape(window.location.href);
                        hotlog_r+="&amp;j="+(navigator.javaEnabled()?"Y":"N");
                        hotlog_r+="&amp;wh="+screen.width+"x"+screen.height+"&amp;px="+
                            (((navigator.appName.substring(0,3)=="Mic"))?screen.colorDepth:screen.pixelDepth);
                        hotlog_r+="&amp;js=1.3";
                        document.write('<a href="http://click.hotlog.ru/?2300649" target="_blank"><img '+
                            'src="http://hit3.hotlog.ru/cgi-bin/hotlog/count?'+
                            hotlog_r+'" width="88" height="31" alt="HotLog"><\/a>');
                    </script>
                    <noscript>
                        <a href="http://click.hotlog.ru/?2300649" target="_blank"><img
                                src="http://hit3.hotlog.ru/cgi-bin/hotlog/count?s=2300649&amp;im=69"
                                width="88" height="31" alt="HotLog"></a>
                    </noscript>
                    <!-- /HotLog -->
                </div>
                            </div>
            <div class="link-mobile-version">
                <a href="http://journal-neo.org/?mobile_action=set_mobile" class="dts-link to-full-website footer-red-link full-version">Mobile version</a>
            </div>
        </div>
        <div class="footer-right">
            <div class="f-address">
                            </div>
            <div class="f-email-phone">
                <div class="print-hide"><span class="fw-title">E-mail:</span>			<div class="textwidget"><script type="text/javascript">eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%22%3e%69%6e%66%6f%40%6a%6f%75%72%6e%61%6c%2d%6e%65%6f%2e%6f%72%67%3c%2f%61%3e%27%29%3b'))</script></div>
		&nbsp;</div>
	            <div class="print-only">http://journal-neo.org</div>
            </div>

            <div class="f-copyright">
                Electronic analytical journal New Eastern Outlook 2010-2017<br>Republishing of the articles is welcomed with reference to NEO.<br><span class="print-hide">The views of the authors do not necessarily coincide with the opinion of the editorial board.</span>            </div>
        </div>
        <div class="footer-right-2">
            <a href="http://www.ivran.ru/" target="_blank"><img src="http://journal-neo.org/wp-content/themes/journalneo/img/iv.png" alt="Институт востоковедения РАН"/></a>
        </div>
    </footer>
</div>
<div id="SubscribeToBulletin" class="reveal-modal no-zindex-override" style="z-index: 9999;">
    <div id="subscribeForm" class="subscribeFormBox"><form method="POST"><input type="hidden" name="action" value="subscribe_to_bulletin"><label for="JnbSubscribeEmailSite"><b>Enter your E-mail:</b></label><br><input id="JnbSubscribeEmailSite" type="email" name="email" value=""> <input type="submit" value="Subscribe"><div id="JnbSubscribeEmailError"></div></form><a class="close-reveal-modal">&#215;</a></div></div>
<div id="Last10Digests" class="Last10Digests reveal-modal no-zindex-override">
    <div class="title">Please select digest to download:</div><div class="dijest-wrapper"><div><div class="digest-block"><a target="_blank" href="/wp-content/digests/digest_10.pdf"><img width="211" height="300" src="http://journal-neo.org/wp-content/uploads/2014/09/digest_10_1786042733-211x300.jpg" class="attachment-medium" alt="digest_10_1786042733" /></a><br><a target="_blank" href="/wp-content/digests/digest_10.pdf">01/14</a><br /></div></div></div><a class="close-reveal-modal">&#215;</a></div>
<script type='text/javascript'>
/* <![CDATA[ */
var icl_vars = {"current_language":"en","icl_home":"http:\/\/journal-neo.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://journal-neo.org/wp-content/plugins/bwp-minify/cache/minify-b1-jquery-revolver-acced6fbc2ef9743774f1b576a57debe.js'></script>
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=409303389175197&version=v2.0";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<!-- Yandex.Metrika counter -->
<script type="text/javascript">
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter32859602 = new Ya.Metrika({
                    id:32859602,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true,
                    trackHash:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/32859602" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
</body>
</html>